Help - Search - Members - Calendar
Full Version: SL-C860 Software/Sync Setup
OESF Forums > General Forums > General Support and Discussion > Software
Ling
I posted this the other day, but I guess that the message got whacked during the maintenance the other evening.

I got my new 860. It rocks. I want to set up synchronization with my computer at work which runs XP/Office 2002/Outlook 2002. I have to have our IT folks install the software, so I would like to get it right the first time. I have the CD that came with it and I have downloaded the Intellisync for the 5500 (ver 3.1 I think). What order do I want to load stuff in. I am not interested in trying to sort out a bunch of Japanese. So if the apps aren't useful, I don't want to load them. I would appreciate some feedback from someone who has been there and done that before I create a help ticket for IT to load it. Thanks.
Ling
Come on now. Some of you have performed this process and can save the rest of us some trouble. What is the recommended sequence to install the software to get synchronization working with the 860?
Zuber
Just install the PC software you downloaded including intellisync option but not Qtopia desktop.

Reboot if it tell you to.

Set up Sync. Options.

Hook up Zaurus and make sure you use drivers off the Japanese CD, not the ones from the download.
Ling
I did as you suggested. Everything seemed to work correctly, but I can't set the sync options. It connects fine and the Z drive application works. However, when I try to set the sync options, I go through and check the boxes and set it to Outlook, but when I am all done and click "OK', nothing happens. I have uninstalled and reinstalled a couple of times. The workstation is XPP. I installed with admin privileges and then went back to my user account. Darn it.
roderickv
Ling,

I have a C-860 and used the same software and had no problem at all. Did you set up the sync options in the Zaurus? If you didn't, go to Settings/PC Link/ from the launch button in the Zaurus and select "PC LInk Setting" under "Mode Setting" and "USB - I/O (default)" under the "Connection" section. Then you should be able to hit the "Sync Start" button there at the bottom (in the Zaurus) and the Syn should start.

-Rod-
cgrieves
Did you have another Zaurus before this one, with the software installed? If so you need to remove the driver in Windows "add/remove programs" (There's no need to remove the rest of the Z software). Then reboot and plug the sync cable into the C860 . It should detect it and ask you for the driver twice. You can't have two Z drivers co-existing it seems. Took me a while to work that one out when I replaced my 5600 with a C860.

Also you can't turn the Z off while it's connected to the PC and then expect it to reconnect when you turn it on again. You at least have to use the "Safely Remove Hardware" in Windows, although even this sometimes doesn't work.

Also in some cases I have found while connecting the C860 to the PC it takes a minute or so before it will sync (I open a dosbox and do ping 192.168.129.201 /t and when the replies start working you know it's time to sync)
Zuber
This is probably me being totally stupid, but reading yuor email, you did not say you actually ran "Syncronise" program after running Sync. Options.

Just in case we are overlooking the basics...
Ling
Not a dumb question. Yes, I tried to run synchronize, but it would not run because the options had not been set. It gives me an error message that tells me to set the options and then terminates. I was hoping maybe there was an ini file or similar where I could input the options so it would run.
ev1l
Is there any way to completely remove the USB interface on the Windows host? I seem to have messed up when trying to get my connection to actually be used for synching, and now the MS box and the Z can't see each other. Agh.
Stubear
QUOTE(ev1l @ Jul 12 2004, 09:18 AM)
Is there any way to completely remove the USB interface on the Windows host? I seem to have messed up when trying to get my connection to actually be used for synching, and now the MS box and the Z can't see each other. Agh.

The easiest way to totally remove a driver is to use the Hardware Manager - remove the dirver from there, then go into \Windows\System32\ini (probably a hidden folder - name couild be wrong too, I generally use Linux) and remove the ini file.

Next time you boot Windows make sure that the Z is plugged in and set to TCP/IP - it should be found and registered.

Stu
Zuber
Also, on the completely uninstall bit, make sure you delete the Zaurus Software 2 directory under programs after uninstalling.

Sometimes it gets left behind and so you may end up picking theings up from there again.
Ling
OK, I am still not able to sync. For simplicities sake, I am trying to use the default USB I/O. I still can't set the options. I am actually trying to use the 3.2E that originally came with the 5600. Could that be the problem. Do I need to uninstall it and go back to the 3.1 that came with the 5500. I beleive that is available in the downloads sections. Thanks for the ideas.
Zuber
I've used both without problem (after uninstalling inbetween).

Now recommend 5600 version simply because it is a smaller download.
Ling
OK, I deleted the applications and the driver. I downloaded the files off the ZUG forum and reinstalled. A few hiccups, but I got to the point where I was able to set the synchronization options. It still did not seem to respond when I clicked OK, but it saved my mappings. However, when I double click the Synchronize shortcut, nothing happens. If I click the Sync Start button on the Z, I get an error that says:

An error occured during the data communication:

Please remove the Zaurus from the Docking Station or Serial Cable and reconnect.

Please verify that the PC Link application settings on the Zaurus match the Zaurus Manager settings on the PC.

WTF. The Zaurus File Transfer application works fine and the Backup and Restore app communicates just fine, it just chokes on the Japanese bookmarks.
Zuber
The Japanese bookmarks is a common problem, just get rid of them.

As to why your Outlook Sync. is still not behaving, I'm not sure.

I have a vague recollection of someone posting a similar problem and finding it was due to a currupted outlook .pst file.

Still functioned fine, but fixing the file fixed the problem.

Did a quick search and it bought up thread below :

http://www.oesf.org/forums/inde...?showtopic=4165

If all else fails, then there is also the reinstall everything option smile.gif

http://www.oesf.org/forums/inde...?showtopic=2958

Sorry, for smiling on the last point. Just remembered the number of times I have reinstalled windows as a last resort after pulling my hair out with new hardware problems.
Ling
Well, I am admitting defeat on my work machine. Domain security, etc. just puts it in the too hard box and I am out of time. I am going to try it on one of my many home machines where I am god (note the small g) and so permissions, etc. should not be a problem. I am pretty sure that permissions/policies or similar are hosing something up. By the time my IT staff gets around to helping me, I will have moved on to my next job. My goal is to get everything on my Z and use that as my one source of info. I wish that I had been able to get it to work as I would have packaged the files and written a how-to. It should not be this hard.
cgrieves
I feel for you mate, my newly acquired C860 was giving me a lot of hassle connecting to my work machine (fine at home though). It worked fine at first, but stopped, and despite repeated reboots the USB device was being detected, but it wouldn't see the driver or let me install one. I went through a procedure of trying to manually remove the driver references from the registry, but then discovered from another forum that it would probably kill my machine if I did. Then suddenly it randomly began working again. It's a lottery.
Ling
After discussion with on of our IT staff, I was able to get it to work. The key was to have them add my user account to the Administrators group. I completed the install and ran one sync as an administrator and then they removed me from the admin group. Now everything works smurfy. I am chuffed.
Zuber
About time smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.