Help - Search - Members - Calendar
Full Version: Gaim under OZ 3.3.5
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
I was trying to install Gaim on OZ 3.3.5. Installation went fine, I installed all packages in the feed to SD card. I can connect fine and send out messages but when I receive messages I only get "(Error receiving message)" (or something similar). I checked the FAQ where I found the advise to install gconf-tiny. I made sure that this package was installed but the problem still persists.

I tried to install gconv-modules but for some reason (even when I specify SD as destination) the package installer tells me that it installs the package to "root" (which, of course, fails because there is hardly any space left (1MB)).

Any advice?
Neither of the gconv packages work for me on 3.3.5
Ok, I narrowed down the problem. On the console I get a message that says
oscar: ISO-8859-1 IM conversion: Conversion from character set 'ISO-8859-1' to 'UTF-8' is not supported

The file
does not contain any entry relating to 'UTF-8'. I know that the gconv-modules from the oz-stable feed contains a module for UTF-7 but not for UTF-8.

Could somebody please enlighten me a little bit since I'm really confused now?
Well now that we know what is missing, I can fix it tongue.gif

The problem looks to be that the packages install the gconv stuff to /usr/lib/gconv, but glibc/glib/whatever is looking for them in /lib/gconv

ln -s /usr/lib/gconv /lib/gconv does the job nicely
Thx, that fixed it!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.