Help - Search - Members - Calendar
Full Version: libpng and Gaim problems
OESF Forums > General Forums > General Support and Discussion > Software
jimg_uk2000
Can someone tell me what I need to resolve this problem so that I can use Gaim?

libpng warning: Application is running with png.c from libpng-1.2.5
libpng error: Incompatible libpng version in application and library
QPixmap::convertFromImage: Cannot convert a null image
anonuk
try http://qpe-gaim.sourceforge.net/faq.php#libpng maybe? worked for me, but i had different errors to you..
jimg_uk2000
Thanks for that.
That resolved that problem, now I just have to get it to log me in!
At the moment I'm getting the followin error.
account: Connecting to account 0x000bb5a0. gc = 0x000a5f90
connection: Connecting. gc = 0x000a5f90
connection: Calling serv_login
server: gaim 0.73 logging in jimg_uk2000@hotmail.co.uk using MSN
account: Disconnecting account 0x000bb5a0
connection: Disconnecting connection 0x000a5f90
** (process:6141): CRITICAL **: file session.c: line 57 (msn_session_destroy): assertion `session != NULL' failed
connection: Destroying
connection 0x000a5f90

Can anyone advise me?
jimg_uk2000
I resolved the libcrypt problem by uninstalling/re-installing it.

Does anyone have mail notification working? Every time I enable it and get notification, gaim crashes.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.