Help - Search - Members - Calendar
Full Version: QPE-Gaim issues
OESF Forums > General Forums > General Support and Discussion > Software
Inuyasha
In QPE-Gaim (0.4-1) using all the default files from the feed, except libopie (using 1.0.3 instead), on the Sharp 1.32 ROM for the 5600, Gaim refuses to save preferences or accounts.

It appears to be trying to write to /.gaim, instead of ~/.gaim.

The output of the console is this:

prefs: Reading /.gaim/prefs.xml
prefs: Error reading prefs: Failed to open file '/.gaim/prefs.xml': No such file or directory
accounts: Error reading accounts: Failed to open file '/.gaim/accounts.xml': No such file or directory
pounces: Error reading pounces: Failed to open file '/.gaim/pounces.xml': No such file or directory

I am using the libpng fix, in case it makes a difference. I tried re-installing the files, but nothing new, it still spat out the error.

Also, even though the accounts aren't saving, Jabber refuses to connect and crashes when it tries. On the console I get no error messages - just messages about it connecting to the server, nothing about what went wrong.

Are there any solutions to these two problems?
Elleomea
You could try creating a symlink from /.gaim to ~/.gaim (i.e. ln -s ~/.gaim /.gaim).
Inuyasha
Hm, good idea. Now just to drop to console and remount / as readwrite...

Reounted, symlink created, reboot (to make SURE it's mounted / as ro now)...

And Gaim... Still doesn't work. -.-

Any more ideas?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.