Help - Search - Members - Calendar
Full Version: need help w/ hancom office on oz 3.2/3.3.5
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
shadowkwarrior
hey, just got my Z recently, got OZ on it thanks to some of u guys, now a bit stuck again, i have tried to install the hancom word and spreadsheet apps, tried the ones that came on the CD and also tried to use the ones I ripped from the sharp rom 3.1, but now it just says,

creating symbolic links for /mnt/cf/hancom/hancomlibs_1.5_arm.ipk
could not open :/usr/lib/ipkg/info/hancomlibs.list

i have no idea what that means, any help is appreciated, thanks
pedro-escobar
Hi, you can try to install that: http://www.hispazaurus.com/hancom/
And don't worry, the apps are in English.

Best regards,

Pedro
lardman
Is your CF card formatted as FAT? I think the /usr/lib/ipkg/info/hancomlibs.list file is symlinked to the CF card so this may be stopping you. Also note that the newer PIM and Hancom apps are a real pain to get running on OZ. You're better off with the older Hancom apps (see link above) , and they are pretty much the same anyway.

Si
shadowkwarrior
sweet, works now...thanks guys!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.