Help - Search - Members - Calendar
Full Version: HNB
OESF Forums > General Forums > General Support and Discussion > Software
PeterL
Hey,
I've downloaded the Hierarchical NoteBook on my SL-C860, but it doesn't seem to work. I can start it up (in curses mode), but the top of my screen always scrambles. Even worse: when I try to "save as", and I type in e.g. /home/zaurus/joske.xml, then it doesn't save the file.
I am running this under Qkonsole, though I've also tried it under the standard terminal application from the CD-ROM. I have ncurses 5 installed, I also tried to uninstall it. Nothing helped sad.gif
Does anybody have experience with this outliner ? It looks great, but if it doesn't work, I need another solution sad.gif
Peter.
rjohnson1969
Did you ever get HNB to work correctly?

It worked first try on my 5500, but I want to be able to launch it from a gui icon. What did you do?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.