Help - Search - Members - Calendar
Full Version: Networking
OESF Portables Forum > General Forums > General Discussion
Guest_Steve
I have a SL5500. I have been wireless networking with a Netgear MA701 card with no problems until now.

When I insert the card the networking icon no longer appears in the bottom rightscreen. I am unable to network. The LED on the card is continuously lit, it does not flash. I have checked the card in another device and it works perfectly. The pins in the CF slot are not bent. My 2.2Gb CF card works as does my GPS unit. I have even tried using the mains power in case the battery is not providing enough power. I have also done a reboot. Any help would be much appreciated.
V-Man
You have an almost identical setup to mine. Please post any solution so in case this ever happens to me, I will know what to do. Mine still works perfectly right now.

Good Luck
the_oak
Which rom are you using? Did you click on the taskbar cf icon, and eject the card? Have you tried rebooting?
Guest_Steve
QUOTE(the_oak @ Sep 15 2004, 03:21 AM)
Which rom are you using? Did you click on the taskbar cf icon, and eject the card? Have you tried rebooting?

Thanks for the reply. I am using Sharp Rom 3.10 which has been installed since it was released. No icon is displayed and I have tried rebooting.
V-Man
I did have one problem with my NetGear card. When I tried to run a sniffer app, can't remember which version, my card would not reset until I did something to it (I'm a bit fuzzy on the details right now, but I have notes). If I remember correctly, the light was constantly flashing, not solidly on. If you have been playing with kismet or some other similiar program, let me know and I'll dig up my old notes and find out what I did to fix it. Was a bit frustrating at first, but was an easy fix. I also don't remember off hand if this was with OZ or Sharp ROM.
Guest_Steve
I have Kismet installed although I can't remember if it was the last programme I used with the Netgear card. BTW the LED on the card is on permanently. It does not flash. I doubt that the card needs resetting as it works with a CE device which I have.
Guest_xamindar
I have the same problem with mine on my sl5600. When the network icon doesnt show up, the card shows "anonymous memory card" in the unmount thingy. If I take the card out and "bend" it (which means just try to bend it a little without actually breaking it) it will sometimes show up and work. But if I shake my Z too much it will stop working, also if I dare to touch the card it will stop working. Also by pressing down on it while I insert it (kind of like an old NES system) it will be more likely to work.

VERY ANNOYING

I need to try it again, but I think the card works fine in my dads Z. I don't get it.
gauss
I have an SL-5600 with a LinkSys WCF12 card with exactly the same symptoms. The ROM is Sharp's original (3.01, I believe). The card has worked perfectly up until this week. The Z is about 6 mos. old and I have carried it in my pocket with the card inserted during that time. Another forum poster suggested that the card's extending beyond the end of the Z could have resulted in pin damage. As of yet I have not tested another CF card in my Z nor my WCF12 card in another Z and cannot rule out such physical damage.

Very occasionally the icon appears and I can then connect to an access point and also use Kismet.
CODE
cardctl status
shows
CODE
3.3V 16-bit PC Card
function 0: [ready]
but
CODE
cardctl ident

provides no product information.

I would be "happy" to start networking without clicking on an icon if anyone could provide the correct series of terminal commands.
JohnKiniston
Simply put the MA701 is Junk!

I've gone through two of them now and a Friend one, They are terrible cards with heat problems and random flakiness.

I plan to replace mine with a different vendor the next time it dies.
gauss
I did switch my LinkSys WCF12 with a friend's NetGear MA701 and sure enough, the WCF12 had the same problems in his Z while his MA701 functioned perfectly in mine. While I am happy that I don't have bent pins, if the half-life of a compact flash wireless card is three months, the Z is going to be a much more expensive toy than I had anticipated. Or, I can give up on its packet-sniffing (Kismet, Wellenreiter) function, my purpose in buying it, and settle for its PIM capabilities. sad.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.