Help - Search - Members - Calendar
Full Version: problems with justreader 2.0K a. opie-reader 0.7h
OESF Forums > General Forums > General Support and Discussion > Software
Cryssli
Hi,


1.
I have two Problems with the eBook reader.
With justreader 2.0K I cannot open the mobipocket-formatted wikipedia-file (not encrypted) (http://www.asmdb2.de/medien/d-wikipedia-1-4-1.zip).
It says: ´File is missing, damaged or not recognized´.

The file is not corrupt as it can be opened with the original Mobipocket-Viewer on my Desktop-PC (directly from my SD Card). Also other files like, http://www.freeeliterature.com/ebooks/Adve...leberryFinn.prc, can be viewed with justreader, no problem with them.


2.
with opie-reader 0.7h I can open the wikipedia file but if i click on ´nachschlagen´ (a link to a form to input a keyword) it shows me just a dialog with the following:

SAVE URL (X) (OK=
[_] Clipboard
[_] Local file
[_] Global file


Can anyone help me?


Cryssli
Cryssli
Do just I have the problem?
deniscallies
Hello Cryssli,
i got the same problem running justreader and opiereader under pdaXrom RC5.
Seems that these progs are not full compatible to .prc files
Hope next Version will work

Denis
Cryssli
Arg. I hope this will be soon because I´ll go to scotland in january for to month!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.