Help - Search - Members - Calendar
Full Version: sync 3.10 ROM with Outlook 2000 on XP problem
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
Anonymous
Once upon a time syncing worked, then it got worse and didn't do everything, then it stopped completely.

Syncing doesn't work at all, though File Transfer works. I've tried the USB default and TCP/IP settings. Ping works with the TCP/IP mode.

I checked C:program FilesSharp Zaurus 2Intellisync for ZaurusPtTrace.log. It has a lot of errors.

===========================
Wed Dec 17 18:52:44 2003 -- Pumatech Intellisync Log File --

18:52:44.586: Begin ILX Session, Source=Microsoft Outlook, Target=Zaurus
18:52:46.945:
18:52:46.945: Starting Standard Sync
18:52:47.039: Phase=10, User=ILDATA: Reading data from Zaurus Calendar
18:52:49.726: Finished Reading 0 Records + 0 Deletes + 0 Unchangeds for User=ILDATA from Zaurus Calendar (slow sync input for resync)
18:52:49.726: Phase=20, User=ILDATA: Reading data from Microsoft Outlook Calendar
Wed Dec 17 18:52:50 2003: Error 0x8004011d.-2147221219.30042 at D:MAV1039.134devilxolk2olkapipumapist.cpp line 351
Wed Dec 17 18:52:50 2003: Error 0xbb5890d3.-1151823661.30063 at D:MAV1039.134devilxolk2olkapipumapis.cpp line 612
Wed Dec 17 18:52:50 2003: Error 0x8004011d.-2147221219.30042 at D:MAV1039.134devilxolk2olkapipumapist.cpp line 351
Wed Dec 17 18:52:50 2003: Error 0xbb5890d3.-1151823661.30063 at D:MAV1039.134devilxolk2olkapipumapis.cpp line 612
Wed Dec 17 18:52:50 2003: Error 4198.4198 at D:MAV1039.134devilxolk2olk_Export.cpp line 87
Wed Dec 17 18:52:50 2003: Error 4198.4198 at D:MAV1039.134coresync_sdkil_sdksdk_data.cpp line 492
Wed Dec 17 18:52:50 2003: Error 1814.4198 at D:MAV1039.134devilxolk2olktrans.cpp line 2442
Wed Dec 17 18:52:50 2003: Error 0.4198 at D:MAV1039.134corexlator_libsilxtransCILTRANS.CPP line 232
Wed Dec 17 18:52:50 2003: Error 4198.4198 at D:MAV1039.134coresync_sdkil_sdkIlx_sdk.cpp line 132
18:52:50.211: Translation Unit Status: User=ILDATA, rc=4198, Phase=20, TrErr=4198, SysErr=0 at D:MAV1039.134coreengineilx_v3XLATEV3.cpp line 488
18:52:50.257:
18:52:50.257: End ILX Session, elapsed time = 5.671 seconds
===========================

Can anyone help me or should I just throw the zaurus in the trash? Right now the "cool" factor is wearing thin. BTW, I don't have a D: drive at all.
zbones
the D:/ paths are links to where he source was when it was compiled, without that source you will only know what module is erroring.

anyony care to guess what a "pumapist.cpp" file may contain :? brings forth images of force feeding alcohol to big cats biggrin.gif

Are you using a usb hub? One suggestion which seems to crop up alot is to try putting the cradle directly into a usb port, preferably the one it was in on installation, or the one the hub was in on installation.

Peter
MrFlibble
So, not having a D: drive is obviously causing some if not all your headache. You haven’t mentioned you have so I'll assume you haven't, un-install the Sharp Zaurus Software and The Sharp SL Software. I would also manually remove the existing folders and any related registry keys. Reboot before you re-install. The naming convention of your error lines seem familiar, did you own a blackberry device previously?
doseas
Have you tried to isolate the problem by syncing only one set of PIM data (calendar, task list, email, notes, address book) at a time? Go into the Intellisync Config program on your PC, and clear the check marks for all except one PIM. If you are able to sync OK, try each of the PIM data sets in turn until you find the one causing the problem. Sometimes "bad" data (such as an embedded OLE object) in a record can prevent the sync from working. If you can identify which PIM is causing the problem, you may be able to find the bad record.

Assuming that you don't have any info in the PIMs on the Z that you don't also have in Outlook, you may want to try to click on "Clear Sync Info" in the PCLink app on the Z, then go into the Intellisync Config and choose "Import" for each of the PIMs. This will overwrite the data in the Zaurus PIMs, in case the data there is screwed up.
Anonymous
To answer some of the questions above.

1) I've never owned a blackberry.
2) I've reinstalled, rebooted, uninstalled, rebooted in every combination.
3) The problem definately seems related to the sync source.
A) when I try to choose my own calendar to sync, via the sync options
I don't see it. However, I can choose a different mailbox's calendar (sorry I can't really type what I see). When I choose a calendar
from a mailbox that is a valid option in the sync options program
the sync works fine.
cool.gif same results with other data types like todo's, notes, email, etc.

so, does anyone know why my default calendar doesn't appear as a valid option in sync options?
MrFlibble
Is the Personal folders your syncing local or on an Exchange server? If they are on an Exchange server then it will not work unless the exchange server is running locally on your PC.
Anonymous
To my knowledge I'm not syncing to personal folders as I understand it. I'm syncing to my Exchange Server mailbox.

The exchange server is definately not on my PC, its a corporate server. The syncing worked a while ago as I mentioned in my initial post.

If what you say about exchange servers is accurate then syncing is useless because I don't see the point of everyone running their own exchange server on their PC.

But I'll keep looking and thanks for the responses.
MrFlibble
Yep, Sharp discontinued supporting sync. with Exchange server folders on the 3.1 rom release so I guess that would also include any of the 3.1 based roms as well. Either in here or on the devnet forums you'll find post regarding this.
Anonymous
Are you prompted to login to an Exchange server during synchronization? If no login, no access.

When you attempt synchronization, is Outlook open? Try to sync with Outlook closed.

In Outlook - Tools - Services select Microsoft Exchange Server and select properties. On General tab select Automatically detect connection. On Advanced tab select Password Authentication.

If none of this applies then I can't imagine the problem.
Anonymous
After troubleshooting more and more, reseting the image on the zaurus, reboots, upgrades, patches, reinstalls it is definately a problem with intellisync not being able to select my calendar.

I have a total of five email accounts that I open in my exchange profile. Intellisync can sync to any of them except my default account.

When I open the intellisync options, I highlight calendar and click choose. Then I highlight "microsoft outlook" and click browse. I can see all five mailboxes. I can also add each of the mailbox calendars except my real one. e.g. John Doe.

I am trying to determine if there is another program that is locking access to my real mailbox but cannot find anything.
Anonymous
I fixed the problem by removing all of my alternate mailboxes. Once I did that (and a reboot) the intellisync settings app. was able to see my own mailbox and calendar, todo's etc.

Later I re-added my additional mailboxes with no ill effect.

I can sync between Outlook 2000 and 2002 on my XP workstation.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.