Help - Search - Members - Calendar
Full Version: My head a'splode!
OESF Forums > General Forums > General Support and Discussion > General Discussion
bdanforth
Okay, so I just got my SL-5600 and it rocks. However, I've had problems getting some programs to work.
SCUMMVM says I need to install more packages - I already have libSDL.
I cannot find working copies of ZMAME and ZSNES9x
I cannot find copies of zlib or libvorbisdec (or libmad), after checking the software index and google - the original site seems to be broken... mirrors?

I HAVE gotten wi-fi and eMotion working, so that rules, very impressed so far. Any advice on fixing my programs or ideas on what to do next with this thing - please let me know where I can find good games, and the packages I need!

Also, all of the OpenZaurus mirrors seem to be down sad.gif... any other good custom roms?

Also also, who's had any personal experience with zbochs?
Thanks for any advice.

EDIT: I have a 1GB sd-card I'm looking to get set up as /home/ if anyone has any advice.

EDIT: sorry, just realized this should be in "newbie issues." Also, the problem with scummvm (checked in console) is it can't find libmad.so.0 when the library is installed - I checked. I heard I had to ln something... how?
lardman
QUOTE
Also, all of the OpenZaurus mirrors seem to be down sad.gif... any other good custom roms?


Did you follow the link in the thread about OZ on the 6000? If so, try posting there and asking if someone can give you a link to the image.

QUOTE
can't find libmad.so.0 when the library is installed


Does the .so.0 file exist (rather than .so.0.X), it should be in /usr/lib; if not create a symlink from .so.0.X -> .so.0


Si
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.