Help - Search - Members - Calendar
Full Version: 1gb sd help
OESF Forums > General Forums > General Support and Discussion > General Discussion
coolass
Hello, I have a movie downloaded for my Z and put it on a 1gb sd card , but when I try to play the file with the Sharp media player it just hangs at the "Please Wait" screen. I know the file works for my Z because it is mpeg1 encoded. Is their anything that I'm missing? cool.gif P.S. I'm using a sl-6k...
Omicron
QUOTE(coolass @ Oct 24 2004, 06:58 PM)
Hello, I have a movie downloaded for my Z and put it on a 1gb sd card , but when I try to play the file with the Sharp media player it just hangs at the "Please Wait" screen. I know the file works for my Z because it is mpeg1 encoded. Is their anything that I'm missing? cool.gif P.S. I'm using a sl-6k...



SOmeone reported problems with 6K (i think) that they fiixed by clicking and holding on the icon and toggling "Display in magified screeen"...can't remember if it was checked or unchecked.
coolass
QUOTE(Omicron @ Oct 24 2004, 07:33 PM)
QUOTE(coolass @ Oct 24 2004, 06:58 PM)
Hello, I have a movie downloaded for my Z and put it on a 1gb sd card , but when I try to play the file with the Sharp media player it just hangs at the "Please Wait" screen. I know the file works for my Z because it is mpeg1 encoded. Is their anything that I'm missing? cool.gif P.S. I'm using a sl-6k...



SOmeone reported problems with 6K (i think) that they fiixed by clicking and holding on the icon and toggling "Display in magified screeen"...can't remember if it was checked or unchecked.

I've used mediaplayer before but I was wondering if it was because the file was so big ,593.5MB, or if I should do something with the sd card ?
inman
QUOTE(coolass @ Oct 24 2004, 09:32 PM)
I've used mediaplayer before but I was wondering if it was because the file was so big ,593.5MB, or if I should do something with the sd card ?

Mediaplayer doesn't seem to play movies at 640x480 very quickly if you enable fullscreen scaling. I figure it makes more sense to feed it a 320x240 movie and run Mediaplayer in the lower resolution mode by turning magnification on. It sounds like it's already on, because you're already seeing a "Please wait..." message as it changes video modes.

I'd try playing small movies from your card. If that works, maybe it is due to filesize (is it scanning the file to compute time? is the movie encoded with an index for searching?). If possible, try encoding the movie differently and see if that helps. If that doesn't work, try playing small movies from internal flash.
coolass
QUOTE(inman @ Oct 26 2004, 01:44 PM)
QUOTE(coolass @ Oct 24 2004, 09:32 PM)
I've used mediaplayer before but I was wondering if it was because the file was so big ,593.5MB, or if I should do something with the sd card ?

Mediaplayer doesn't seem to play movies at 640x480 very quickly if you enable fullscreen scaling. I figure it makes more sense to feed it a 320x240 movie and run Mediaplayer in the lower resolution mode by turning magnification on. It sounds like it's already on, because you're already seeing a "Please wait..." message as it changes video modes.

I'd try playing small movies from your card. If that works, maybe it is due to filesize (is it scanning the file to compute time? is the movie encoded with an index for searching?). If possible, try encoding the movie differently and see if that helps. If that doesn't work, try playing small movies from internal flash.

The magnification is off and the PLEASE WAIT comes from the media player trying to play the file . I will try to re encode it and thanks for the reply.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.