Help - Search - Members - Calendar
Full Version: Gaim launch error
OESF Forums > General Forums > General Support and Discussion > Software
zeblitz
I know there have been several threads on this board on getting Gaim installed on opie 3.5.1, but none of them seem to be along the lines of what I am experiencing. I followed the instructions for installing qpe-gaim at the qpe-gaim.sourceforge.net page, and all packages installed successfully. However, when I went to launch gaim, it errored out when i clicked the desktop icon, then spit out the following when I tried to launch it from the command line:

root@collie:/mnt/card/root# gaim
gaim: symbol lookup error: /opt/QtPalmtop/lib/libopie.so.1: undefined symbol: width__11QTextStreami

I have tried several different libopie1's (libopie1_1.1 libopie 1.0.2 from the qpe feed, libopie 1.0.0), and I get the same error no matter what I do. Apparently this issue also has been an issue with some trying to install Wellenreiter 2 (i found this issue on a german board: http://zaurus.help4free.de/html/modules/ne...d=5042&forum=16 ) but I have yet to find a viable solution to get Gaim working.

Any input on this would be greatly appreciated. I currently have my /opt /root / and /home directories pointing to my SD card, but I have a feeling I did this correctly since all the other programs I have installed work fine.

Any input on this issue would be greatly appreciated, as I would like to get Gaim working so I can make all my co-workers poor excuses for handhelds shrivel even more than they already have. Thanks in advance!
Jcroto1
You need to install the compat libs, I use these http://tux.ius.edu/zaurus/compat/?lastverified=07-MAR-2004 but I think there are also some in the oz feed

after installing just click on the icon, point it to gaim and it should work
good luck !!
(if you're still have problems after that look here http://www.oesf.org/forums/inde...c=7331&hl=gaim)
zeblitz
Jcroto1,

Thanks for the tip! Installing the compat-libs worked, and gaim launches and I can add/remove accounts. I really appreciate the help. Thanks again.
zeblitz
I am able go get gaim using the AIM protocol to sign on, and I am able to SEND messages, however I am not able to recieve them. When someone sends a message from another machine to my Z, I either get "there was an error recieving this message" in the AIM window, or Gaim crashes altogether. Does anyone know of a fix for this?
Thanks in advance for all of the help.
Jcroto1
You need the

glibc-gconv
glibc-gconv-iso8859-1
glibc-gconv-unicode

from the oz feed
zeblitz
jcroto1,

Again, you saved me. The AIM protocol now works just fine, and gaim doesnt crash anymore. Thanks so much for all of your support. I owe you one.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.