Is there a version of Apache with PHP 5 available for the Z?

Thanks.