Help - Search - Members - Calendar
Full Version: Gaim
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 6000 - Tosa
Pages: 1, 2
lek
i have qazoo for yahoo, and it was working while i was in America & England, but for some reason it no longer works. i am in Ethiopia now, and the local telecomm tells me that they are not blocking any ports... smile.gif has yahoo changed anything?

the "Pager Host" is set to: scs.msg.yahoo.com
the "Filetransfer Host" is set to: filetransfer.msg.yahoo.com

If anyone could let me know if these are correct i would be gratetful

cheers,
lek
xjqian
Digging up an old unanswered problem rolleyes.gif
QUOTE(worri @ Dec 22 2004, 05:39 AM)
but it can't show Chinese character both in buddy list and in im window, also I can input Chinese character.
Any advice?
*


I can put chinese character's in the input field. But as soon as i hit the send button. The character disappears. Neither does the other party receive anything. Usually, if the encoding is not correct, you'd expect sending some garbage to the other party. But not in this case. The default encoding of Gaim is UTF-8, I've changed it to Big5 or GB2312 in no vail. Seems something's been written into the binary. Still fiddling and fumbling around... blink.gif btw, no chinese support in buddy list too
soundwave106
QUOTE(lek @ Jan 24 2005, 01:32 PM)
i have qazoo for yahoo, and it was working while i was in America & England, but for some reason it no longer works.  i am in Ethiopia now, and the local telecomm tells me that they are not blocking any ports... smile.gif  has yahoo changed anything?


That's my settings too and Qazoo for Yahoo does work here.
lek
QUOTE(soundwave106 @ Jan 24 2005, 02:50 PM)
QUOTE(lek @ Jan 24 2005, 01:32 PM)
i have qazoo for yahoo, and it was working while i was in America & England, but for some reason it no longer works.  i am in Ethiopia now, and the local telecomm tells me that they are not blocking any ports... smile.gif  has yahoo changed anything?


That's my settings too and Qazoo for Yahoo does work here.
*



Thank's for the info.
cheers,
lek
adf
couldn't get gaim working. had libpng issues. qazoo works nicely in Alaska smile.gif
soundwave106
No problem. Maybe trying traceroute or one of the alternative programs like lft will help?
lek
QUOTE(soundwave106 @ Jan 27 2005, 02:06 AM)
No problem. Maybe trying traceroute or one of the alternative programs like lft will help?
*


I did, there is a routing issue it seems... My ISP tells me they are not bocking the ports, and I can use the Ymessenger on my xp box, just not the Qazoo (which had been working). I am trying to find out which site the YIM (on the xp box) is going to. I have looked in the pref menu, but there is no indication what it might be.

lek
I have tried Gaim, but it has been a real pain to get to work... sad.gif
eroteme
Hi... I'm abit of a newbie when it comes to installing packages on the zaurus unsure.gif . I'm trying to install gaim on the new 3.5.3 openzaurus (SL5500-collie) rom but only get the a window with no icons. I've tried setting the links stated in the thread but no luck... I can't seem to find libopie1 in my package list and have run out of ideas... can someone point me in the right direction..

Thanks! wink.gif
?
rrnwexec
QUOTE(sgtron @ Nov 21 2004, 12:13 PM)
Ok, I downloaded the many files and installed all of them.  Then I put in the sim links above.  Now GAIM loads without crashing, shows icons... but doesn't connect to Yahoo.  I have Qazoo on my Z and it works fine, so I looked at the settings.  I found GAIM was using scs.yahoo.com for messaging, while Qazoo had scs.msg.yahoo.com.  I made the change on GAiM but nothing... still can't get yahoo to connect with GAIM.

AIM & MSN connect fine, it's only Yahoo I have trouble with.

Any thoughts?
*


libgaim-protocol-yahoo_0.73-1_arm.ipk is obsolete and does not support the current Yahoo authentication protocol.

libgaim-protocols_0.73-1_arm.ipk (which contains all of the protocols, including Yahoo) is obsolete and does not support the current Yahoo authentication protocol.

I've submitted a query to the developer who is listed as the lead for qpe-gaim, without response sad.gif

Does anybody know whether the project is dead??
adf
Yahoo/gaim seems to work fine on pdaXrom
rrnwexec
QUOTE(zipmaster @ Dec 6 2004, 09:52 PM)
i only got this to work and can confirm that yahoo doesnt work. this is because yahoo changed there login resently i believe so gaim has to update its yahoo plugin to go with the new protocal.
*


The OpenZaurus Opie 3.5.3 feed has a working version of qpe-gaim, with all protocols working (at least the ones I've tested: Yahoo, MSN, AIM). It is available at http://www.openzaurus.org/official/unstabl...1030-r2_arm.ipk

(However, one limitation I've noticed is the lack of Tabbed Chat windows.)
rrnwexec
QUOTE(xjqian @ Jan 17 2005, 07:48 PM)
some alternatives:

*gaim in debian
once you figured out debian, gaim installation is a bleeze

*www.e-messenger.net
working nicely on opera, the extra feature over the gpe-gaim is the emotion and it accepts chinese character once I got chinese support on my opera. "secure login" will crash though.

*Kmerlin
should have the full features as in the original MSN messenger, such as emotion, different fonts, etc. However, still trying to figure out how to make it work in 6K. see my other post in the software section. please let me know how you figured it out.

XXX webmessenger.msn.com
won't work with opera, neither firefox in debian. well, what do you expect from M$ wink.gif
*


qpe-gaim that is included in the OpenZaurus OPIE 3.5.3. feed works with all protocols, but does not appear to support tabbed chat windows for multiple simultaneous chats
http://www.openzaurus.org/official/unstabl...1030-r2_arm.ipk
rrnwexec
QUOTE(dfisher @ Jan 5 2005, 02:42 PM)
This seems like quite an odyssey.  Do we need a how-to for this?  How does one go about adding a How-To to the ZUG?
*


qpe-gaim from the OpenZaurus OPIE 3.5.3 feed is functional (except for tabbed chatting).

Does anyone have Gaim running on other ROM's reliably? I really need the tabbed chat feature, and I'd like to be able to use ROM's other than OZ/Opie...

Thanks in advance.
rrnwexec
Does anybody have Gaim running successfully on any ROM for the SL-6000L?

By successfully I mean:
1) popular protocols working (minimum Yahoo, AIM, MSN)
2) tabbed chat windows functional
3) buzzer and LED notification functional
4) stable (not crashing on average more than once per hour of use).

Thanks in advance.
rrnwexec
QUOTE(adf @ Jul 4 2005, 05:30 PM)
Yahoo/gaim seems to work fine on pdaXrom
*


adf,

What version of the Gaim ipk's are you using for pdaXrom?

Can you verify:
1) Does AIM work?
2) Does MSN work?
3) Does the buzzer and LED notification for incoming messages work?
4) Is the tabbed chat window feature present for open chats?
5) Is this version stable?

Thanks in advance.
adf
give a little while to setup aim and msn. I'm using the one from the current feed on rc10

it is version 1.3 will have to check the buzzer/led
adf
try the pdaxrom version. I have no idea when I will test it this much.
if you do, let us know?
zipmaster
the gaim for pdaxrom is completly different then the gaim for qpe. teh gaim for pdaxrom is like a port of the normail gaim where the qpe-gaim is built special for the Z.
eji
Plain ol' gaim on the 6000 has been working fine for me -- until now. It crashes when I try logging in via Gmail/Jabber. Has anyone else had this problem? What should my settings be -- ie, should I force old-style SSL?
g3n
The openzaurus feed isnt working and that one was the only place were i could get the gaim that worked, i think it was 0.73 r2.
Do you now where can i get it or how can i get gaim to work from a new flashed sharp rom?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.