Help - Search - Members - Calendar
Full Version: CE-RH1 doesn't work with C3k
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 Hardware
Cyril92
The Remote controller CE-RH1 designed for SL-C7xx & 860 doesn't work with C3000.
Buttons are not working and the sound is very noisy.

I will try to go into the service menu in the 'remocon' item to see if there is a possibility to use it.

Too bad I will have to sell the CE-RH1 that was very comfortable with my 860 and i will have to buy the CE-RH2 (more expensive)
Why did they change the system ? mad.gif
mussi
To earn some money?
orange
Are you sure about that it is not working!

Trisoft said here

QUOTE
We're still testing all the stuff with the SL-C3000.
As we know from now, the CE-RH1 works with the
SL-C3000 but the controls have different meanings.
Some functions are on different places between the
CE-RH1 and CE-RH2, we're still testing this.


And I found this pic at conics website! There you can see the differents.

So if only the controls got different meanings that would be ok for me and ill get the cheaper CE-RH1

But what about the noisy sound?

plz let us know
TRIsoft
Sorry, but we had to update the RH1-topic.

CE-RH1 is definitely NOT working with the SL-C3000.
You really need the CE-RH2 type remote control.

When will i learn not to post third party informations
and wait until we tested it by ourself rolleyes.gif ...

///TRIsoft

Marc Stephan
orange
QUOTE(TRIsoft @ Dec 15 2004, 05:07 PM)
Sorry, but we had to update the RH1-topic.

CE-RH1 is definitely NOT working with the SL-C3000.
You really need the CE-RH2 type remote control.

When will i learn not to post third party informations
and wait until we tested it by ourself  rolleyes.gif ...

///TRIsoft

Marc Stephan

Damn that is kind of "Sonystyle" mad.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.