Help - Search - Members - Calendar
Full Version: Can't Sync SL-3000 With Laptop!
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
ArchiMark
Hi,

Been frustrated for past 2 days....haven't been able to sync my new SL-3000 with my laptop (Libretto 110CT/WinXP Pro SP2/No onboard USB-using USB PC Card).

Installed Sharp software for SL-5600 on PC.

Has anyone else been successful syncing with PC?

I posted more detailed post in Windows section of forum.

Anyone have any suggestions??

Greatly appreciate any and all help!

Thanks,

Mark
lpotter
If there is a CD for your c3000, install the drivers and Qtopia Desktop from that.
ArchiMark
Thanks for your help lpotter!

Will give it a shot and report back...

Mark
ArchiMark
That did it lpotter!

wink.gif

Got Sync!

De-installed Sharp English apps on PC and reinstalled the new apps for the SL-3000 from the Japanese CD...

Sync works!

Only thing is now I've got apps on PC in Japanese!! rolleyes.gif

Oh well...

Mark
Zuber
Trying to get an idea of how much success you guys have had with the Old English Desktop software and the New 3000.

According to :

http://www.oesf.org/forums/inde...?showtopic=8846

Should work fine with old software etc.

Tried a couple of PCs, and not co-operating.

Japanese version works no problem...

So looking at hacking some bits of the Japanese version to make it more useable, but if it just my machines, then it makes more sense to find out what the problem is...

Please post any feedback you can.
Zuber
Sure I posted in the C3000 section. Guess not (Moderators please move)...
Zuber
Has anyone actually managed to use any English Sync. Software successfully with the Zaurus ?

We have tried a number of combinations of English Sync. Software with Old/New drivers on a couple of machines. Results have consistantly been failure. It is possible that this is due to left overs from previous installes etc. But does not seam likely.

Install of Japanese software and drivers however, works fine...

Currently playing woth Japanese version with bits of English version overwriting it, hacking the binaries etc. but working English version would be simpler smile.gif

Got a little poll going for people that have/have not had success. If you could post any suggestions/observations there as well.

http://www.oesf.org/forums/inde...?showtopic=8968
ArchiMark
Zuber,

When I had the C760 and C860 Z's, I did get them to sync with the English desktop apps, but used the drivers from the Japanese CD...

HTH,

Mark
Zuber
C750/760/860 not a problem. Got them all to work.

Used English Software with Japanese drivers on many occasions over several PCs. Consistantly seen it working. Had enough customers contact us when they got stuck to be confident that it works well subject to the usualy Windows "quirks".

C3000 however is another issue.

Have now tried it with English Sync. Software (The same software that works with the C860) on several PCs using both Japanese Drivers on the C3000 CD and the drivers from the C860 CD.

Have totally uninstalled and reinstalled inbetween. But no luck at all.

Installing the Japanese Sync. Software works fine, though not very user friendly. Just shipped out a batch C3000s with "more info to follow" on the best option for Sync.

Seen posts from Dynamism and Trisoft indicating that English Sync. Software works fine. Hence the questions.

Unless I'm missing something obvious or they are altering something on the units, I'm not sure it works. Hence the request for feedback from real users... See Poll link)

Results so far (4 without English Sync. don't look good)
ArchiMark
Zuber,

I agree with your assessment about the C3000 sync issue...wasted quite a few hours trying to get sync with English desktop apps...

Wasn't able to sync mine till I installed the Japanese software from the C3000 CD.

It wasn't this way with the earlier C7xx/C8xx series...

Mark
Zuber
Bump...

Sure there are more than 6 C3000 user that sync. with a Windows PC.

Been hacking the Japanese Binaries, and looking a little more useable.

Also :

Aanyone managed to get a connection using the Japanese software and the USB (Default ) option ?

So far, all our machines need to be swithed to USB (Advanced) option
Zuber
OK,

Just posted patched BackupRestore and ZaurusShot executables from the C3000.

Use at your own risk...

Available at http://www.shirtpocket.co.uk/spforum/index.php?showtopic=48

They are not totally complete, but most of the useful bits are now English.

You need to install the Japanese Version of the Software

For IntelliSync (might want to do this first) :
Install the English Zaurus version
Grab a copy of the Intellisync directory
Uninstall
Install Japanese Version
Overwrite content with copied version.

May be a simpler way, but this one has been tested...
Zuber
Looks like threads were merged.

Post deleted.
ArchiMark
Thanks for your input and support, Zuber.

This is great!

Will try your approach out when I have a chance...hopefully soon...

Mark

PS. I hope there's more than 6 C3000 owners out there too... wink.gif
g333
The sync is easy but annoying. I hope this helps.

When you get the error message, remover the hardware safely with the icon in the toolbar (xp) then disconnect the cable from the Zaurus but not the computer.

On the Zaurus select USB then click OK
Reopen the PC link program and click PC
then plug the cable in again and it should work.



After you finish using the sync progam, safely disconnect then on the Zaurus click on USB and click the OK button.

Glen Charles Rowell
Zuber
Not tried that.

To be honest, it is too fiddly for me. Need to sync. on a regular basis, and doing that every time would drive me nuts...

Still, nice to have a choice...
markpmc
q333,

Your solution to syncing/usb storage works, thanks.

But is there an easier way?

markpmc
markpmc
Okay I blew the little bit of syncing I had away trying to get the native jap intellisync configured.

I think I need a pretty specific how-to for true syncing. I'll remove everything from my laptop and it's registry tomorrow and give it another shot. But this isn't intuitive at all to setup.

markpmc
chroafjd
QUOTE(Zuber @ Dec 26 2004, 04:06 AM)
Not tried that.

To be honest, it is too fiddly for me. Need to sync. on a regular basis, and doing that every time would drive me nuts...

Still, nice to have a choice...
*


Zuber,

Did you resolve the syncin issue with the english version of the drivers? It is certainly not intuitive dealing with a Jap frontend.

Thanks,
Ashu
Olivier
QUOTE(ArchiMark @ Nov 19 2004, 06:41 PM)
Hi,

Been frustrated for past 2 days....haven't been able to sync my new SL-3000 with my laptop (Libretto 110CT/WinXP Pro SP2/No onboard USB-using USB PC Card).

Installed Sharp software for SL-5600 on PC.

Has anyone else been successful syncing with PC?

I posted more detailed post in Windows section of forum.

Anyone have any suggestions??

Greatly appreciate any and all help!

Thanks,

Mark
*


First, install SL-C3000 driver driver suing the CD, on the Wondows PC.
Launch the C3000, diconnected from the Win XP PC. go in settings, and select storage, Internal HDD. Click on OK. Connect to the PC with USB cable, when message USB alert, unplugge the cable and select PC link setting. Plug the cable again, and comminucation should be established...

Olivier
KwaiFeh
I'm having problems installing the japanese version (the one in the CD) I get some pop-up window with an error about the resource no longer available (the kind of message you get if you try to open a file and the disk has been removed...)

I think maybe my CD is messed up, is there a way to go around it? does anyone have an image of their Zaurus SL-C3k CD or better yet just an image of the PCSoft folder for the SL-C3k?

Thank you.

EDIT: It turns out it was a Win ME problem, I tried installing on a XP pc and the folders were recognized without problems.
wansinsang
Hi,

I've had no response but maybe it's because I posted my... post in the wrong topic. It's about getting an application error when trying to sync with a C3000.

http://www.oesf.org/forums/index.php?showtopic=6521

Any help much appreciated.
OttoAcuna
Need some help here. I have done everything in this thread to sync my XP SP2 laptop with my C3100. I installed the japanese and paste the english over (as posted by Trisoft), didnt work, then installed only the japanese, didnt work either. I get the LAN connection up, my laptop connection gets the IP address from the zaurus (defaul setting), but when syncing, it states an error that says that it can not connect, that I should try to unplug, then re-plug and try again 30 sec later.

Did that and no results?

Where do I go from here...


Regards,

Otto
propofol
I have had the same problem syncing my C3100 & MS Outlook:

<long story>
I initially bought a the 6000L. This was damaged and I duly bought a second hand C860 and installed Cacko. I could use the 6000L Intellisync software to sync with the C860 - no problem. (If any C860 owners are interested they can download it here: http://www.ingogo.net/6000Lpcsoft.zip )

Unfortunately my C860 started playing up after I upgraded to Cacko 1.23. I then found 3 badblocks in the flash memory. #$%&!!!. Seems to be a common problem looking at some of the other posts. I then upgraded to a C3100 from Conics. (Great service BTW)

I could connect to the C3100 using the NDIS driver ie I could ping my zaurus from the pc and the other way round. I could not get Intellisync to work: it would do exactly what you have described: the syncing would seems to start ok and then bomb out saying I should reconnect the zaurus. I tried various combinations of USB I/O & USB TCP/IP with no luck.
</long story>

I followed the instuctions from http://www.trisoft.de/download/c3000sync.zip more or less:

1) I made a copy of the original "C:\Program Files\Sharp Zaurus 2\Intellisync for Zaurus" folder - still there from the original 6000L English software.
2) Uninstalled Intellisync for Zaurus, restart Win XP
3) Installed Japanese software as explained in the trisoft document + reinstalled zaurus NDIS driver + restart Win XP (important part of the Windows experience)
4) Copied "Intellisync for Zaurus" over the Japanese version

MS Outlook 2003 sync now works flawlessly. The only thing missing now is "Backup & restore"

Hopes this helps.

Regards,
Stefan



QUOTE(OttoAcuna @ Nov 28 2005, 05:45 PM)
Need some help here. I have done everything in this thread to sync my XP SP2 laptop with my C3100. I installed the japanese and paste the english over (as posted by Trisoft), didnt work, then installed only the japanese, didnt work either. I get the LAN connection up, my laptop connection gets the IP address from the zaurus (defaul setting), but when syncing, it states an error that says that it can not connect, that I should try to unplug, then re-plug and try again 30 sec later.
tombraider
I just successfully used Stepan's method to get my new C1000 to sync with my Win XP desktop. I followed the instructions in this URL explicitly and all worked.

QUOTE(propofol @ Dec 7 2005, 06:02 AM)
I have had the same problem syncing my C3100 & MS Outlook:

<long story>
I initially bought a the 6000L. This was damaged and I duly bought a second hand C860 and installed Cacko. I could use the 6000L Intellisync software to sync with the C860 - no problem.  (If any C860 owners are interested they can download it here: http://www.ingogo.net/6000Lpcsoft.zip )

Unfortunately my C860 started playing up after I upgraded to Cacko 1.23. I then found 3 badblocks in the flash memory. #$%&!!!. Seems to be a common problem looking at some of the other posts. I then upgraded to a C3100 from Conics. (Great service BTW)

I could connect to the C3100 using the NDIS driver ie I could ping my zaurus from the pc and the other way round. I could not get Intellisync to work: it would do exactly what you have described: the syncing would seems to start ok and then bomb out saying I should reconnect the zaurus.  I tried various combinations of USB I/O & USB TCP/IP with no luck.
</long story>

I followed the instuctions from http://www.trisoft.de/download/c3000sync.zip more or less:

1) I made a copy of the original "C:\Program Files\Sharp Zaurus 2\Intellisync for Zaurus" folder - still there from the original 6000L English software.
2) Uninstalled Intellisync for Zaurus, restart Win XP
3) Installed Japanese software as explained in the trisoft document + reinstalled zaurus NDIS driver + restart Win XP (important part of the Windows experience)
4) Copied "Intellisync for Zaurus" over the Japanese version

MS Outlook 2003 sync now works flawlessly. The only thing missing now is "Backup & restore"

Hopes this helps.

Regards,
Stefan



QUOTE(OttoAcuna @ Nov 28 2005, 05:45 PM)
Need some help here. I have done everything in this thread to sync my XP SP2 laptop with my C3100. I installed the japanese and paste the english over (as posted by Trisoft), didnt work, then installed only the japanese, didnt work either. I get the LAN connection up, my laptop connection gets the IP address from the zaurus (defaul setting), but when syncing, it states an error that says that it can not connect, that I should try to unplug, then re-plug and try again 30 sec later.

*

pfschuyler
QUOTE(chroafjd @ Jan 26 2005, 09:14 AM)
QUOTE(Zuber @ Dec 26 2004, 04:06 AM)
Not tried that.

To be honest, it is too fiddly for me. Need to sync. on a regular basis, and doing that every time would drive me nuts...

Still, nice to have a choice...
*


Zuber,

Did you resolve the syncin issue with the english version of the drivers? It is certainly not intuitive dealing with a Jap frontend.

Thanks,
Ashu
*



Greetings,

I'm new to the Zaurus world and I have a new SL-c1000, I wanted to add my two cents. This setup should be identical to your 3000 in terms of synching. I have been able to successfully synch with my PC using Outlook 2000 (XP Home sp2). Note that Outlook 2003 will NOT work. As far as drivers go, I used the 5600 software synch package (not 6000), and also the newer Japanese drivers from the CD. I synch almost every day now, works perfect...just like a Palm or Pocket PC.

Paul S.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.