Help - Search - Members - Calendar
Full Version: icons to apps gone
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
xiaman
i have a 750 with rc 5 an sd card with ext3
i had loaded lots of apps to the sd card .
i just did a hard reset and now all the icon have gone i can load the apps from aterm, but that is slow. is there a way to get the icons back . or do i have to reload . if so ,is there a way to make icon permenant.

thanks
pgas
Do you still see the desktop, ie the folders or nothing at all?

in the first case:
try something like :

ln -s /mnt/card/usr/share/applications/* /usr/share/applications
ln -s /mnt/card/usr/share/pixmaps/* /usr/share/pixmaps

in a shell and restart X ( Control - alt bs to kill it)

in the second case:
do you you matchbox and openbox?
try to run matchbox-desktop
(which is normally loaded from /usr/bin/mbsession script inside the /home/root/.xinitrc script
xiaman
my problem was the first case
tried what you said and it worked
thank you very much
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.