Help - Search - Members - Calendar
Full Version: Api Error
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
mpers3
Help please,

New 6000L owner, trying to sync with a Windows XP at home and a Windows 2000 at work. Both start the sync and even sync a few entries (only trying to sync contacts for now). But before a complete sync finishes, I get the following message on both computers:

Unable to initialize application API. Verify correct version is installed.

When I try to sync again (in hopes that all contacts will be syncd after a few tries), same error, but won't sync any more than the original attempt on that machine. Also both machines sync a different number of contacts.

Now from my limited computer knowledge, I think API is a Windoze thing right? So why do I get the same error on two computers with different operating systems? Or (thinking to myself) is it not the OS, but Outlook itself (I believe both versions are Outlook 2002-I will check my home PC tonight)? Ideas? Solutions? All help greatly appreciated.

BTW the 6000L is great, forcing me to learn Linux (been playin around with it for ahile), especially the USB host. I can connect all my USB toys. Even had to buy a new one - the Archos 20Gb arcdisk. Should be awesome when I get it, 20g USB drive in a package smaller then 3 floppies (3 1/2 type). Talk about portability.

Hope it is not an easy solution that I just missed.
mpers3
blink.gif Anyone? Anyone at all? Not even an idea?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.