Help - Search - Members - Calendar
Full Version: Gmail Pop Access?
OESF Forums > General Forums > General Support and Discussion > Software
nixmeister
Anyone gotten gmail access through POP working with a mail app on the Z??? I gotta long worktrip ahead of me where my Z will be the only computer available to me for a long time. I'm looking at www.mail2web.com, but it seems to be having some trouble with gmail....
I think the mail app has to support SSL, which I don't think the default sharp mail app supports. Has anyone tried another mail app???
uberjoe
Opiemail should work. You do need ssl. pop.gmail.com and smtp.gmail.com on port 587 work for me.
nixmeister
Any idea where I can download a version that'll work with zynergy?? So far all I've found when googling for it is opie-today sad.gif
uberjoe
If I remember rightly zynergy is based on the sharp rom correct? If that is the case I would try the opie stable feed for sharp rom. I can't provide you with a link because handhelds.org is down atm. If that doesn't work for you I would suggest upgrading to openzaurus, but I'm biased.
nixmeister
NM, I finally figured out how to re-download tkcMail, I'll just use that. I'm definitely going to move to OZ one day on the 5600, just need to finish my mythTV boxen....sigh....
nixmeister
Hmm, I've got kopiemail running now, and I can read my gmail's, but I can't send. Keep getting stream errors, and other such failures. For smtp I've tried port 465 and 587, and both "Always, negotiated" and "connect on secure port". Neither seems to work. What settings do you have in there that allows you to send gmails?
uberjoe
I have TLS enabled, which means transport layer secrurity. Other than that I don't know much more about it or how you would do that with tkcmail.
nixmeister
I gave up on tkcMail, using kopiemail now, which should be about the same as opiemail. Somehow I have smtp working, but pop3 is flaky. It's telling me I have no new emails, but I do. I don't know if it's the client, or if gmail pop access is flaky. Interestingly, when I click on get all new mails, it disconnects the pop3 account. I have to hold the stylus on the incoming gmail account, and click set online to get it back. But still it doesn't see the new emails. Anyone else using om/pi with gmail??? So confused....
snufkin
i'm using om/pi to access gmail. btw, i can successfully connect to gmail smtp for sending email. for pop3, i can connect and download email, but i'm still figuring out the rule of downloading. it seems to me that it is not downloading email in inbox.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.