Help - Search - Members - Calendar
Full Version: Alternative Email Client
OESF Forums > General Forums > General Support and Discussion > Software
chaosteo
Hi

I know this has been mentioned few times in this forum and other forums but there seems to be no solution???

I need to access my school email which is using IMAP4 running SSL connection. Whenver I use the email program comes with the Sharp Rom, wifi connection established, and the email application locks up. Is there another email application with the same functionality and doesn't "crash" like this? (btw, how do you terminate a program when it crashes)

sometimes if it doesn't crash, it just doesn't fetch any email at at. Someone from Carnegie Mellon University helps me out here? or I will have to run telnet and use PIne...sigh

Details on my school's email setting



thank you

chaosteo
ceffyl
Have you considered the KO/PI Mail application? I know it has IMAP capabilities, but I'm not sure about SSL. You could try it: http://pi-sync.net/html/projects.html .

Good luck!

Ceffyl
chaosteo
Hi

I cannot find a link where I can download Qpiemail. Can someone provide one.

btw, I install Stunnel and try to do

stunnel -d 993 -r localhost:imap

but still not working with default email client

also anyone tries this? Link
too complex for me to do it cool.gif


thank you

James
MeaninglessNick
OM/Pi (the KOpieMail/Pi) referenced about does indieed support SSL.
stupkid
There are links from the pi-sync website here is a direct link the various versions:

http://sourceforge.net/project/showfiles.p...ckage_id=112604

Assuming you are running a Sharp based ROM you want to grab this zip file:

http://prdownloads.sourceforge.net/kdepimp...pk.zip?download
chaosteo
icic.. thank you so much
you have to install the whole pacakge I guess

so I installed everything in the sharp rom version and the character conversion file and both addressbook and calendar worked


But Opiemail doesn't launch at all .. Help
(if i type omai in terminal, i get "error while loading shared libraries: libssl.so.0.9.7: cannot load shared object file:No such file or directory")


thank you

chaosteo
MeaninglessNick
You need to install the openssl libraries. See the discussion
on this forum
chaosteo
thank you, after installing openssl, opiemail runs

But still Not working. when I try to get new mails

if I chose port 993, coonect via secure port, ir always, negotiated
the whole application just hang after displaying fetching folder list

if I chose port 993, using secure sockets only if availble
the whole application just hang and after while it closed itself saying error failure to connect
chaosteo
Anyone has any ideas.... sigh... a sophicated machine using telnet and pine to check mail..
I hope my flash card come faster so I can install debain to use thunderbrid sad.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.