Help - Search - Members - Calendar
Full Version: Having Trouble Backing Up
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
sergio
OK, first off I'm sorry if this has been addressed before. I tried to search, but it didn't seem to be working. I have recently purchased a 6000L and so far am impressed with it. After using it for a while, I finally decided it was time to set up the software on my computer so that I could sync it and back up the files. The sync'ing was initially giving a destination computer out of space error, but I when I opened the Qtopia desktop and synced from inside that program it seemed to work just fine. So on to step 2, backing up. I tried to run the backup program and it failed do to a file on the zaurus that has an invalid character. I have tried to rename the file, delete it, and move it. The file was created through the network wizard I'm guessing. The name of the file is "home\etc\wlan\wlancfg-*69DojoNetwork". Which is a wireless network from a friend's house that I set up on my zaurus. I think the reason I keep getting permission denied when I try and rename or remove this file is that it is owned by root and only root has read/write capabilities. I figured out that the terminal program which came with the zaurus only seems to login as user zaurus. Is there any way to access the zaurus as root so that I can remove this file. It does not seem to actually be necessary, because the first thing I did was try and rename and then remove the wireless entry I had for that network and the file still remained where it was. I have not used the zaurus for a very long time, so I could always reformat it, but I would rather not have to do that.

One final question, the usb connection on the bottom of the zaurus is the same (uses the same cable) as the one on the docking station right? I can not seem to get the cable to go into the built in usb connection...wonder if I'm going to have to exchange it with the place I bought it as defective.
*update* it looks like I may have gotten the answer to this question. The usb on the bottom of the zaurus is a mini-a usb host connection and the one on the docking station would be a mini-b usb device connection? does that sound right?

Thanks a lot for you help,
Sergio Perez
Jcroto1
You can become root in the terminal by typing in 'su'. Then you can do all sorts of stuff the zaurus user can't. Just make sure you know exactly what your deleting.

CODE
$ su



(I dont know anything about the usb)

Gl!!
sergio
thanks a ton. Always feel dumb when the answer is so simple, but I was having no luck finding that simple answer else where biggrin.gif It got me fixed right up. I was able to rename the file and get rid of the invalid character (*) and the backup worked great. On to finding new challenges as I start using my zaurus more and more smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.