Help - Search - Members - Calendar
Full Version: Reasons for upgrade to OZ 3.3.6
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
pedro-escobar
Hi, now when my Z run OZ 3.3.5 maybe i need strong emotions. My Sharp Camera works and my MI keyboard too. Today, with OZ compat lib, hancomoffice isn't a problem for anybody... Can you tell me why i need upgrading to OZ 3.3.6? How many advantages for it?

Best regards and many thanks,

Pedro
dansawyer
You have opened a major Zaurus-Opie issue and I agree. The number of uncompatible features between releases make Zaurus difficult to use and to manage. It is necessary if we are to make Zaurus a sustainable alternative that we converge on standards. In my opinion Sharp caused this when they did not offer a Linux sync out of the box.

For me LInux sync was a major issue so I was forced to Open Zaurus and Opie to sync with Evolution. The current release is flaky so the 3.3.6 pre 1 is a major step forward. It is a stable alternative. With Evolution sync and all I need is for bluez to work.

Dan
g1gsw
QUOTE
Hi, now when my Z run OZ 3.3.5 maybe i need strong emotions. My Sharp Camera works and my MI keyboard too. Today, with OZ compat lib, hancomoffice isn't a problem for anybody... Can you tell me why i need upgrading to OZ 3.3.6? How many advantages for it?

Best regards and many thanks,

Pedro


Pedro

Where can I get the "OZ compat lib" from?

Thanks

Colin
pedro-escobar
Colin, try here: http://www.mithis.com/zaurus/ipkgs/
g1gsw
Many thanks

Colin
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.