Help - Search - Members - Calendar
Full Version: Help !! I May Have Bricked My C-860
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
OK, so I had Cacko 1.21B running and decided to go back to the Sharp ROM that came on my C-860. I made a NAND backup of the Cacko and grabbed my NAND backup of the original Sharp ROM (138,543,120 bytes). Both the backup of Cacko and the restore of the Sharp went fine (at least according to the green lines). After the Sharp NAND was done, I selected reboot from the menu and it went blank, never rebooted. When I power it up now, both the yellow light and the green light blink on and off, but it never reboots.

I can't get back into the Service menus anymore to try and "re-restore" either of the NAND backups. It's not dead though, I can get to the Flashmenu. However, if I tell it to reflash either the Sharp ROM or the Cacko, it just goes blank and nothing happens. If I try and boot to a different Runlevel, same thing, lights flash on and off, nothing reboots. I've tried various combinations of turning things on, letting it sit for a minute or two with no battery. No soap, still does nuttin'.

I'd be happy to get either of the two roms running again if you experts out there would care to offer some suggestions.

Heelllllppppp ! sad.gif
OK, this pretty much always gets to the service menus.

i. Pop out the battery and disconnect power.

ii. With the battery out hold D+M and insert the battery.l

iii. Switch the battery lock whilst still holding D+M. (don't try to get the cover over the battery).

You should now be in the service menu again.

iv. Plug in power before you do anything else.

Try NAND restore again...
Thanks Iamasmith. Unfortunately that doesn't work, been there, done that. Any other ideas ?
OK, it's back, running Cacko 1.21b. Thanks Iamasmith for the suggestion. What I found that worked was to :
1). Remove battery completely
2). Hold down FN D M and then plug in AC power

Came up in the service menu and I could restore the NAND from cacko.
Hi yodabob!!

FN +D + M instead of only D + M ? interesting enough ... that is a new trick for me !!! maybe that restores the "boot routine" from some rom inside our C860 ?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.