Help - Search - Members - Calendar
Full Version: Boot Problem With Kathrin Rc5 On Slc-750
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
(my english is bad wink.gif )

before i tried to install pdaXrom V. 1.1.0 "Kathrin", i had Version 1.0.5 running.
then i tried to install kathrin with from ashley (,
but i got an error message when i tried to use the whole space for root-partition.
now i used the new fixed version of from user "sashz" also at this topic (
i rewrite the kernel loader with the new fixed version and after this i wanted to install the new pdaXrom v 1.1.0, but i can´t! the z boot with the new kartin-loader and at the end he say "INIT: no more processes left in this runlevel"! you can´t login or do something.
after this i tried to install the new rom, but after i selected option 4 and say Yes in the japanese menu, the z starts also with the kathrin loader.
i tried to do a nand-restore (
but the service menu does not appear.

what can i do that pdaXrom works?
or is my zaurus dead unsure.gif

(sorry for my bad english rolleyes.gif )
i can't get in to my service menu (D+M) to i distroed it loading japanese rom. but i can still use OK + POWER on to load . there is a precdure to get D+M menu back i have the link at home and will post for you later.
thx smile.gif
There is this on conics, with links to nand backups:

service menus on conics

I think the procedure works better if you don't put the battery back inside the zaurus, just lock it without it.
i tried it with and without the battery, but no success.
I've had trouble getting to the service menu before too. I found both of these methods work : Try this

Good luck,

thank you very very much Jerry, it works!
biggrin.gif biggrin.gif biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.