Help - Search - Members - Calendar
Full Version: Connecting Using Usb Cable
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
granbajo
Hello,

I recently bought a USBHotsync & Charge Cable for my SL5500. The make of the cable is iPDA. The Website I bought it from says that it is compatible with the 5500, although the iPDA website doesn't (now I am starting to worry!).

When I plug it in to the PC, I get an unknown device error, and it doesn't recognise it. I have tried re-installing the Intellisync software to no avail. I have also tried updating the drivir from the PCSoft\USBDriver directory on the installation media, and it says that the directory does not contain information about my hardware (!?).

Intellisync works with my cradle. The battery on the Zaurus is being charged vith the USB cable... so something has to be working.

Any ideas as to what can I do?

I am using the Sharp Rom 3.13 and Windows XP.

Thanks!
Carlos
granbajo
This is a bit strange. I have managed at times to get the PC to recognise the Zaurus. It seems to me that it only does it when the battery is fully charged.

Also, on those times when the Zaurus has been connected successfully, Sync doesn't work. It starts on the PC, and the Link program starts on the Zaurus, bot it bombs out straight away with the error "PC Link Error Please confirm connection". The worst part is that the Zaurus stays up if I configure it to work on Serial rather than USB. I have a feeling that I could Sync if I use a serial adapter for my USB cradle.

I guess just one word of warning for whoever wants to buy this cable for a 5500.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.