OESF Portables Forum

Model Specific Forums => Sharp Zaurus => Zaurus - pdaXrom => Topic started by: Sam Hell on May 05, 2005, 02:17:18 pm

Title: Some Problems In Xfce4
Post by: Sam Hell on May 05, 2005, 02:17:18 pm
Hi there!

I´ve now installed XFCE4, but encountered some Problems i can´t get rid of.

a ) First, he doesn´t load the xmodmap, though it´s written in the .xinitrc under
usr/local/etc/xfce4/ .If i enter it manually in the Terminal, he loads the xmodmap.
But thats an awkward solution. SOLVED! Wrong Path.

b ) Same with torsmo. He just doesn´t load it, doesn´t know why. It doesn´t
show up once, but i written it just after the xmodmap-command


xmonobut -k 98&
xmodmap /etc/X11/kb/corgi.xmodmap&


but i can start torsmo manually just by entering "torsmo" in terminal. Any ideas?

c ) The right mouseclick won´t function. I installed monobut for this and mapped it
to the Mail-Button (as written here by vgas in another thread about xfce). But i want
my Hold-Fn = Right-Mouseclick back as i had under fluxbox before *sigh*

d ) I´m working alot with MidnightCommander, and back at fluxbox "Alt" was mapped
on the Adress-Key. So i could edit a file with "Adress-4", but now Adress is mapped
for relocating windows. So my question is: how do i map the "Calendar"-Button (the
only free one) to "Alt"?

As you can see (the first one i solved as i was writing this text  ) i´m still
working on configurating xfce, but these were the points i couldn´t solve myself,
and where i couldn´t find a thread for in these forums...

Thx in Advance for any hints.

Title: Some Problems In Xfce4
Post by: Laze on May 05, 2005, 02:51:48 pm
d) Can't you use cancel+4 for MC ?
Title: Some Problems In Xfce4
Post by: Sam Hell on May 05, 2005, 03:14:53 pm
you´re right... o.o ...didn´t knew that it was mapped to "cancel", but
playing with that, i figured out that i often close the file im editing
because "cancel" is also mapped to "quit"...

[EDIT] Tried to remap it, but i don´t understand the xmodmap
by the way: i have the german xmodmap, but can´t write the ä,ö,ü etc.
I think thats because Fn is remapped by xfce