OESF Portables Forum

Everything Else => Zaurus Distro Support and Discussion => Distros, Development, and Model Specific Forums => Archived Forums => Angstrom & OpenZaurus => Topic started by: jdralphs on August 06, 2007, 04:57:46 am

Title: Hentges & Socket Modem No Gateway?
Post by: jdralphs on August 06, 2007, 04:57:46 am
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

Code: [Select]
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.
I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made.  

any ideas?
Title: Hentges & Socket Modem No Gateway?
Post by: jdralphs on August 06, 2007, 02:51:25 pm
Quote
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

Code: [Select]
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.
I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made. 

any ideas?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=165826\"][{POST_SNAPBACK}][/a][/div]

Fixed by copying my /etc/resolv.conf from my desktop to alfred (my collie Z).