OESF Portables Forum

Everything Else => Model Specific Forums => Distros, Development, and Model Specific Forums => Archived Forums => Sharp PC-Z1 NetWalker => Topic started by: elhennig on November 01, 2010, 06:48:22 am

Title: Ubuntu 9.04 Eol
Post by: elhennig on November 01, 2010, 06:48:22 am
How do you proceed with Ubuntu 9.04 on your netwalkers as it reached its end of life?
Title: Ubuntu 9.04 Eol
Post by: masanasj on November 01, 2010, 11:21:24 am
Have you installed new versions of ubuntu on your netwalker?  
Title: Ubuntu 9.04 Eol
Post by: elhennig on November 16, 2010, 06:52:46 am
Quote from: masanasj
Have you installed new versions of ubuntu on your netwalker?  
No,that's why I was asking. My first try to dist upgrade to Lucid was a complete failure. So I just installed applications like Firefox and Thunderbird from Lucid.

I am looking for a good solution to perform an installation of Lucid or preferrably Maverick on the Netwalker. So if anyone has ideas or possibly a solution for that I am more than happy to read about that....
Title: Ubuntu 9.04 Eol
Post by: RX Shorty on November 16, 2010, 07:20:13 am
Well there is a japanese site online (kapper) that tested a lot, and got some working.
But it is not clear how he did it.

If I got some time left I am going to compile it myself...
Title: Ubuntu 9.04 Eol
Post by: elhennig on November 17, 2010, 07:16:44 am
Quote from: RX Shorty
Well there is a japanese site online (kapper) that tested a lot, and got some working.
But it is not clear how he did it.
The babelfish translation makes it even more difficult to understand, but so far I don't see a working solution for a dist upgrade.

There is some more effort regarding installation of a more recent version of ubuntu to the netwalker here: http://blueheaven.ws/2010/10/06/sharp-netw...tu-lucid-image/ (http://blueheaven.ws/2010/10/06/sharp-netwalker-ubuntu-lucid-image/)
Title: Ubuntu 9.04 Eol
Post by: dougeeebear on November 17, 2010, 11:01:10 am
Wouldn't you need an Ubuntu version compatible with the arm processor, and wouldn't someone have to port that version over to the NetWalker?
Title: Ubuntu 9.04 Eol
Post by: elhennig on November 17, 2010, 02:05:06 pm
Quote from: dougeeebear
Wouldn't you need an Ubuntu version compatible with the arm processor
There is an arm version of Ubuntu, that is supposed to work. The kernel needs to be ported if that is possible and if one wanted to use a newer version than 2.6.28
Title: Ubuntu 9.04 Eol
Post by: elhennig on April 18, 2011, 12:02:10 pm
As not much has happened since my original question, I'd like to ask again, if any one has a _working_ solution running a more recent version of Ubuntu (or any other Linux distro). Working means for me, that all hardware is supported and installation is a well definde process.
Title: Ubuntu 9.04 Eol
Post by: elhennig on June 07, 2011, 02:14:43 pm
I read sth. about an update from sharp scheduled for May 2011 and support until 2012. Does anyone know more about this?
Title: Ubuntu 9.04 Eol
Post by: RX Shorty on July 13, 2011, 09:19:31 am
Still no update... pitty...