Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Dima202

Pages: [1]
1
Zaurus - pdaXrom / Looking For List Of Working Gps Devices For C860
« on: June 20, 2006, 06:20:32 am »
Hello,
I have a c860 and want to have GPS on my Zaurus since I will be traveling to another country.
If I understand correctly, all I need is a GPS device and a map of the country, correct?

Please list GPS devices compatible with Zaurus C860 and working under pdaXrom beta1?


Thanks!

2
Zaurus - pdaXrom / Swap
« on: May 30, 2006, 02:06:01 pm »
Hello,
I just read the following faq:
http://mail.pdaxrom.org/node/29
Quote
The best solution is to store the swap on a CF microdrive or use it over the network (this can be really slow!).
Did anyone find a way to use swap over network which would work well?
I think that if I could use swap from my main machine which has a SATAII hdd over Wireless B(4.5 Mbps)... It should be much faster then SD(50kb/s?) or CF(??kb/s).

What do you guys think?  
-Also for this, I will not make my sd/cf suffer!

3
Zaurus - pdaXrom / Pdaxrom Not Loading Sd Or Cf
« on: May 16, 2006, 10:10:34 pm »
Interesting, I was just sitting there trying to make zpsx to work. Then I rebooted the Zaurus when it came on neither the CF or SD started. I went to aterm typed in reboot. It is stuck on line "INIT: no more processes left in tis runlevel"   and that's it! It's just stuck there. I tried taking out battery, leaving zaurus dry for a few minutes. Turned on, same thing. Tested SD card in sd reader, reads it fine. CF card is a Symbol wifi card.
Anyone know what happened:(? Maybe there is a way to manually make it run?      

Thanks in advance!  

-My poor Z

---Update: Also when it boots after I manually power off it says: "Inode #6581 was a directory with children - removing these too..." Children? Shoud I be worried?
----Update: There is like 10 lines of these with different Inode numbers.
----Update: No the light on the Symbol card doesn't light up on boot, or when in startx.
----Update: Found that in /dev/ there is no mmcd????? This isn't right! right?

4
Zaurus - pdaXrom / Icewm
« on: May 16, 2006, 06:19:16 am »
Hello,
I found it imposible to manually change the background. Has anyone made ipk of http://xvadmin.iclubhouse.org/ or any other icewm configuration?

If some has, please post.

Thanks in advance!

5
Zaurus - pdaXrom / C860 Stylus
« on: May 16, 2006, 05:22:02 am »
Okay, if your stylus is constantly moving and not accurate.
Thanks to pgas, here is how to solve the problem:
<pgas> /etc/sysconfig/clamshell/scripts.d/x11scr
<pgas> in this file
<pgas> there is echo "100" >/proc/driver/w100/fastsysclk
<pgas> change the  100 to 75
<pgas> ie echo "75"  instead of echo "100"

This should do it!

THANKS PGAS!!!!

6
Zaurus - pdaXrom / Java Firefox Errors
« on: May 15, 2006, 08:50:41 pm »
Hey guys, writing again.
I followed the procedure, downloaded and installed all files from:
http://zaurus.vivaphp.net/pdaxrom/java/
I installed everything to my Zaurus C860 Beta 1.
But when I try to run gcappletviewer it says it can't find famvm. No such file or directory at /usr/local/bin/gcappletviewer line 36

Anyone any advice please? Couldn't find anything on the forum that fixed this.


Thanks in advance!!  
 
--Update instead of jamvm dir I just put the jamvm file into the dir of gcappletviewer and tried running the pc clock... Dunno what;s going I see a Window like it is almost ready to run but it's not running.
-Firefox crashes with the same error message...
-Feel like I am getting closer..

7
Zaurus - pdaXrom / Sdcards Speed
« on: May 15, 2006, 04:53:25 pm »
Hey guy, I have a Zaurus C860 and recently found that there is very fast SDCards avaiable such as this one:
ProShot 130x SD
Speed Rating      130x
 
Write Speed    18.85 MB/s
 
Read Speed    19.5 MB/s

What you think guys, sounds pretty awesome !!
Will this work on my/other Zauruses?

8
Zaurus - pdaXrom / Bluetooth Belkin F8t020
« on: December 01, 2005, 02:49:51 pm »
I saw some posts that the card works on cacko just fine and cacko supports it. But pdaXrom is having some problems.
Anyone get this card to work on pdaXrom rc12?
For some reason it is being recognizes as "Compaq iPAQ Bluetooth Sleeve"???
Please post your experiences, solutions !

Thanks.

9
Zaurus - pdaXrom / Russian Language
« on: November 17, 2005, 01:07:36 am »
I was wondering if it is possible to read Russian on the Zaurus?
Is there a Russian keyboard? Can I install Russian input? I use Russian -Phonetic on my Macintosh.
Is there a translated to Russian pdaXrom available somewhere?

Sorry for asking so many questions, but if it could do Russian it would be awesome  

Thanks/.

10
Zaurus - pdaXrom / Zaurus Universal Remote
« on: November 17, 2005, 12:58:53 am »
Hello,
I was wondering if anyone had created a .ipk for LIRC for pdaxrom rc12.
http://www.lirc.org/
I actually made a remote out of a Samsung SPH-I300 (which I bought for $20)
     -Range was ofcourse very limited as I predict will be in Zaurus too, but it's still useful.
If anyone made .ipk for the pdaXrom please post here.

My Zaurus is C860 pdaXrom RC12.

Thanks!

11
Zaurus - pdaXrom / Supertux
« on: November 16, 2005, 01:05:51 am »
Hello to all.
Sorry if this has been somewhere in the forums, I have been searching but no luck.
I start Supertux, it runs fine, I click new game and it says Loading... after around 20 - 30 seconds it gets killed.

-In the terminal I see the following
"Unable to open the file "/home/root/.supertux/config" for read!!!
(fixed this by doing chmod 555 that file)

-Warning: No joysticks are available
-killed

I am running pdaxrom rc12 on Zaurus C860.

Thanks a lot for all comments

12
Zaurus - pdaXrom / Trouble Starting Any(all) Zaurus Apps?
« on: November 10, 2005, 05:23:34 am »
Hello to all. I guess I am a newb to this.
I just got my C860 ($350) and ofcourse installed pdaXrom right away.
Anyways everything was fine right up until I tried installing any app.
I run package manager and install the app from my sd.
When I try to run the app it asks me for a libgtk file? I don't understand why?
Where can I get one? Do I have to get a dif. one for every file?
Anyone have problems with this?

Pages: [1]