Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - plcg

Pages: 1 2 [3] 4 5
31
Zaurus - pdaXrom / Weird Keyboard Problem
« on: January 11, 2006, 03:57:16 pm »
Quote
Quote
Code: [Select]
keycode 65 = Tab
    alt     keycode 65 = Caps_Lock
    shift   keycode 65 = Caps_Lock
    control keycode 65 = Caps_Lock
keycode 27 = Shift
keycode 89 = Alt
keycode 88 = Control
keycode 112 = Shift

I replaced my kernel.map with this map, rebooted and keyboard works fine now.
Thank you!

Now we have to figure out what breaks the keyboard map.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=110523\"][{POST_SNAPBACK}][/a][/div]
I've found it !
It's "Input setup" that breaks this map.
I simply changed my configuration of "Right mouse" and kernel.map has been modified.

plcg

32
Zaurus - pdaXrom / Weird Keyboard Problem
« on: January 11, 2006, 08:09:56 am »
Quote
Quote
So basically now I am using the same kernel.map as I had been doing under rc12, but why isn't the keyboard functioning the same? BTW as you apparently have a working kernel.map please post contents

OK scratch that. I did a windoze and rebooted, now the period key works

But I'm still curious to know why the "/usr/bin/loadkeys /etc/sysconfig/keyboard/kernel.map" didn't restore keyboard and I had to reboot.

-- cheers
[div align=\"right\"][a href=\"index.php?act=findpost&pid=110387\"][{POST_SNAPBACK}][/a][/div]
Ooops, I forgot to tell you that...
I don't know either why loadkeys doesn't work.

Now, I want to find which software modifies "kernel.map" !

plcg

33
Zaurus - pdaXrom / Weird Keyboard Problem
« on: January 11, 2006, 01:26:21 am »
Quote
Quote
C3100 / 1.1.0beta1

For some bizarre reason my period key (ie the key for the characters . ? >) stopped working when in the console. In X it works fine.

Any ideas?

-- cheers
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

The same problem exists in rc12 on my C3100.
I think it was already posted in bug database [a href=\"http://www.pdaxrom.org/buglist.php?doaction=showbug&bugid=332]http://www.pdaxrom.org/buglist.php?doactio...owbug&bugid=332[/url]

It is quite annoying.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=110341\"][{POST_SNAPBACK}][/a][/div]
Hi,

Can you tell us what's in the file "/etc/sysconfig/keyboard/kernel.map" ?
Thanks.

It happened to me this morning and i replaced this file by the one i saved just after i reflashed one week before.
And now, my "period" and "right shift" work !
Something changed this file but what ?

plcg

34
Zaurus - pdaXrom / 1.1.0beta1 Is Out!
« on: December 31, 2005, 03:03:00 am »
Quote
Quote
Quote
Quote
We hardly got any donations and banner clicks - don't get enough funds for normal pdaXrom development. Please click and donations.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=108905\"][{POST_SNAPBACK}][/a][/div]

Come on guys, please donate !
A monthly contribution would be great.
We had the same discussion not so long ago, where are all these promises about donations ?
Aren't you amazed by all the work the team is doing ? by the power, stability, the many packages available of the X rom ?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=108934\"][{POST_SNAPBACK}][/a][/div]
Just did
[div align=\"right\"][a href=\"index.php?act=findpost&pid=108965\"][{POST_SNAPBACK}][/a][/div]

Me too.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=109008\"][{POST_SNAPBACK}][/a][/div]
Just did it too  

plcg

35
Zaurus - pdaXrom / Iqnotes 2.1.0rc1
« on: December 30, 2005, 12:57:56 pm »
Quote
But I cannot draw anything in the "sketch" notes.  How and where shall I activate the handdrawing function, if any? 
[div align=\"right\"][a href=\"index.php?act=findpost&pid=108951\"][{POST_SNAPBACK}][/a][/div]
No, you just have to resize the "sketch" window  

plcg

36
5x00 General discussions / Pqi Memory
« on: December 28, 2005, 02:05:59 pm »
Quote
I use a PQI 1GIG CF memory card for at least a year now with no problems...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=108672\"][{POST_SNAPBACK}][/a][/div]

My 256 MB CF card works like a charm since almost 2 years  

37
C1000/3x00 General discussions / Tuxcardz
« on: December 24, 2005, 03:25:38 am »
Quote
404, ?
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]
Try [a href=\"http://sourceforge.net/project/showfiles.php?group_id=104103&package_id=128966&release_id=265665]this[/url]

plcg

38
Zaurus - pdaXrom / Alarms With Kdepim/pi For Rc12 Sl-c3100
« on: December 06, 2005, 12:04:29 pm »
Quote
It was posted awhile ago on some thread about kopi applet for pdaXrom, Please try to search this forum, If you can't find it, please let me know and I'll re-post it.
-albertr
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]
Thanks.

I've searched and found this [a href=\"http://www.iral.com/~albertr/linux/misc/pxa27x_power.diff]link[/url] but it doesn't seem to work  

plcg

39
Zaurus - pdaXrom / Alarms With Kdepim/pi For Rc12 Sl-c3100
« on: December 06, 2005, 11:28:11 am »
Quote
Do you use kernel from rc12 too? I think apm rtc alarm should now work on all pxa270-based Zauriis with small patch that should be included in rc12 kernels for c1000/c3000 and c3100.
-albertr
[div align=\"right\"][a href=\"index.php?act=findpost&pid=106234\"][{POST_SNAPBACK}][/a][/div]
Hi,

And where can we find this small patch, please ?
Thanks.

plcg

40
Zaurus - pdaXrom / Alarms With Kdepim/pi For Rc12 Sl-c3100
« on: December 05, 2005, 01:13:04 am »
Quote
1.) check that the scripts in /etc/apm/wakeup.d are working correctly

Code: [Select]
cd /etc/apm/wakeup.d
./next_kopi_alarm
./next_kopi_suspend

are there any errors? does next_kopi_alarm give you the right number of minutes until the next alarm? the output of next_kopi_suspend is most likely an empty line.
It works as expected  

Quote
2.) check apmsleep

Code: [Select]
/usr/bin/apmsleep -d +0:1
this should put your zaurus at sleep for 1 minute and then wake up again. if you don't get an error here and your debug output looks okay then there might be a more fundamental problem with your setup.
My Zaurus doesn't wake up...
I have to push "On/Off" button to wake it up an then i see "Time Leap detected" on screen.
That's all !

plcg

41
Zaurus - pdaXrom / Alarms With Kdepim/pi For Rc12 Sl-c3100
« on: December 04, 2005, 03:55:27 pm »
Thanks for your great work, Philippe.

But...
my C1000 doesn't wake up before the alarm  

Is it a C1000 problem ?

plcg

42
Zaurus - pdaXrom / Sun J2me Kvm Available
« on: November 22, 2005, 01:57:27 pm »
Quote
Quote
Hello

i compiled midp2 kvm for zaurus. Only ssl stuff unsupported because sun excluded it from source pack. Also i fixed bug in Xserver for 16 bits chars (need was fix it before  ).
If you like it i will upload for your testing.

screens attached
[div align=\"right\"][a href=\"index.php?act=findpost&pid=104056\"][{POST_SNAPBACK}][/a][/div]
Hello sashz,

I would like to test midp2 kvm.
Can you upload it, please ?

Thanks,
plcg
[div align=\"right\"][a href=\"index.php?act=findpost&pid=104094\"][{POST_SNAPBACK}][/a][/div]
Hello,

No news about midp2 ?  

plcg

43
Zaurus - pdaXrom / Sun J2me Kvm Available
« on: November 17, 2005, 04:52:55 pm »
Quote
Hello

i compiled midp2 kvm for zaurus. Only ssl stuff unsupported because sun excluded it from source pack. Also i fixed bug in Xserver for 16 bits chars (need was fix it before  ).
If you like it i will upload for your testing.

screens attached
[div align=\"right\"][a href=\"index.php?act=findpost&pid=104056\"][{POST_SNAPBACK}][/a][/div]
Hello sashz,

I would like to test midp2 kvm.
Can you upload it, please ?

Thanks,
plcg

44
Zaurus - pdaXrom / Pdaxrom Errors
« on: November 06, 2005, 09:50:38 am »
Does anyone know what means this "error" during boot process :
"Warning : unable to open an initial console"

Thanks.
plcg

45
Zaurus - pdaXrom / Tuxcards 1.2 And Sticky Notes 1.1.5
« on: October 26, 2005, 02:43:55 pm »
I only had segfault when installing to "/mnt/card" or "/mnt/user" (I didn't try "/mnt/cf").

plcg

Pages: 1 2 [3] 4 5