Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jbbrs

Pages: 1 2 3 [4]
46
Deals and Great Z Buys / Symbol/socket Bluetooth Cf Card
« on: April 11, 2005, 12:21:49 pm »
Quote
Just got mine, kernel modules (alpha4 for the sl-c3000) loaded fine on my akita, now I need to see the howtos...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=74595\"][{POST_SNAPBACK}][/a][/div]
It seems the SL-C3000 modules don't work that well on the SL-C1000... Hangs, hcitool -scan doesn't find any devices, other devices can't find the card. Why doesn't sharp release the sl-c1000 kernel...

The problem could be because this is a rev E card, so it isn't bluetooth 1.1 compliant, but I don't know.

47
Deals and Great Z Buys / Symbol/socket Bluetooth Cf Card
« on: April 11, 2005, 10:39:31 am »
Just got mine, kernel modules (alpha4 for the sl-c3000) loaded fine on my akita, now I need to see the howtos...

48
C1000/3x00 Hardware / Usb Mini A As Host - Adapters
« on: April 09, 2005, 01:02:09 pm »
Well, I ended up getting a lifetech multi-plug usb cable for 25€ from a shop near where I work. It works perfectly, the inputhelper ipk was all that was needed to get my usbmouse working with the SL-C1000.

49
For Sale / Wanted / Looking For Ce-170ts Or Compatible Cable
« on: April 07, 2005, 05:55:34 pm »
Hi!

Since it appears that sharp only removed usb support from the C1000/C3000 connectors, serial support still works, so I am looking for a CE-170TS, zthincable or another zaurus serial cable to help me debug how to flash a working kernel on a C1000.
So, if you have one you don't use anymore, or know of a store in EC that sells it, please tell me.

Thanks!

50
Portugal / Experiência com o Zaurus
« on: April 06, 2005, 04:08:38 am »
Quote
Quem anda por aqui ainda?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=71894\"][{POST_SNAPBACK}][/a][/div]

Eu pelo menos...  Tenho um 5500 já há dois anos (que vou passar para a minha mulher), e tenho um sl-c1000 agora.

51
C1000/3x00 Hardware / Usb Mini A As Host - Adapters
« on: April 04, 2005, 11:49:20 am »
Quote
i haven't been able to find something cheaper than blackbox for delivery in france [search in electronic local store / googling a lot and two friends of mine googled a lot for help too]. There seemed to be an adapter from hama on a german web site but there was no way to get this reference in france.
i asked specialized sites like conrad.fr [they can build the cable you ask for in general] and they had no way to build such a cable... so i've paid the 16euros blackbox were asking for delivery (strange delivery by the way but efficient  two days and very good contact on phone)

loran
[div align=\"right\"][a href=\"index.php?act=findpost&pid=73451\"][{POST_SNAPBACK}][/a][/div]

Well, I tried to order from them today, but the site doesn't seem to recognize my credentials. I registered, but it keeps claiming I am not logged in. I'll have to try tomorrow.

52
C1000/3x00 Hardware / Usb Mini A As Host - Adapters
« on: April 04, 2005, 05:06:22 am »
My only problem with blackbox.fr is that they charge a lot for shipping. I wish I could find a alternative in europe just because of that.

53
Deals and Great Z Buys / Available Preorder Sl-c1000
« on: April 02, 2005, 02:19:08 pm »
Got mine friday (from pricejapan) after having it sit in customs since the 22nd, waiting for some public servant to sign the release forms. Payed 440 € for the SL-C1000, power supply, paypal credit card extra (3.9%) and EMS shipping.
All I can say is that the design looks great, and it is fast and nice!

Now I need to try to build a working oz rom for it...

54
Angstrom & OpenZaurus / Problems With Sd Card On Collie (5500)
« on: March 22, 2005, 11:10:01 am »
Well, it seems there is another guy with the same problem with a 1Gb card, different brand:
https://www.oesf.org/forums/index.php?showtopic=11462

55
Angstrom & OpenZaurus / Help! Cannot Mount Sd Card
« on: March 22, 2005, 10:54:16 am »
Check my posting on this forum, it seems you got hit by the same problem:
https://www.oesf.org/forums/index.php?showtopic=11352

56
Angstrom & OpenZaurus / Problems With Sd Card On Collie (5500)
« on: March 17, 2005, 05:37:10 pm »
Thanks, it is a different problem. My sd card doesn't even get properly detected, the errors I get are kernel level.

57
Angstrom & OpenZaurus / Problems With Sd Card On Collie (5500)
« on: March 16, 2005, 06:04:52 am »
Hello,

This is a repost from the OE mailing, as nobody could help me there, at least until now.
I have a 256Mb SD card that has worked well on my 5500, until recently starting giving errors. Using it on my laptop (with a usb sd card reader) it also fails when doing a lot of reads. So, I bought a new card, a 1Gb card. But...
It's a 66x card, made by integral (www.integralmemory.com), and even though it works perfectly on my laptop, accessing it through a usb reader, on the 5500 it won't work at all. I've tried different partitioning schemes, file system formats (vfat, ext2, etc.), but I can't even write a partition table to it on the 5500.
Using a OE generated oz 3.5.3 (20050306) the first error I get after inserting the card is "mmcda:<3>sd : cmd [ 12 ] response [ 3f  ]" and then a lot of errors as the z can't read boot sector and/or superblock from the card, so can't mount it.
I've also tried reflashing with sharp's rom, oz 3.5.1, 3.5.2, etc. and it didn't work.
Is my collie defective, is it sharp's binary sd driver, or what? The SD card works well on my laptop, and I just tested it on a friend's ipaq, and it also works well there.

58
Deals and Great Z Buys / C1000 On Pricejapan
« on: March 15, 2005, 04:33:35 am »
I'd like to ask a couple of questions from anyone in europe who previously ordered from them.
Do they send stuff with european or japanese power adapter?
Do they mark the packages in a way that customs will intercept them, or has everyone been lucky?

Thanks!

Pages: 1 2 3 [4]