Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - microsoft/linux

Pages: 1 [2] 3 4 ... 16
16
Angstrom & OpenZaurus / X11 Forwarding?
« on: July 26, 2006, 10:40:03 am »
I thought exporting the DISPLAY variable didn't work? Ah well, I'll play w/ it some more tonight, when I have more time. Is there an easy howto for it? I think the issue is that the display isn't getting set. Could somone w/ it working post their sshd_config and their ssh_config files, so I can compare(these files are from the Z)?

Suggestions for a good IRC client?

17
Angstrom & OpenZaurus / X11 Forwarding?
« on: July 25, 2006, 10:43:47 pm »
Meanie, that didn't work either. I'm kinda stuck, I need to get the DISPLAY variable set. Suggestions?

18
Angstrom & OpenZaurus / E-mail And Irc On The Z5500?
« on: July 25, 2006, 01:48:26 am »
noone does e-mail and IRC on their Z?

19
Angstrom & OpenZaurus / E-mail And Irc On The Z5500?
« on: July 20, 2006, 02:18:06 am »
nooone has any suggestions for e-mail?

20
Angstrom & OpenZaurus / E-mail And Irc On The Z5500?
« on: July 17, 2006, 02:00:49 am »
I've looked a pocketworkstation briefly, when I was still on sharp rom, and even OZ 3.5.3. They just didn't feel 'linuxy' enough. 3.5.4 fixed that, w/ GPE. What do people suggest for an e-mail client?

21
Angstrom & OpenZaurus / E-mail And Irc On The Z5500?
« on: July 16, 2006, 05:12:27 pm »
I think I've got gaim installed, but I've never used gaim for anything else except AIM and Gtalk protocols. How slow is slow for the Pocketworkstation? This is kind of off topic, but I noticed that there was a 3.5.4.1 upgrades feed for the 5500. If I upgrade everything, am I likely to run out of room on /?

22
Angstrom & OpenZaurus / E-mail And Irc On The Z5500?
« on: July 13, 2006, 01:06:27 pm »
I've tried using sylpheed for e-mail, but the configuration boxes are too big, and I can't get anything to configure correctly.

I'm looking for an e-mail client that will read POP3, and an IRC client. I use XChat on my laptop, but that is seemingly not in the repos. Suggestions?

23
Angstrom & OpenZaurus / Firefox For Oz On Sl 5500
« on: July 08, 2006, 11:31:02 pm »
I had firefox on GPE 3.5.4 on the 5500 until I opened it. It was way too slow to open, and the buttons and tool bar took up all of the screen. Couldn't even get the URL box to show up. Too big for my purposes, so I stuck w/ dillo.

24
5x00 General discussions / Mp3 Downloads
« on: June 24, 2006, 02:22:06 am »
see, that's not even logical. We live in a capitolistic society, or rather, the US is a capitolistic society. Thus, everyone has the opportunity to make as much money as they can. Most of the money spent on a CD for instance goes to the RIAA/MPAA. Artists deserve to make money doing what they know how to do.

I asked about the legality for a reason. I don't wanna get sued over it, and I don't wanna face any form of criminal punishment.

25
Angstrom & OpenZaurus / X11 Forwarding?
« on: June 19, 2006, 03:07:09 pm »
putty in linux? I've used putty from windows, but I run a linux desktop most of the time.

26
Angstrom & OpenZaurus / X11 Forwarding?
« on: June 19, 2006, 09:25:20 am »
I've installed the OpenSSH packages from the feed. I've looked at online documentation for OpenSSH, and I've followed the instructions for X11 forwarding from another thread somewhere on this forum. I honestly don't know.

27
Angstrom & OpenZaurus / Package Manager Hanging
« on: June 18, 2006, 09:24:01 pm »
I've got OZ installed, I forgot about this thread, sorry. Yes, OZ/GPE 3.5.4 installed, running the 64-0 install. The GUI manager still hangs, but I've been able to use the command line in order to install the packages I want to a 1GB SD card. Now I'm trying to figure out how to use X11 forwarding, so I can resize sylpheed, and be able to download e-mail to the Z. Thanks for everything.

28
Angstrom & OpenZaurus / X11 Forwarding?
« on: June 18, 2006, 11:22:41 am »
I'm running 3.5.4 of OZ. running sshd -ddd threw up a bunch of debug stuff, but nothing that seemed pertinent to this. Is there any way to force ssh to set the DISPLAY variable, as I'm assuming that's what's not working?

I don't often look at the startup scripts, as I'm worried about screwing something up. I'd consider myself an amateur programmer, and I've looked at some of the linux source. It's .... well, I didn't understand any of it, except the basics as to what it was doing (looping etc.). I run debian, and not much else, so I don't really know the differences between distros either. I'm sure I could find my way around in something else, and played around with slackware for a short amount of time. Thanks for the info.

29
Angstrom & OpenZaurus / Best Source Of Gpe Apps?
« on: June 18, 2006, 12:15:16 am »
I've never used the hentges rom, but have you looked at th OZ feeds? Often times there's at least some description of what the package does. I'm assuming since youposted in the OZ/GPE forum, most of those packages will run on the hentges?

30
Angstrom & OpenZaurus / X11 Forwarding?
« on: June 17, 2006, 11:33:23 pm »
ok, two issues. Firstly, DISPLAY doesn't seem to be set. I tried running
Code: [Select]
export DISPLAY=10and that didn't work.

Secondly, there isn't anything called sshd. There's a /etc/init.d/ssh, but that won't take the -ddd parameter.

Also, the 5500 doesn't have man pages, but I did look at the man pages for ssh on my debian box.

Off topic, but how hard is OpenBSD to learn, coming from linux?

Pages: 1 [2] 3 4 ... 16