Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - climber

Pages: 1 2 3 [4]
46
General Discussion / Lotus Notes And Zaurus
« on: June 08, 2006, 02:42:42 am »
Hi,

I have a SL-C3100 Zaurus with Cacko 1.23. In general I feel good with the zaurus but now I want to synchronize  my Zaurus with Lotus Notes. Regrettably I haven 't enough knowledge or experience to come along with it.

I spend much time to find anything working at this forum but with no success!

One entry at this forum "https://www.oesf.org/forums/index.php?act=ST&f=72&t=5351" talks from Intellisync 5.00.02 which should have "Lotus Notes Connectors"  but sadly this version of intellisync isn 't available anymore. Does someone has it and maybe could provide it for me.

Did someone manage it to synchronize Zaurus [Ko/Pi, KA/Pi, email] with Lotus Notes?
 

Regards
climber

47
Sharp ROMs / Usb Lan Adapter
« on: May 05, 2006, 03:55:25 am »
Hi,

I have a Zaurus SL-C3100 with Cacko 1.23 on it. As the description from Menaies guide [very good :-)]  i want to connect my USB LAN Adapter [[ADMTek Pegasus-II ADM 8511] to the zaurus with the USB host cable. First I have to do "modprobe pegasus" otherwise the zaurus will freeze when plug in the USB-Adapter to the host-cable. After doing this I can 't see a eth0 interface when typing ifconfig -a.

Output from dmesg:

usbh: monitor_int_hndlr:
usbh: monitor_bh:
usbh: udc_connected: ACTIVE_LOW: 1<7>usbh: monitor_connected: 1
usbh: monitor_load: 4
usbh: monitor_hotplug: anget: usbh interface: montnitor action: load


Typing the command lsmod I see pegasus, usbcore  and other but alwas with a zero by "Used by".

I guess I have something doing wrong or forgotten to configure. What must I do to get eth0 to connect to lan.

Thanks
climber

48
Sharp ROMs / Need Original .profile Entries
« on: January 26, 2006, 04:11:01 am »
I think i have a wrong entries at my .profile data in my home directory. Could anybody sent me the original entries of the .profile data.

Especially the export term=???? entry is interesting me.


Thanks,
climber

[SL-C3100; Cacko 1.23-ROM]

49
Sharp ROMs / Vim And .vimrc
« on: January 17, 2006, 03:45:27 am »
I´ve flashed my SL-C3100 with the actuall Cacko 1.23 ROM. Up to now everythink works good. For editing data I installed the following version of vim "vim_6.1_arm.ipk". The installation wasn´t a problem. Now, i want to enable the syntax hightlighting and for that i heard that i have to copy the .vimrc to my home directory. I cant´t find a .vimrc anywhere on my zaurus. Another guy sayd that you have to run vimtutor and one of this process  involves coppying a sample .vimrc file to your home directory. Where and how should i run vimtutor. I execute this on the shell, but with no effect.

Could anybody help me to solve this problem!?  

Thanks,
climber

50
C1000/3x00 Hardware / Backup To Sd From Sandisk
« on: December 12, 2005, 06:41:14 am »
Hi,

i have a brand new C3100 zaurus and it´s fantastic. Do to a backup with the intern "Backup/Restore" feature i bought "Sandisk Secure Digital SD EXTREME III 1 GB". Put it in the SD Slot the zaurus detects it immediately and i can save data on it. But when i want to do a Backup the Zaurus told me that he can 't find a SD card. When i put a different SD Card from Kingston the zaurus find the SD card. Obviously the Backup to SD works in generall.

Does anybody have a idea to fix this problem?

Thanks,
climber

51
C1000/3x00 Hardware / Which Bluetooth Card For The Sl-c3100
« on: November 21, 2005, 10:35:01 am »
Hi,

does anybody done good experiences with his BT Card on his SL-C3100. I don´t know which card i should by and which one works fine?

Thx,
climber

Pages: 1 2 3 [4]