OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >

/dev/null
Posted on: Sep 28 2008, 08:38 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


non le ha provate nessuno?
  Forum: Italy · Post Preview: #179642 · Replies: 2 · Views: 2,591

/dev/null
Posted on: Sep 21 2008, 10:44 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Attualmente uso una Pdaxii13 sul c3200. vorrei installare una debian o ubuntu o magari android. Mi potreste dire come vanno?Mi troverei meglio? tongue.gif
  Forum: Italy · Post Preview: #179548 · Replies: 2 · Views: 2,591

/dev/null
Posted on: Sep 12 2008, 03:48 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Hi, There is someone that stamp with pdaxrom and a hp printer? sad.gif
  Forum: Zaurus - pdaXrom · Post Preview: #179465 · Replies: 0 · Views: 2,421

/dev/null
Posted on: Sep 12 2008, 03:42 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(2dBH @ Sep 3 2008, 01:46 AM) *
QUOTE(2dBH @ Sep 1 2008, 01:39 PM) *
thanks too! i am going to try it out.


It works fantatiscally! Thanks **



wink.gif
  Forum: Zaurus - pdaXrom · Post Preview: #179464 · Replies: 15 · Views: 9,562

/dev/null
Posted on: Jul 16 2008, 06:01 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(EzerchE @ Jul 12 2008, 08:15 AM) *
QUOTE(/dev/null @ Jul 5 2008, 11:23 AM) *
QUOTE(EzerchE @ Jul 4 2008, 12:22 PM) *
QUOTE(/dev/null @ May 28 2008, 12:03 PM) *
I have solved. Msn works good biggrin.gif


how did u solve the problem? i have the same problem, it gives ssl error


the problem was the pidgin packge and dependences. If you want I send them.


thanks smile.gif i will be happy if u send me the packages wink.gif


I use those. hi
  Forum: Zaurus - pdaXrom · Post Preview: #178661 · Replies: 15 · Views: 9,562

/dev/null
Posted on: Jul 5 2008, 11:23 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(EzerchE @ Jul 4 2008, 12:22 PM) *
QUOTE(/dev/null @ May 28 2008, 12:03 PM) *
I have solved. Msn works good biggrin.gif


how did u solve the problem? i have the same problem, it gives ssl error


the problem was the pidgin packge and dependences. If you want I send them.
  Forum: Zaurus - pdaXrom · Post Preview: #178426 · Replies: 15 · Views: 9,562

/dev/null
Posted on: Jun 17 2008, 08:41 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


I'd like a friendly package to configure a printer for my c3200 tongue.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177934 · Replies: 384 · Views: 110,175

/dev/null
Posted on: Jun 11 2008, 12:52 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(Capn_Fish @ Jun 11 2008, 08:49 AM) *
I've just done an "emerge cups" or used the one in the repos (on my laptop) tongue.gif

Seriously, though, I never got CUPS working on my Zaurus. I don't know which package you need, so perhaps untarring them and seeing what they contain is the way to go.

Here's the thread on my printing adventure:

https://www.oesf.org/forum/index.php?showto...=how+do+I+print

It may or may not help. Searching "cups" on the forums also brought up the "new packages" thread, which may have a newer version for you. That might help.


"emerge cups" with pdaxrom? Is it possible with pdaxii13 also? wink.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177813 · Replies: 9 · Views: 6,080

/dev/null
Posted on: Jun 11 2008, 05:20 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(Capn_Fish @ Jun 10 2008, 05:20 PM) *
I've never configured a USB printer with CUPS. My lpd ethernet printer uses lpd://ipaddress/ for that line, though, so I figured it may work for you.


For cups you have installed cups and cupsclient packages or cups only?
  Forum: Zaurus - pdaXrom · Post Preview: #177805 · Replies: 9 · Views: 6,080

/dev/null
Posted on: Jun 10 2008, 11:36 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Where can I download this packages? libc6 and zlib1g. wink.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177797 · Replies: 0 · Views: 2,388

/dev/null
Posted on: Jun 10 2008, 03:25 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(Capn_Fish @ Jun 9 2008, 11:21 AM) *
Try replacing usb0: with lpd: or lpr:.


can you post your cupsd.conf and printers.conf? tongue.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177785 · Replies: 9 · Views: 6,080

/dev/null
Posted on: Jun 8 2008, 01:03 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


How do I know the "device uri"? I try "usb:/dev/usb/lp0" but don't work..

can you help me? sad.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177753 · Replies: 9 · Views: 6,080

/dev/null
Posted on: Jun 8 2008, 03:13 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Last problem.. In http://localhost:631/admin there is this error:

hp "/usr/lib/cups/backend/usb failed" so why? sad.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177751 · Replies: 9 · Views: 6,080

/dev/null
Posted on: Jun 7 2008, 10:59 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(/dev/null @ Jun 6 2008, 02:09 PM) *
Hi, I have a hp psc1600 printer (usb). In "device" I choise:

which of these?


It's lpd/lpr host or printer...
  Forum: Zaurus - pdaXrom · Post Preview: #177746 · Replies: 9 · Views: 6,080

/dev/null
Posted on: Jun 6 2008, 02:09 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Hi, I have a hp psc1600 printer (usb). In "device" I choise:

which of these?
  Forum: Zaurus - pdaXrom · Post Preview: #177739 · Replies: 9 · Views: 6,080

/dev/null
Posted on: May 29 2008, 12:05 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(HoloVector @ May 28 2008, 01:12 PM) *
QUOTE(/dev/null @ May 28 2008, 03:12 PM) *
the best mobile phone is nokia. Only in Usa Iphone sells, in europe (italy in particular) the market is very very hard and iphone don't do.. tongue.gif

I used to think that too until I got my wife an N95. The bloody volume up switch has a weak solder joints (known issue) and popped off less than three months after we got it. The unit has been a case the whole time and has not been dropped. Nokia Canada says they won't fix it even though it is still under warranty. Her next phone will definately not be a Nokia and I won't allow anymore Nokias into the cell fleet at my company. mad.gif



One swallow does not make a summer... rolleyes.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177574 · Replies: 86 · Views: 67,282

/dev/null
Posted on: May 28 2008, 12:12 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(BarryW @ Mar 12 2008, 05:51 AM) *
QUOTE(adf @ Mar 11 2008, 06:12 PM) *
Don't need QT4 at all. Why would you think so? Of course, it will be compiled for the Z. How is the OSS software on that i-phone?



I like my iPhone too. Probably the best phone I've ever owned. Still like my Z, even though at the moment it's just an expensive paper weight. Freaking debian.....



the best mobile phone is nokia. Only in Usa Iphone sells, in europe (italy in particular) the market is very very hard and iphone don't do.. tongue.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177561 · Replies: 86 · Views: 67,282

/dev/null
Posted on: May 28 2008, 12:03 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


I have solved. Msn works good biggrin.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177560 · Replies: 15 · Views: 9,562

/dev/null
Posted on: May 24 2008, 12:26 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


thanx to all smile.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177497 · Replies: 4 · Views: 3,274

/dev/null
Posted on: May 23 2008, 11:28 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Hi to all. Is there a clone-itunes for zaurus c3200? wink.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177483 · Replies: 4 · Views: 3,274

/dev/null
Posted on: May 17 2008, 11:42 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(Capn_Fish @ May 13 2008, 12:05 PM) *
I don't have any special packages. What error are you getting?



ssl error...
  Forum: Zaurus - pdaXrom · Post Preview: #177337 · Replies: 15 · Views: 9,562

/dev/null
Posted on: May 13 2008, 09:09 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


QUOTE(Capn_Fish @ May 10 2008, 01:43 PM) *
Have you installed libssl? I suspect it needs it for secure chatting or some such thing, maybe authentication. It's a fairly common dep for internet apps.


I have installed it. Can you send me your packages? wink.gif
  Forum: Zaurus - pdaXrom · Post Preview: #177227 · Replies: 15 · Views: 9,562

/dev/null
Posted on: May 10 2008, 10:22 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


up
  Forum: Zaurus - pdaXrom · Post Preview: #177158 · Replies: 15 · Views: 9,562

/dev/null
Posted on: May 6 2008, 10:30 AM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


I have installed pidgin_2.0.2_1_armv5tel.ipk and gaim 2.0.0-beta5 on c3200 with pdaxii13 5.4.9. My problem is that both want ssl library. unsure.gif so why?
  Forum: Zaurus - pdaXrom · Post Preview: #177009 · Replies: 15 · Views: 9,562

/dev/null
Posted on: Apr 29 2008, 11:29 PM





Group: Members
Posts: 68
Joined: 26-September 07
Member No.: 20,761


Hi to all, I have got a zaurus c3200, I have installed the pdaxii13 rom version 5.4.9 base (Sally) All is ok. The loading of the applications is very fast (for example abiword).
I'd like to install the pdaxii13 full version with hdimage-full.tgz but the links of documentation are down sad.gif My steps are:

1. copy into sd card the file hdimage-full.tgz;

2. reboot zaurus 3200 and press on+ok button;

3. from the installation menu -> install hdimage

4. after the installation I have two /dev/hda1, "root" and "fakeroot" is normal?

5. reboot and the system has not errors, but the he loading of the applications is very slow (for example abiword)

Can you help me? sad.gif

ps Is it possible upgrade from base to full without to use hdimage-full.tgz? for example installing the packages individually?
  Forum: Zaurus - pdaXrom · Post Preview: #176861 · Replies: 0 · Views: 1,792

3 Pages V   1 2 3 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 23rd October 2018 - 03:56 AM