OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Roy KG doesn't have a personal statement currently.
Personal Info
Roy KG
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 19-June 18
Profile Views: 560*
Last Seen: 7th July 2019 - 01:56 AM
Local Time: Dec 11 2019, 01:06 AM
18 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Roy KG


My Content
12 May 2019
Why is it that I don't seem to be able to back up my Gemini? I have searched the in-built storage area for the data files but can't even find any relevent files! For instance we have some Gemini Apps - Data, Agenda, Notes, and they each must have files containing the data I have input, yet I can't find any files that seem to relate to any of them. I have 'Back up' set in settings, yet there seems to be no way to say 'back up now' or where you want to put it. You can't tell if any backup has been made or where, or when.

Owing to a problem I recently tried a factory reset to see if I could get the phone button working again, (it didn't but that is another problem) and when I tried to retrieve my App data, it claimed there was no backup and I had to input everything again! Now we are finally going to get Android 8.1 so I wanted to do a backup before upgrading... but how? The only files I can find are ones that I have put on the Gemini myself either transferred from my home computer, or with my Open Office App which makes 'normal' files just like on my home computer (and are interchangeable). Backing up should be fundamental and simple but this Android OS seems to be nothing like a conventional computer.

If I can't do a simple thing like backing up my files locally (on my own system - I don't trust or use 'cloud things') then I might as well stay with my old Psion, which has worked fine for years, is still working fine, and I can back that up to my main computer whenever I like, as well as checking any of the files I've backed up. And before anyone says 'but the only way is to backup to your Google account, or you must back up to the cloud', what about all those with Wi-Fi only machines? They must have a way to back up locally surely?

My phone is not rooted as I read that access to any on-line bank will not accept a rooted phone.

As for the 8.1 upgrade, I saw it briefly flag up on my Gemini yesterday, but today it seems to have disappeared! If I do a firmware check is says I am up to date. What is going on?

Thanks for any help.
5 Apr 2019
I received my Gemini in the middle of June last year, and since I had never had a smart phone before, had never used any Android at all. Initially I simply tried to get to know it (not helped by a lack of a manual until the pdf was available!) and set it up as close as I could to my trusty Psion 3mx which I have been using since I bought it in 1998! I tried a few Apps but since I didn't want any adverts I also got rid of quite a few fairly quickly. By December I was reasonably happy and so I obtained a SIM and installed that and started using it as a mobile phone as well. It used to answer as soon as I pressed the silver button and all seemed fine. Then around February it stopped answering the phone! If I managed to press the button as soon as it rang it simply ended the call! If it rang three times before I got to it, it seemed to end the call on its own. I hadn't changed any settings since it was working, and have nothing like that set up. So I tried having the Gemini open in front of me and calling the number. As soon as it rang the screen would show 'Accept' or 'Dismiss' and if I clicked on 'Accept' I could answer the call and it would then proceed normally.

First I wondered if the button had failed but if I set it to activate Google Assistant it works, so it appears the button is working and therefore it must be in the phone software. Would others agree with that?

I tried a number of things like getting rid of other software which might have been causing it, but nothing worked, so eventually I did a factory reset, and didn't load anything else at all, and then tried the phone, but it still would not answer when I pressed the silver side button. As I needed the phone during March I took the SIM out and put it into my old Nokia so at least I could answer any calls to me, and started using my 3mx again for the other things I needed. Since the Android 8 update was supposed to be due I thought I would wait until after the update and see if it cured the fault, but because there is still no mention of the version 8 update yet, I thought I would ask here if anyone has any ideas on what has happened and how I get it to work again. Has anyone else experienced this? Since there has been no other post on this that I have seen, I guess not.

BTW, it has not been dropped or banged in any way, and it is kept in a padded case except when I'm using it, so I don't think I have caused this in any way.

I haven't notified Planet Computers yet, but I am about to do so. What is the best way to contact them? Thanks for any help.
Last Visitors

30 Jun 2018 - 6:55

19 Jun 2018 - 4:16

Other users have left no comments for Roy KG.

There are no friends to display.
RSS Lo-Fi Version Time is now: 11th December 2019 - 01:06 AM