OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
tuk0z doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 18-February 18
Profile Views: 1,399*
Last Seen: 26th September 2019 - 09:38 AM
Local Time: Dec 12 2019, 05:57 AM
45 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
9 May 2019
Hi I try to reinstall a double boot on my Gemini Wifi only.
On up-to-date Arch64 with the appropriate udev rules (checked out and worked fine when I installed the firmwares last year) I run FlashToolLinux, plug the gemini and reboot it:

$ journalctl

mai 08 11:59:16 llewellyn kernel: usb 2-1.4: new high-speed USB device number 3 using xhci_hcd
  mai 08 11:59:16 llewellyn kernel: usb 2-1.4: New USB device found, idVendor=0e8d, idProduct=201d, bcdDevice=ff.ff
  mai 08 11:59:16 llewellyn kernel: usb 2-1.4: New USB device strings: Mfr=3, Product=4, SerialNumber=5
  mai 08 11:59:16 llewellyn kernel: usb 2-1.4: Product: Gemini Wifi                
  mai 08 11:59:16 llewellyn kernel: usb 2-1.4: Manufacturer: MediaTek              
  mai 08 11:59:16 llewellyn kernel: usb 2-1.4: SerialNumber: AUSSCATC7H6LMBY9      
  mai 08 11:59:16 llewellyn systemd-udevd[20683]: 2-1.4: Failed to create symlink '/dev/android/AUSSCATC7H6LMBY9.tmp-c189:130' to '../bus/usb/002/003': Not a directory

$ sudo ./flash_tool.sh » Download # note: all partitions are checked

libpng warning: iCCP: known incorrect sRGB profile
  QMetaObject::connectSlotsByName: No matching signal for on_pushButton_browser_clicked()
  QThread::setPriority: Cannot set priority, thread is not running
  libpng warning: iCCP: known incorrect sRGB profile                                
  QObject::moveToThread: Cannot move objects with a parent                          
  Connecting to BROM...                                                            
  Scanning USB port...                                                              
  Search usb, timeout set as 3600000 ms

Rebooting the Gemini:


Stopping the 'download' process:

SearchUSBPortPool failed!                                                        
  Failed to find USB port                                                          
  Connect BROM failed: S_TIMEOUT                                                    
  User stopped.

A couple hours later FlashTOol is still standing perfectly iddle as far as I can see.
Also a suggestion: FlashTool should print whether it sees the Gemini as needed *or not*, for the user to know that (and avoid countless try-and-fails)
2 Jul 2018
I installed SailfishOS from Planet Support a few days ago, as boot #2 on a multi-boot flashing (Android rooted, SailfishOS and Debian Linux)

In short: am beautifully stuck in presentation step #3 with left/right swipes doing just nothing.
In detail:

- Booting SailfishOS started well: I selected locale, language, set up wifi, created jolla account, accepted terms, began the presentation first steps.
- The screen flipped into landscape (partialy?) on step #2;
- So when it tells you to swipe 'bottom-to-top' I was stuck until realizing the swipe engine may stil be in Portrait mode; swiped 'left-to-right' and rulez;
- It then tells you to swipe 'left-to-right' (or vice-versa, can't remember for sure). Here nothing I did could make it 'take' the action (i.e. left-to-right, bottom-to-top, ..., single/double/triple fingers etc swipes). All I could get to work was:

1. the 'top-to-bottom' swipe which shows the Lock and "Workspace choice" stuff.
2. take a photo with 'bottom-to-top' swipe.
3. shut SailfishOS Of by long-pressing the Fn+Esc (Off) keys (glad this worked at least!)

After a while I had to shut it Off. When I start SailfishOS back, I get back to last step above:

1. rotating circle shows off, then
2. the same basic (standby?) screen as above; shows the battery level, time, camera and network icons (and arrows on the left and the right sides if I touch the screen). Swiping from either arrows/sides just does nothing (screen turns Off while I'm stil trying to *£%#@ left-right swipe)

Am I missing something, or is SF supposed to work only with cellular Gemini (aka 4G)?

From what I've read in this forum I'd need to set-up SSH *before* having a chance to connect from another machine.
I have a working Debian TP2 on the Gemini, and so could do anything needed to Sailfish OS files if necessary.
10 May 2018
It'd be very convenient for me to plug my soon-to-come ^^ Gemini to a VGA display.
Someone tested whether a HDMI -> VGA adapter does work with Planet Computer mandatory Gemini -> HDMI display?

We know we can use a standard USB/Ethernet hub, but I haven't found an answer to the above question yet.
EDIT: spelling
7 Mar 2018
Hello, Wifi Gemini backer here, so I have seen this feedback and question by 2-3 early backers atm:

Anyone else got missing screws on the underside (around the battery)? The plastic side parts are able to move around a bit on my unit and I suppose those 7 holes should be filled with screws. Also, should the keys be able to wobble forth and back / pivot, so that you have to really hit them centrally to press?
Last Visitors

19 Feb 2018 - 1:05

Other users have left no comments for tuk0z.

There are no friends to display.
RSS Lo-Fi Version Time is now: 11th December 2019 - 07:57 PM