OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Which Is The Fastest Wm?, Which window manager is fastest?
Which window manager do you think is the fastest?
Which window manager do you think is the fastest?
Rox [ 4 ] ** [18.18%]
Matchbox [ 4 ] ** [18.18%]
xfce4 [ 8 ] ** [36.36%]
KDE (haha) [ 1 ] ** [4.55%]
enlightenment [ 5 ] ** [22.73%]
Total Votes: 22
Guests cannot vote 
alee16
post Jul 25 2006, 06:50 AM
Post #16





Group: Members
Posts: 113
Joined: 30-May 06
Member No.: 10,009



I'm running Icewm, but whenever I plug in a usb device or unplug one, the menu dissapears from the bottom, anyone have the same problem or a solution?
Go to the top of the page
 
+Quote Post
desertrat
post Aug 8 2006, 07:30 AM
Post #17





Group: Members
Posts: 743
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



QUOTE(Strijar @ Jul 25 2006, 08:18 AM)
IceWM faster and small, but full functional

Agree. Two thumbs up!
Go to the top of the page
 
+Quote Post
desertrat
post Aug 8 2006, 07:32 AM
Post #18





Group: Members
Posts: 743
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



QUOTE(alee16 @ Jul 25 2006, 02:50 PM)
I'm running Icewm, but whenever I plug in a usb device or unplug one, the menu dissapears from the bottom, anyone have the same problem or a solution?

I'm using icewm on beta3 and have never come across such a problem. Sorry, can't help.

-- cheers
Go to the top of the page
 
+Quote Post
ZDevil
post Aug 8 2006, 09:08 AM
Post #19





Group: Members
Posts: 1,998
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



QUOTE(desertrat @ Aug 8 2006, 05:32 PM)
QUOTE(alee16 @ Jul 25 2006, 02:50 PM)
I'm running Icewm, but whenever I plug in a usb device or unplug one, the menu dissapears from the bottom, anyone have the same problem or a solution?

I'm using icewm on beta3 and have never come across such a problem. Sorry, can't help.

-- cheers
*



Me neither. Things run just fine.
I am growing to love icewm + Rox desktop in Beta3.
Apps can run truly full screen. Panel can hide freely. With igorekk's configuration tools I can do a simple quick and dirty trick to get brightness setting (setfl +, setfl -) to work.
Using the builtin icewm and the Rox themes, the desktop looks gorgeous.
Though I still feel that windowmaker runs faster and allows for more customizations.
Go to the top of the page
 
+Quote Post
alee16
post Aug 8 2006, 10:15 AM
Post #20





Group: Members
Posts: 113
Joined: 30-May 06
Member No.: 10,009



QUOTE(ZDevil @ Aug 8 2006, 01:08 PM)
QUOTE(desertrat @ Aug 8 2006, 05:32 PM)
QUOTE(alee16 @ Jul 25 2006, 02:50 PM)
I'm running Icewm, but whenever I plug in a usb device or unplug one, the menu dissapears from the bottom, anyone have the same problem or a solution?

I'm using icewm on beta3 and have never come across such a problem. Sorry, can't help.

-- cheers
*



Me neither. Things run just fine.
I am growing to love icewm + Rox desktop in Beta3.
Apps can run truly full screen. Panel can hide freely. With igorekk's configuration tools I can do a simple quick and dirty trick to get brightness setting (setfl +, setfl -) to work.
Using the builtin icewm and the Rox themes, the desktop looks gorgeous.
Though I still feel that windowmaker runs faster and allows for more customizations.
*



When I ran Windowmaker, something was wrong with the keymap. In beta4, I noticed that whenever I logged out of any window manager that the "a" key wouldn't work unless I pressed Fn + a. But in Windowmaker, it has the same problem.

With Icewm, it might be a problem with having matchbox + rox + icewm all at the same time. How did you setup your Icewm + rox combination?
Go to the top of the page
 
+Quote Post
ZDevil
post Aug 8 2006, 10:47 AM
Post #21





Group: Members
Posts: 1,998
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



No special tweaks are needed.
Just install the icewm pacakages from the feed.
Setting up Rox is nothing more than commenting out a line and add a new one, as described in loji's page http://www.thesounddesign.com/zaurus/beta3.htm or this page http://zaurus.spy.org/feeds/jedhead/static...ic050213-150726.
Reboot and voila!
Customize the themes to your liking. icewm already has some nice builtin (i particular like lnfadel2 Overloaded. For Rox you may want to check out http://zaurus.spy.org/feeds/jedhead/rox-themes/
igorekk's icewm configurations tools, which are found in a thread here, are very useful.
There are also a couple of other threads discussing icewm in the forum.
Good luck!
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2018 - 04:03 PM