OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
garmiste doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Raliegh, NC
Birthday Unknown
Zaurus, Amateur Radio - AI4GV
Joined: 3-December 06
Profile Views: 5,030*
Last Seen: 21st April 2008 - 10:58 AM
Local Time: Oct 20 2019, 04:49 AM
21 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
23 Dec 2007
I've seen similar posts, but have not been able to find clear answers to this one. Please forgive me if I simply didn't look hard enough.

I have been using an SL-C1000 for about a year and have been very pleased with it up until now. I noticed I wasn't getting very long battery life (a day, maybe 1.5 days) so when I plugged it in to charge and the light blinked I figured it needed a new battery. I ordered the new battery, put it in, and the Z still won't work. I've tried reflashing it from the diagnostic menu and that does not work. I've tried several of the battery sections in the service menu. I tried charging both batteries from the charge submenu and that does not work. The battery light will come on and stay on for hours, but the battery does not charge at all. I've checked the battery voltage with a separate volt meter and no change even after several hours.

The Z does seem to respond to batteries of different charge levels. The new battery only reads 3.7V on my volt meter (not the Z's Low Battery menu). The old battery shows 4.0V. If I plug in the old battery (after turning off the Z in the service menu) the battery light will stay on for about 10 minutes and then start blinking. If I try this with the old battery the battery light just starts blinking right away. The Low Battery Menu will only show 1.1V no matter which battery is in or if I even have a battery in the unit.

The only thing that works at all is reloading the original Japanese NAND and booting from the emergency console (the one you get to by holding down 'D + B'). I booted it up by typing Qt at the prompt. It took a while, but eventually I had a Japanese ROM working. However, when I pulled the power cable, it went dead. I tried charging the unit with the Japanese console and that didn't work either. If I try turning the Z off when using the Japanese NAND it will not turn on again even though I have the power cord plugged in. It seems a little inconvenient to keep it plugged in and on AND try to learn Japanese.

I also cannot get the emergency menu to come up (the one where you pull the battery, unplug the power, hold OK, plug in the power cord, put in the battery, lock the battery and then push the ON button).

I've seen a few posts that suggest replacing a fuse or some caps on the power board, but I haven't seen any clear instructions about how to do it (getting the unit apart, pulling out the ribbon cables without damaging them, where the power board is, or a good schematic, etc.). I also would rather not tear into it if there is a simple solution OUTSIDE the unit.

3 Dec 2006
I was trying to install pdaXrom and my Zaurus appears to be completly dead. Screen is blank, the yellow charge light will not come on or blink.

It's a new Zaurus SL-C1000 from Japan. The ROM was all in Japanese so I needed to make some sort of switch. I was a good boy and backed up the Japanese ROM via the Diagnostic/Service menu (shutting down, pulling the battery, restarting while holding down D + M). It worked fine. I rebooted and it worked fine after the backup. The backup file was on the CF.

Then I went to install the pdaXrom OS. Here are the files that were on the main directory of the CF:


There were other files (including backup files) in other directories. I went to the Flash/Update menu, selected option 3, typed 'Y' for what was supposed to be "Yes, I'm certain I want to do this," saw several files flash by on the screen, and then the screen went blank. Of course I had the power supply plugged in and before all this the amber light was on to let me know this. Once the screen went blank the amber battery/charge light went out. I waited 5 minutes or so and nothing. I tried pushing the on/off button. Although I know it may have been a bad idea, I finally tried unplugging it and resetting it after 10 minutes of no response.

Any ideas what I can do other than use it for a doorstop or send it back to Sharp in Japan?
Last Visitors

9 Jul 2008 - 7:52

16 Apr 2008 - 11:09

Other users have left no comments for garmiste.

There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2019 - 01:49 AM