OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Gemini silver button not answering phone
Roy KG
post Apr 5 2019, 12:16 PM
Post #1





Group: Members
Posts: 18
Joined: 19-June 18
Member No.: 824,734



I received my Gemini in the middle of June last year, and since I had never had a smart phone before, had never used any Android at all. Initially I simply tried to get to know it (not helped by a lack of a manual until the pdf was available!) and set it up as close as I could to my trusty Psion 3mx which I have been using since I bought it in 1998! I tried a few Apps but since I didn't want any adverts I also got rid of quite a few fairly quickly. By December I was reasonably happy and so I obtained a SIM and installed that and started using it as a mobile phone as well. It used to answer as soon as I pressed the silver button and all seemed fine. Then around February it stopped answering the phone! If I managed to press the button as soon as it rang it simply ended the call! If it rang three times before I got to it, it seemed to end the call on its own. I hadn't changed any settings since it was working, and have nothing like that set up. So I tried having the Gemini open in front of me and calling the number. As soon as it rang the screen would show 'Accept' or 'Dismiss' and if I clicked on 'Accept' I could answer the call and it would then proceed normally.

First I wondered if the button had failed but if I set it to activate Google Assistant it works, so it appears the button is working and therefore it must be in the phone software. Would others agree with that?

I tried a number of things like getting rid of other software which might have been causing it, but nothing worked, so eventually I did a factory reset, and didn't load anything else at all, and then tried the phone, but it still would not answer when I pressed the silver side button. As I needed the phone during March I took the SIM out and put it into my old Nokia so at least I could answer any calls to me, and started using my 3mx again for the other things I needed. Since the Android 8 update was supposed to be due I thought I would wait until after the update and see if it cured the fault, but because there is still no mention of the version 8 update yet, I thought I would ask here if anyone has any ideas on what has happened and how I get it to work again. Has anyone else experienced this? Since there has been no other post on this that I have seen, I guess not.

BTW, it has not been dropped or banged in any way, and it is kept in a padded case except when I'm using it, so I don't think I have caused this in any way.

I haven't notified Planet Computers yet, but I am about to do so. What is the best way to contact them? Thanks for any help.
Go to the top of the page
 
+Quote Post
gidds
post Apr 7 2019, 11:34 AM
Post #2





Group: Members
Posts: 284
Joined: 13-January 18
From: UK
Member No.: 816,386



I'm afraid I don't have any ideas or suggestions that you haven't already tried.

The Android 8 update could arrive any time now.  But Planet are generally quite helpful, so it's well worth contacting them.  According to their web site, their address for general enquiries is hello@planetcom.co.uk.  Or there's a web form here.

I have a different problem with my silver button: because I'm not signed in to Google, it doesn't start the voice assistant, so most of the time it does nothing at all.  (It does, however, answer/reject/end calls, so I know it works.)  Does anyone know of a way to get it to do something more useful?
Go to the top of the page
 
+Quote Post
Roy KG
post Apr 9 2019, 12:37 AM
Post #3





Group: Members
Posts: 18
Joined: 19-June 18
Member No.: 824,734



QUOTE(gidds @ Apr 7 2019, 11:34 AM) *
I'm afraid I don't have any ideas or suggestions that you haven't already tried.

The Android 8 update could arrive any time now.  But Planet are generally quite helpful, so it's well worth contacting them.  According to their web site, their address for general enquiries is hello@planetcom.co.uk.  Or there's a web form here.


Thanks for the reply Andy, even if it only confirms I haven't missed anything else I could try.

It looks like the problem has just got worse anyway, as this morning the Gemini has got stuck trying to boot up! It got as far as showing the Penguin on the right and the planet symbol with 3 spheres (stationary) in the middle plus the small blue LED being lit on the left of the keyboard, and then it has frozen! Nothing will alter it or switch it off including closing the case (I can still see the blue LED is on when the case is closed). So I'm going to have to wait for the battery to run down I suppose. Pity, it was almost full when it happened so it will probably take a long while. Just my luck as I've now had the email saying the 8.1 OS upgrade is probably due this week.

I have emailed Planet Computers so we will see what they have to say. I'll update this when it is hopefully resolved.

QUOTE
I have a different problem with my silver button: because I'm not signed in to Google, it doesn't start the voice assistant, so most of the time it does nothing at all.  (It does, however, answer/reject/end calls, so I know it works.)  Does anyone know of a way to get it to do something more useful?


Didn't some Android update recently stop the voice assistance working from that button? Maybe the 8.1 update will solve that issue.

Roy

This post has been edited by Varti: Apr 9 2019, 03:07 AM
Reason for edit: Removed redundant quote tag.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 8th December 2019 - 08:35 PM