OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Zaurus won't turn on
pfvogel
post Feb 11 2004, 07:56 AM
Post #1





Group: Members
Posts: 3
Joined: 10-December 03
Member No.: 1,140



After trying to install an X11 package, I've found that the Zaurus will no longer turn on with the On/Off button without switching the battery switch to "Replace Battery" position first. After doing this, the On/Off button works and turns on the Zaurus, and everything seems to running ok. But when I turn it off, I again have to change the battery switch position before I can turn it on again. Any ideas on what's wrong?
Go to the top of the page
 
+Quote Post
tumnus
post Feb 11 2004, 08:00 AM
Post #2





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



Sounds like this FAQ:
http://www.zaurususergroup.com/modules.php...parent_id=0#267
Go to the top of the page
 
+Quote Post
pfvogel
post Feb 11 2004, 09:02 AM
Post #3





Group: Members
Posts: 3
Joined: 10-December 03
Member No.: 1,140



Thanks, that was it. Somehow I missed it when I was looking through the FAQ.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2019 - 03:23 AM