Printable Version of Topic

Click here to view this topic in its original format

OESF Portables Forum _ Site Suggestions, Requests, and Updates _ Forum issues - anyone else having them?

Posted by: Varti Feb 5 2019, 07:05 AM

Hi,

today I'm having some issues with the forum - each page sometimes need to be reloaded two or three times before it is fully loaded, and the pages are not always fully rendered (i.e. some images are missing). I have not seen any recent warning from our web hosting service about possible outages or maintenance periods. Before I get in touch with them, I'd like to know if anyone here is having the same problems as me.

Varti

Posted by: TheWalt Feb 5 2019, 07:14 AM

Yes I am having the exact same issue.

Posted by: Varti Feb 5 2019, 07:31 AM

Thanks for confirming it, I have now sent a message to our hosting service, I'll report back when they'll answer me. It seems that other account owners are having issues, too, though of a different type (could not login to the SFTP server, thankfully at least this is working here.) I'll keep you updated.

Varti

Posted by: ArchiMark Feb 5 2019, 11:53 AM

Maybe it is now fixed, as I am able to load pages OK.

Mark

Posted by: Varti Feb 6 2019, 12:06 AM

Yes, thankfully everything seems to be working again, I'll anyway check if the site will be stable in the next few days before closing the ticket with Ibiblio. Thanks for your patience.

Varti

Posted by: Varti Aug 29 2019, 12:48 AM

The same issue has now unfortunately reappeared, some pages require two or three reloads until they're opened; rest assured I have already contacted our host, I'll keep you informed.

Varti

Posted by: MonkeyControl Aug 30 2019, 02:32 AM

QUOTE(Varti @ Aug 29 2019, 08:48 PM) *
The same issue has now unfortunately reappeared, some pages require two or three reloads until they're opened; rest assured I have already contacted our host, I'll keep you informed.

Varti

I can report that the issue is still there in some form this evening Varti, it's a bit bent, but it's not broken.
My workaround is the same one I use for Planet updates on 'The Other Side', (indiegogo), just hit refresh until something changes.
It seems to update a little quicker over here. smile.gif

Posted by: Varti Aug 31 2019, 09:20 AM

Seems to be fixed now smile.gif Sorry everyone for the inconvenience, and thanks for your patience.

Varti

Posted by: Varti Sep 7 2019, 02:31 AM

Spoke too soon it seems, this time the pages sometimes return a "file not found" error, I have now updated the ticket on our host's bugtracker.

Varti

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)