OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )


9527
Posted on: Mar 17 2005, 06:16 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


QUOTE(tovarish @ Mar 16 2005, 10:15 AM)
any ideas how one can run ogg files with this version of music player. does the vorbis plugin for music player 1.0 work with this version.

tovarish
*


but when i try to change group , it affect nothing on those html file, but i can change the access mode. anyone can help? Thanks

[SL-C3000 - Rom 1.11]
  Forum: C1000/3x00 General discussions · Post Preview: #71206 · Replies: 14 · Views: 3,631

9527
Posted on: Mar 10 2005, 08:51 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


QUOTE(darkloran @ Feb 2 2005, 04:27 AM)
QUOTE(cybernetseraph @ Feb 2 2005, 12:12 PM)

and on the x i get a dialo0ge saying "error

alertUSBstorageConnection"

your problem and its "solution" are described in the thread C3000 Issues / Solutions

i find that usb mass storage does not work really fine with another linux box. But the usbnet works everytime.

loran
*




But when i re-plug in the cable.. my c3000 rebooted..
  Forum: C1000/3x00 General discussions · Post Preview: #70044 · Replies: 2 · Views: 862

9527
Posted on: Feb 17 2005, 07:28 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


QUOTE(tumnus @ Feb 16 2005, 12:54 AM)
Did you install the susp-resume architechture and sudo packages too?
*


laugh.gif i got it, thanks..

haha.. i can pair my sharp GZ15/GZ100 M.phone but cannot use its gprs..

it seems a problem of the m.phone. it works great with Nokia 6230..


poor me.... may need get another BT m.phone... blink.gif
  Forum: C1000/3x00 General discussions · Post Preview: #67614 · Replies: 122 · Views: 63,278

9527
Posted on: Feb 16 2005, 12:12 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


ph34r.gif Finally , i bought another CF BT card (AnyCom) and it works great. Thanks Tummus!!

Just a little problem with suspend/resume issue even using updated ver.
  Forum: C1000/3x00 General discussions · Post Preview: #67255 · Replies: 122 · Views: 63,278

9527
Posted on: Jan 8 2005, 09:10 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


QUOTE(daXd @ Jan 7 2005, 07:31 AM)
There is a factory reset button (press it with stylus) under the batery cover. The problem is you will have everything japanese after rebooting. The shop where you bought it should inform you how to get English conversion again. You can read Trisoft manual (www.trisoft.de) alternatively.

smile.gif Thanks and i will try it
  Forum: C1000/3x00 General discussions · Post Preview: #61314 · Replies: 2 · Views: 967

9527
Posted on: Jan 5 2005, 08:03 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


I just use the build-in movie player and it is great to play mpeg/wmv movie
  Forum: C1000/3x00 General discussions · Post Preview: #60739 · Replies: 11 · Views: 2,694

9527
Posted on: Jan 3 2005, 10:11 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


sad.gif My zaurus freeze (cannot poweron) when i supsend the zaurus with CF card and SD card inserted after several hours, i need to take out / put back the bettery to start the machine. anyone can teach me what happen and how can be solved it, Thanks

(i have not install any program yet)
  Forum: C1000/3x00 General discussions · Post Preview: #60472 · Replies: 2 · Views: 967

9527
Posted on: Jan 2 2005, 07:48 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


Thx, i will try again.. or buy a compatible BT
  Forum: C1000/3x00 General discussions · Post Preview: #60181 · Replies: 122 · Views: 63,278

9527
Posted on: Jan 1 2005, 08:50 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


QUOTE(tumnus @ Dec 31 2004, 01:42 PM)
You can probably try installing it again.

I have never heard of your card. What does the command 'cardctl ident' output on your zaurus when you have the card inserted?

it just show as belows:

Socket 0:
product info : "Compact Flash","Bluetooth Card","",""
manfid:0x022d,0x2000
function: 2 (serial)
  Forum: C1000/3x00 General discussions · Post Preview: #60045 · Replies: 122 · Views: 63,278

9527
Posted on: Dec 30 2004, 08:47 AM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


i have fail to install the driver, how can i remove the driver manaually?
  Forum: C1000/3x00 General discussions · Post Preview: #59729 · Replies: 122 · Views: 63,278

9527
Posted on: Dec 28 2004, 07:38 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


i am using EagleTec ET-CFBTH-B


Thanks your help
  Forum: C1000/3x00 General discussions · Post Preview: #59461 · Replies: 122 · Views: 63,278

9527
Posted on: Dec 27 2004, 11:12 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


Hi all , i have tried the alpha2 driver, it got nothing when i type hciconfig command, it seems my BT card is not supported. but i cannot found a uninstall item of bluez driver in add/remove option. anyone can teach me how to remove the driver completely for next version installation?

Thanks and Regards
  Forum: C1000/3x00 General discussions · Post Preview: #59275 · Replies: 122 · Views: 63,278

9527
Posted on: Dec 21 2004, 11:05 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


woo , thx, i will try it soon,

Good Job!!
  Forum: C1000/3x00 General discussions · Post Preview: #58541 · Replies: 122 · Views: 63,278

9527
Posted on: Dec 9 2004, 08:29 PM





Group: Members
Posts: 14
Joined: 14-July 04
Member No.: 4,008


Hi , i am new in Z. i found that some program don't not work on C3k due to the newer kernal. (e.g. bluez)ohmy.gif , recently i found that bluez has release some update patch in .tar format which is not a .ipk format. is it need to cross complier these "source" from .tar into .ipk file for Z ? if yes , how and where can i learn to make it work!

Thanks a Lot
  Forum: C1000/3x00 General discussions · Post Preview: #56433 · Replies: 0 · Views: 766


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 26th March 2019 - 06:52 PM