OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

63 Pages V   1 2 3 > » 

ArchiMark
Posted on: Yesterday, 02:39 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


I realized some months ago, that 'Planet Computers', is really just a few guys trying to look like a computer company, that are 'bootstrapping' themselves somehow financially, for now to keep things going.

I would be surprised if there's an actual software development group. My guess is they're contracting out to different developers to do different assignments for them. In other words, a piecemeal approach.

Of course, I could be wrong about this, but this is the impression I have given what has been produced and not produced by Planet as of today.

Mark
  Forum: Gemini PDA - Android OS · Post Preview: #290304 · Replies: 3 · Views: 95

ArchiMark
Posted on: Oct 7 2018, 11:31 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(ehasbrouck @ Oct 7 2018, 12:07 PM) *
QUOTE(Kiriririn @ Sep 20 2018, 03:27 PM) *
Yes I've been using it for Dropbox, TeamViewer, heidisql, Office 2007 - generally pretty happy with it


Thanks! To be sure, I am buying the right version, are you using the ARM v. 8 version?


Yes, Exagear Desktop, ARM v8

  Forum: Gemini PDA - Linux OS · Post Preview: #290147 · Replies: 5 · Views: 338

ArchiMark
Posted on: Oct 4 2018, 05:40 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Very nice!

Thanks for sharing.

Mark
  Forum: Gemini PDA - Hardware · Post Preview: #290105 · Replies: 2 · Views: 135

ArchiMark
Posted on: Sep 29 2018, 05:43 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Why not change the repos to some that are local to you?

  Forum: Gemini PDA - Linux OS · Post Preview: #290069 · Replies: 2 · Views: 193

ArchiMark
Posted on: Sep 26 2018, 05:07 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Doin' OK....but been crazy busy at work the past 3 months, as I was asked by my boss to take on the same job temporarily at another location about 20 miles away on top of my current job. And then two weeks after I started doing that, one of the team members left, so, I had to pick up his work temporarily......but other than that......

Main point is I haven't had much time to play with Gemini as I had expected.

As a pocketable device, it's pretty cool. Although linux on it, is still a work in progress....

Sorry to hear you have the keyboard issue, but hopefully, that will be resolved soon for you.

Best,

Mark
  Forum: Gemini PDA - Linux OS · Post Preview: #290034 · Replies: 6 · Views: 267

ArchiMark
Posted on: Sep 25 2018, 08:54 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Hey there, teh.sean....

Ol' ArchiMark here....been awhile...

Glad to see you took the plunge and got a Gemini...

Sorry, but haven't tried headphones yet....if I do, I'll report back...

Mark

  Forum: Gemini PDA - Linux OS · Post Preview: #290030 · Replies: 6 · Views: 267

ArchiMark
Posted on: Sep 24 2018, 09:10 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Tried to use a USB Flash Drive via the Gemini hub, but does not auto-mount or be recognized.

Any suggestions to get drives to be automatically mounted?

Thanks.

Mark
  Forum: Gemini PDA - Linux OS · Post Preview: #290021 · Replies: 0 · Views: 96

ArchiMark
Posted on: Sep 22 2018, 03:07 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(MonkeyControl @ Sep 22 2018, 12:59 AM) *
QUOTE(ArchiMark @ Sep 20 2018, 02:35 AM) *
Good guide if your focus is using Gemini with Android...

Out of 240 pages, a grand total of 2.25 are about Debian....

And 3 on Sailfish....

So it goes...

2.25 pages out of 240 equals 0.9% of the book. That's less than 1% !

Thanks for the stats ArchiMark. The Gem is specified as Android OS, Linux OS (dual-boot) on the company website, so 2.2% Debian + Sailfish of the user guide seems a bit skewed, even accounting for ease of use.
Personally, I came here for the Sailfish and stayed for the Debian, (okay the keyboard is a nice touch too), so can I put the other android 97.8% of the pdf straight on the log burner or is some of it general, about the hardware, etc?
Anyway, this site has a lot more knowledge about the Gem and is much more of a user guide for me.



Well said, MC.....

FWIW, I knew up front from all of PC's descriptions, interviews, etc, that Android would be their main focus. So, no issue with that. Just a bit more skewed than I would have liked.

And yes, some of the pdf, is about general use of the hardware.

Mark
  Forum: Gemini PDA - General Discussion · Post Preview: #290002 · Replies: 32 · Views: 1,922

ArchiMark
Posted on: Sep 21 2018, 10:59 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Hi,

Have ExaGear Desktop running OK on my little Planet Computer Gemini PDA.

However, I would like to run ToDo List program by AbstractSpoon. It does not have an installer. Just has .exe file.

There is a page that describes how to run program in linux. I am using Debian now.

http://abstractspoon.com/wiki/doku.php?id=linux

On this page it says besides having wine, you need to have cabextract, mfc42, vcrun6.
To install these items, it says to install winetricks first.

I have installed winetricks and tried installing mfc42, but I get error messages during the install:

CODE
command wget -q -O -http://ipinfo.io/Executing wget -q -O -http://ipinfo.io/ip 199.16.0.9 returned status 8. Aborting.

Rename /home/gemini/.cache/winetricks/comctl32/cc32inst.exe and try again



So, renamed file and tried again, but get same error.

Any suggestion as to getting required .dll files installed?

Another question I have is whether I should doing this in Debian terminal or in ExaGear Desktop terminal environment?

Thanks,

Mark
  Forum: Gemini PDA - Linux OS · Post Preview: #289993 · Replies: 5 · Views: 338

ArchiMark
Posted on: Sep 21 2018, 04:37 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(Adam Boardman @ Sep 21 2018, 01:25 AM) *


Oh wow.......

Yep, looks like it......THANKS!

Is this happening due to our version of Debian and Libreoffice or for some other reason?



  Forum: Gemini PDA - Linux OS · Post Preview: #289990 · Replies: 4 · Views: 202

ArchiMark
Posted on: Sep 20 2018, 08:28 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Tried another way....using dpkg....

CODE
root@localhost:/home/gemini# dpkg -P libreoffice-common libreoffice-base
(Reading database ... 100819 files and directories currently installed.)
Purging configuration files for libreoffice-common (1:5.2.7-1+deb9u3) ...
rmdir: failed to remove '/var/lib/libreoffice/share/config': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/share': No such file or directory
Removing libreoffice-base (1:5.2.7-1+deb9u3) ...
dpkg-divert: error: mismatch on package
when removing 'diversion of /usr/lib/libreoffice/share/basic/dialog.xlc to /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess by libreoffice-base'
found 'diversion of /usr/lib/libreoffice/share/basic/dialog.xlc to /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess by --add'
dpkg: error processing package libreoffice-base (--purge):
subprocess installed post-removal script returned error exit status 2
Errors were encountered while processing:
libreoffice-base
root@localhost:/home/gemini#
  Forum: Gemini PDA - Linux OS · Post Preview: #289986 · Replies: 4 · Views: 202

ArchiMark
Posted on: Sep 20 2018, 08:15 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Been checking different webpages on this, found a page that said that removing several packages at one time, worked for one person. I tried it as you can see below, but still get errors....

Please note that Libreoffice is installed and runs.

CODE
root@localhost:/home/gemini# apt-get remove --purge libreoffice-core libreoffice-common python3-uno libreoffice-*
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Note, selecting 'libreoffice-wiki-publisher' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-breeze' for glob 'libreoffice-*'
Note, selecting 'libreoffice-math' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-gug' for glob 'libreoffice-*'
Note, selecting 'libreoffice-script-provider-js' for glob 'libreoffice-*'
Note, selecting 'libreoffice-emailmerge' for glob 'libreoffice-*'
Note, selecting 'libreoffice-report-builder-bin' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck' for glob 'libreoffice-*'
Note, selecting 'libreoffice-mysql-connector' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ast' for glob 'libreoffice-*'
Note, selecting 'libreoffice-sdbc-postgresql' for glob 'libreoffice-*'
Note, selecting 'libreoffice-voikko' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-zh-cn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-crystal' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-zh-tw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-zh-cn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-kmr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-libreoffice-integration' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-zh-tw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style' for glob 'libreoffice-*'
Note, selecting 'libreoffice-gtk2' for glob 'libreoffice-*'
Note, selecting 'libreoffice-gtk3' for glob 'libreoffice-*'
Note, selecting 'libreoffice-java-common' for glob 'libreoffice-*'
Note, selecting 'libreoffice-dev' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-nso' for glob 'libreoffice-*'
Note, selecting 'libreoffice-officebean' for glob 'libreoffice-*'
Note, selecting 'libreoffice-base' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-gug' for glob 'libreoffice-*'
Note, selecting 'libreoffice-core' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-oxygen' for glob 'libreoffice-*'
Note, selecting 'libreoffice-systray' for glob 'libreoffice-*'
Note, selecting 'libreoffice-gcj' for glob 'libreoffice-*'
Note, selecting 'libreoffice-gtk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-lightproof-ru-ru' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-en-gb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-en-us' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-en-gb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-en-za' for glob 'libreoffice-*'
Note, selecting 'libreoffice-subsequentcheckbase' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-en-us' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-en-za' for glob 'libreoffice-*'
Note, selecting 'libreoffice-dev-doc' for glob 'libreoffice-*'
Note, selecting 'libreoffice-reportdesigner' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-kmr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-pa-in' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-pa-in' for glob 'libreoffice-*'
Note, selecting 'libreoffice-presenter-console' for glob 'libreoffice-*'
Note, selecting 'libreoffice-kab' for glob 'libreoffice-*'
Note, selecting 'libreoffice-kde' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-hicontrast' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-nso' for glob 'libreoffice-*'
Note, selecting 'libreoffice-filter-binfilter' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-af' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-am' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ar' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-as' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-be' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-bg' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-bn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-bs' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ca' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-cs' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-cy' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-da' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-de' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-dz' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-el' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-eo' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-es' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-et' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-eu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-fa' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-fi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-fr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ga' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-gd' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-gl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-gu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-he' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-hi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-hr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-hu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-id' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-in' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-is' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-it' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ja' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ka' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-kk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-km' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ko' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ku' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-lt' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-lv' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-mk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ml' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-mn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-mr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-nb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ne' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-nl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-nn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-nr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-oc' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-om' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-or' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-pl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-pt' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ro' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ru' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-rw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-si' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-sk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-sl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-sr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ss' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-st' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-sv' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ta' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-te' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-tg' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-th' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-tn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-tr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ts' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ug' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-uk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-uz' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ve' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-vi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-writer2xhtml' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-xh' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-za' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-zu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-librelogo' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-sifr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-default' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-pt-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-script-provider-python' for glob 'libreoffice-*'
Note, selecting 'libreoffice-dev-common' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-galaxy' for glob 'libreoffice-*'
Note, selecting 'libreoffice-base-core' for glob 'libreoffice-*'
Note, selecting 'libreoffice-ogltrans' for glob 'libreoffice-*'
Note, selecting 'libreoffice-impress' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-af' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-am' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ar' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-as' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-be' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-bg' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-bn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-bs' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ca' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-cs' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-cy' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-da' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-de' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-dz' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-el' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-eo' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-es' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-et' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-eu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-fa' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-fi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-fr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ga' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-gd' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-gl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-gu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-he' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-hi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-hr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-hu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-id' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-is' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-it' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ja' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ka' for glob 'libreoffice-*'
Note, selecting 'libreoffice-zotero-integration' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-kk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-km' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ko' for glob 'libreoffice-*'
Note, selecting 'libreoffice-thesausus-hu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-lt' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-lv' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-mk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ml' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-mn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-mr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-nb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ne' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-nl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-nn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-nr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-oc' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-om' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-or' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-pl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-pt' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ro' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ru' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-rw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-si' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-sk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-sl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-sr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ss' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-st' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-sv' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ta' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-te' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-tg' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-th' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-tn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-tr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ts' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ug' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-uk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-uz' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ve' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-vi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-xh' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-zu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-lightproof-pt-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-accessodf' for glob 'libreoffice-*'
Note, selecting 'libreoffice-spellcheck-fi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-spellcheck-tr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-evolution' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-andromeda' for glob 'libreoffice-*'
Note, selecting 'libreoffice-canzeley-client' for glob 'libreoffice-*'
Note, selecting 'libreoffice-writer2latex' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-ast' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-5.2' for glob 'libreoffice-*'
Note, selecting 'libreoffice-presentation-minimizer' for glob 'libreoffice-*'
Note, selecting 'libreoffice-sdbc-hsqldb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-writer' for glob 'libreoffice-*'
Note, selecting 'libreoffice-common' for glob 'libreoffice-*'
Note, selecting 'libreoffice-script-provider-bsh' for glob 'libreoffice-*'
Note, selecting 'libreoffice-lightproof-en' for glob 'libreoffice-*'
Note, selecting 'libreoffice-lightproof-hu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-zh-cn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-zh-tw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-avmedia-backend-vlc' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-gug' for glob 'libreoffice-*'
Note, selecting 'libreoffice-nlpsolver' for glob 'libreoffice-*'
Note, selecting 'libreoffice-pdfimport' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-pt-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-report-builder' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-kmr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-hyphenation-fi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-pt-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-style-tango' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-af' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-am' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ar' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-as' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-be' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-bg' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-bn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-br' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-bs' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ca' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-cs' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-cy' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-da' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-de' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-dz' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-el' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-eo' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-es' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-et' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-eu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-fa' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-fi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-fr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ga' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-gd' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-gl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-gu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-he' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-hi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-hr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-hu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-id' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-is' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-it' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ja' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ka' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-kk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-km' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ko' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-lt' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-lv' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-mk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ml' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-mn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-mr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-nb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ne' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-nl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-nn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-nr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-oc' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-om' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-or' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-pl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-pt' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ro' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ru' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-rw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-si' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-sk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-sl' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-sr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ss' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-st' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-sv' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ta' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-te' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-tg' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-th' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-tn' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-tr' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ts' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ug' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-uk' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-uz' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-ve' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-vi' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-xh' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-en-gb' for glob 'libreoffice-*'
Note, selecting 'libreoffice-grammarcheck-zu' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-en-us' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-en-za' for glob 'libreoffice-*'
Note, selecting 'libreoffice-gnome' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-4.3' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-4.4' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-nso' for glob 'libreoffice-*'
Note, selecting 'libreoffice-calc' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-ast' for glob 'libreoffice-*'
Note, selecting 'libreoffice-l10n-5.2' for glob 'libreoffice-*'
Note, selecting 'libreoffice-bundled' for glob 'libreoffice-*'
Note, selecting 'libreoffice-help-pa-in' for glob 'libreoffice-*'
Note, selecting 'libreoffice-avmedia-backend' for glob 'libreoffice-*'
Note, selecting 'libreoffice-base-drivers' for glob 'libreoffice-*'
Note, selecting 'libreoffice-gtk-gnome' for glob 'libreoffice-*'
Note, selecting 'libreoffice-draw' for glob 'libreoffice-*'
Note, selecting 'libreoffice-filter-mobiledev' for glob 'libreoffice-*'
Note, selecting 'libreoffice-avmedia-backend-gstreamer' for glob 'libreoffice-*'
Note, selecting 'libreoffice-unbundled' for glob 'libreoffice-*'
Package 'libreoffice-emailmerge' is not installed, so not removed
Package 'libreoffice-filter-binfilter' is not installed, so not removed
Package 'libreoffice-style-crystal' is not installed, so not removed
Package 'libreoffice-gcj' is not installed, so not removed
Note, selecting 'libreoffice-style-galaxy' instead of 'libreoffice-style-default'
Package 'libreoffice-filter-mobiledev' is not installed, so not removed
Package 'libreoffice-l10n-4.3' is not installed, so not removed
Package 'libreoffice-l10n-4.4' is not installed, so not removed
Package 'libreoffice-presentation-minimizer' is not installed, so not removed
Package 'libreoffice-presenter-console' is not installed, so not removed
Package 'libreoffice-style-andromeda' is not installed, so not removed
Note, selecting 'libreoffice-common' instead of 'libreoffice-l10n-en-us'
Package 'libreoffice-unbundled' is not installed, so not removed
Package 'libreoffice-kab' is not installed, so not removed
Note, selecting 'libreoffice-core' instead of 'libreoffice-bundled'
Note, selecting 'libreoffice-gnome' instead of 'libreoffice-gtk-gnome'
Package 'libreoffice-accessodf' is not installed, so not removed
Package 'libreoffice-grammarcheck-af' is not installed, so not removed
Package 'libreoffice-help-af' is not installed, so not removed
Package 'libreoffice-grammarcheck-am' is not installed, so not removed
Package 'libreoffice-help-am' is not installed, so not removed
Package 'libreoffice-grammarcheck-ar' is not installed, so not removed
Package 'libreoffice-help-ar' is not installed, so not removed
Package 'libreoffice-grammarcheck-as' is not installed, so not removed
Package 'libreoffice-help-as' is not installed, so not removed
Package 'libreoffice-grammarcheck-ast' is not installed, so not removed
Package 'libreoffice-help-ast' is not installed, so not removed
Package 'libreoffice-grammarcheck-be' is not installed, so not removed
Package 'libreoffice-help-be' is not installed, so not removed
Package 'libreoffice-grammarcheck-bg' is not installed, so not removed
Package 'libreoffice-help-bg' is not installed, so not removed
Package 'libreoffice-grammarcheck-bn' is not installed, so not removed
Package 'libreoffice-help-bn' is not installed, so not removed
Package 'libreoffice-grammarcheck-br' is not installed, so not removed
Package 'libreoffice-help-br' is not installed, so not removed
Package 'libreoffice-grammarcheck-bs' is not installed, so not removed
Package 'libreoffice-help-bs' is not installed, so not removed
Package 'libreoffice-grammarcheck-ca' is not installed, so not removed
Package 'libreoffice-grammarcheck-cs' is not installed, so not removed
Package 'libreoffice-grammarcheck-cy' is not installed, so not removed
Package 'libreoffice-help-cy' is not installed, so not removed
Package 'libreoffice-grammarcheck-da' is not installed, so not removed
Package 'libreoffice-grammarcheck-de' is not installed, so not removed
Package 'libreoffice-grammarcheck-dz' is not installed, so not removed
Package 'libreoffice-grammarcheck-el' is not installed, so not removed
Note, selecting 'libreoffice-lightproof-en' instead of 'libreoffice-grammarcheck-en-gb'
Note, selecting 'libreoffice-lightproof-en' instead of 'libreoffice-grammarcheck-en-za'
Package 'libreoffice-help-en-za' is not installed, so not removed
Package 'libreoffice-grammarcheck-eo' is not installed, so not removed
Package 'libreoffice-help-eo' is not installed, so not removed
Package 'libreoffice-grammarcheck-es' is not installed, so not removed
Package 'libreoffice-grammarcheck-et' is not installed, so not removed
Package 'libreoffice-grammarcheck-eu' is not installed, so not removed
Package 'libreoffice-grammarcheck-fa' is not installed, so not removed
Package 'libreoffice-help-fa' is not installed, so not removed
Note, selecting 'libreoffice-voikko' instead of 'libreoffice-spellcheck-fi'
Note, selecting 'libreoffice-voikko' instead of 'libreoffice-hyphenation-fi'
Note, selecting 'libreoffice-voikko' instead of 'libreoffice-grammarcheck-fi'
Package 'libreoffice-grammarcheck-fr' is not installed, so not removed
Package 'libreoffice-grammarcheck-ga' is not installed, so not removed
Package 'libreoffice-help-ga' is not installed, so not removed
Package 'libreoffice-grammarcheck-gd' is not installed, so not removed
Package 'libreoffice-help-gd' is not installed, so not removed
Package 'libreoffice-grammarcheck-gl' is not installed, so not removed
Package 'libreoffice-grammarcheck-gu' is not installed, so not removed
Package 'libreoffice-help-gu' is not installed, so not removed
Package 'libreoffice-grammarcheck-gug' is not installed, so not removed
Package 'libreoffice-help-gug' is not installed, so not removed
Package 'libreoffice-grammarcheck-he' is not installed, so not removed
Package 'libreoffice-help-he' is not installed, so not removed
Package 'libreoffice-grammarcheck-hi' is not installed, so not removed
Package 'libreoffice-grammarcheck-hr' is not installed, so not removed
Package 'libreoffice-help-hr' is not installed, so not removed
Note, selecting 'libreoffice-lightproof-hu' instead of 'libreoffice-grammarcheck-hu'
Package 'libreoffice-grammarcheck-id' is not installed, so not removed
Package 'libreoffice-help-id' is not installed, so not removed
Package 'libreoffice-grammarcheck-is' is not installed, so not removed
Package 'libreoffice-help-is' is not installed, so not removed
Package 'libreoffice-grammarcheck-it' is not installed, so not removed
Package 'libreoffice-grammarcheck-ja' is not installed, so not removed
Package 'libreoffice-grammarcheck-ka' is not installed, so not removed
Package 'libreoffice-help-ka' is not installed, so not removed
Package 'libreoffice-grammarcheck-kk' is not installed, so not removed
Package 'libreoffice-help-kk' is not installed, so not removed
Package 'libreoffice-grammarcheck-km' is not installed, so not removed
Package 'libreoffice-grammarcheck-kmr' is not installed, so not removed
Package 'libreoffice-help-kmr' is not installed, so not removed
Package 'libreoffice-grammarcheck-ko' is not installed, so not removed
Package 'libreoffice-grammarcheck-lt' is not installed, so not removed
Package 'libreoffice-help-lt' is not installed, so not removed
Package 'libreoffice-grammarcheck-lv' is not installed, so not removed
Package 'libreoffice-help-lv' is not installed, so not removed
Package 'libreoffice-grammarcheck-mk' is not installed, so not removed
Package 'libreoffice-help-mk' is not installed, so not removed
Package 'libreoffice-grammarcheck-ml' is not installed, so not removed
Package 'libreoffice-help-ml' is not installed, so not removed
Package 'libreoffice-grammarcheck-mn' is not installed, so not removed
Package 'libreoffice-help-mn' is not installed, so not removed
Package 'libreoffice-grammarcheck-mr' is not installed, so not removed
Package 'libreoffice-help-mr' is not installed, so not removed
Package 'libreoffice-grammarcheck-nb' is not installed, so not removed
Package 'libreoffice-help-nb' is not installed, so not removed
Package 'libreoffice-grammarcheck-ne' is not installed, so not removed
Package 'libreoffice-help-ne' is not installed, so not removed
Package 'libreoffice-grammarcheck-nl' is not installed, so not removed
Package 'libreoffice-grammarcheck-nn' is not installed, so not removed
Package 'libreoffice-help-nn' is not installed, so not removed
Package 'libreoffice-grammarcheck-nr' is not installed, so not removed
Package 'libreoffice-help-nr' is not installed, so not removed
Package 'libreoffice-grammarcheck-nso' is not installed, so not removed
Package 'libreoffice-help-nso' is not installed, so not removed
Package 'libreoffice-grammarcheck-oc' is not installed, so not removed
Package 'libreoffice-help-oc' is not installed, so not removed
Package 'libreoffice-grammarcheck-om' is not installed, so not removed
Package 'libreoffice-grammarcheck-or' is not installed, so not removed
Package 'libreoffice-help-or' is not installed, so not removed
Package 'libreoffice-grammarcheck-pa-in' is not installed, so not removed
Package 'libreoffice-help-pa-in' is not installed, so not removed
Package 'libreoffice-grammarcheck-pl' is not installed, so not removed
Package 'libreoffice-grammarcheck-pt' is not installed, so not removed
Note, selecting 'libreoffice-lightproof-pt-br' instead of 'libreoffice-grammarcheck-pt-br'
Package 'libreoffice-grammarcheck-ro' is not installed, so not removed
Package 'libreoffice-help-ro' is not installed, so not removed
Note, selecting 'libreoffice-lightproof-ru-ru' instead of 'libreoffice-grammarcheck-ru'
Package 'libreoffice-grammarcheck-rw' is not installed, so not removed
Package 'libreoffice-help-rw' is not installed, so not removed
Package 'libreoffice-grammarcheck-si' is not installed, so not removed
Package 'libreoffice-help-si' is not installed, so not removed
Package 'libreoffice-grammarcheck-sk' is not installed, so not removed
Package 'libreoffice-grammarcheck-sl' is not installed, so not removed
Package 'libreoffice-grammarcheck-sr' is not installed, so not removed
Package 'libreoffice-help-sr' is not installed, so not removed
Package 'libreoffice-grammarcheck-ss' is not installed, so not removed
Package 'libreoffice-help-ss' is not installed, so not removed
Package 'libreoffice-grammarcheck-st' is not installed, so not removed
Package 'libreoffice-help-st' is not installed, so not removed
Package 'libreoffice-grammarcheck-sv' is not installed, so not removed
Package 'libreoffice-grammarcheck-ta' is not installed, so not removed
Package 'libreoffice-help-ta' is not installed, so not removed
Package 'libreoffice-grammarcheck-te' is not installed, so not removed
Package 'libreoffice-help-te' is not installed, so not removed
Package 'libreoffice-grammarcheck-tg' is not installed, so not removed
Package 'libreoffice-help-tg' is not installed, so not removed
Package 'libreoffice-grammarcheck-th' is not installed, so not removed
Package 'libreoffice-help-th' is not installed, so not removed
Package 'libreoffice-grammarcheck-tn' is not installed, so not removed
Package 'libreoffice-help-tn' is not installed, so not removed
Package 'libreoffice-spellcheck-tr' is not installed, so not removed
Package 'libreoffice-grammarcheck-tr' is not installed, so not removed
Package 'libreoffice-grammarcheck-ts' is not installed, so not removed
Package 'libreoffice-help-ts' is not installed, so not removed
Package 'libreoffice-grammarcheck-ug' is not installed, so not removed
Package 'libreoffice-help-ug' is not installed, so not removed
Package 'libreoffice-grammarcheck-uk' is not installed, so not removed
Package 'libreoffice-help-uk' is not installed, so not removed
Package 'libreoffice-grammarcheck-uz' is not installed, so not removed
Package 'libreoffice-help-uz' is not installed, so not removed
Package 'libreoffice-grammarcheck-ve' is not installed, so not removed
Package 'libreoffice-help-ve' is not installed, so not removed
Package 'libreoffice-grammarcheck-vi' is not installed, so not removed
Package 'libreoffice-grammarcheck-xh' is not installed, so not removed
Package 'libreoffice-help-xh' is not installed, so not removed
Package 'libreoffice-grammarcheck-zh-cn' is not installed, so not removed
Package 'libreoffice-grammarcheck-zh-tw' is not installed, so not removed
Package 'libreoffice-grammarcheck-zu' is not installed, so not removed
Package 'libreoffice-help-zu' is not installed, so not removed
Note, selecting 'libreoffice-report-builder' instead of 'libreoffice-reportdesigner'
Note, selecting 'libreoffice-lightproof-en' instead of 'libreoffice-grammarcheck-en-us'
Package 'libreoffice-thesausus-hu' is not installed, so not removed
Package 'libreoffice-l10n-ku' is not installed, so not removed
Package 'libreoffice-libreoffice-integration' is not installed, so not removed
Package 'libreoffice-avmedia-backend-vlc' is not installed, so not removed
Package 'libreoffice-dev' is not installed, so not removed
Package 'libreoffice-dev-common' is not installed, so not removed
Package 'libreoffice-dev-doc' is not installed, so not removed
Package 'libreoffice-evolution' is not installed, so not removed
Package 'libreoffice-gnome' is not installed, so not removed
Package 'libreoffice-gtk' is not installed, so not removed
Package 'libreoffice-gtk3' is not installed, so not removed
Package 'libreoffice-help-ca' is not installed, so not removed
Package 'libreoffice-help-cs' is not installed, so not removed
Package 'libreoffice-help-da' is not installed, so not removed
Package 'libreoffice-help-de' is not installed, so not removed
Package 'libreoffice-help-dz' is not installed, so not removed
Package 'libreoffice-help-el' is not installed, so not removed
Package 'libreoffice-help-en-gb' is not installed, so not removed
Package 'libreoffice-help-en-us' is not installed, so not removed
Package 'libreoffice-help-es' is not installed, so not removed
Package 'libreoffice-help-et' is not installed, so not removed
Package 'libreoffice-help-eu' is not installed, so not removed
Package 'libreoffice-help-fi' is not installed, so not removed
Package 'libreoffice-help-fr' is not installed, so not removed
Package 'libreoffice-help-gl' is not installed, so not removed
Package 'libreoffice-help-hi' is not installed, so not removed
Package 'libreoffice-help-hu' is not installed, so not removed
Package 'libreoffice-help-it' is not installed, so not removed
Package 'libreoffice-help-ja' is not installed, so not removed
Package 'libreoffice-help-km' is not installed, so not removed
Package 'libreoffice-help-ko' is not installed, so not removed
Package 'libreoffice-help-nl' is not installed, so not removed
Package 'libreoffice-help-om' is not installed, so not removed
Package 'libreoffice-help-pl' is not installed, so not removed
Package 'libreoffice-help-pt' is not installed, so not removed
Package 'libreoffice-help-pt-br' is not installed, so not removed
Package 'libreoffice-help-ru' is not installed, so not removed
Package 'libreoffice-help-sk' is not installed, so not removed
Package 'libreoffice-help-sl' is not installed, so not removed
Package 'libreoffice-help-sv' is not installed, so not removed
Package 'libreoffice-help-tr' is not installed, so not removed
Package 'libreoffice-help-vi' is not installed, so not removed
Package 'libreoffice-help-zh-cn' is not installed, so not removed
Package 'libreoffice-help-zh-tw' is not installed, so not removed
Package 'libreoffice-kde' is not installed, so not removed
Package 'libreoffice-l10n-af' is not installed, so not removed
Package 'libreoffice-l10n-am' is not installed, so not removed
Package 'libreoffice-l10n-ar' is not installed, so not removed
Package 'libreoffice-l10n-as' is not installed, so not removed
Package 'libreoffice-l10n-ast' is not installed, so not removed
Package 'libreoffice-l10n-be' is not installed, so not removed
Package 'libreoffice-l10n-bg' is not installed, so not removed
Package 'libreoffice-l10n-bn' is not installed, so not removed
Package 'libreoffice-l10n-br' is not installed, so not removed
Package 'libreoffice-l10n-bs' is not installed, so not removed
Package 'libreoffice-l10n-ca' is not installed, so not removed
Package 'libreoffice-l10n-cs' is not installed, so not removed
Package 'libreoffice-l10n-cy' is not installed, so not removed
Package 'libreoffice-l10n-da' is not installed, so not removed
Package 'libreoffice-l10n-de' is not installed, so not removed
Package 'libreoffice-l10n-dz' is not installed, so not removed
Package 'libreoffice-l10n-el' is not installed, so not removed
Package 'libreoffice-l10n-en-gb' is not installed, so not removed
Package 'libreoffice-l10n-en-za' is not installed, so not removed
Package 'libreoffice-l10n-eo' is not installed, so not removed
Package 'libreoffice-l10n-es' is not installed, so not removed
Package 'libreoffice-l10n-et' is not installed, so not removed
Package 'libreoffice-l10n-eu' is not installed, so not removed
Package 'libreoffice-l10n-fa' is not installed, so not removed
Package 'libreoffice-l10n-fi' is not installed, so not removed
Package 'libreoffice-l10n-fr' is not installed, so not removed
Package 'libreoffice-l10n-ga' is not installed, so not removed
Package 'libreoffice-l10n-gd' is not installed, so not removed
Package 'libreoffice-l10n-gl' is not installed, so not removed
Package 'libreoffice-l10n-gu' is not installed, so not removed
Package 'libreoffice-l10n-gug' is not installed, so not removed
Package 'libreoffice-l10n-he' is not installed, so not removed
Package 'libreoffice-l10n-hi' is not installed, so not removed
Package 'libreoffice-l10n-hr' is not installed, so not removed
Package 'libreoffice-l10n-hu' is not installed, so not removed
Package 'libreoffice-l10n-id' is not installed, so not removed
Package 'libreoffice-l10n-in' is not installed, so not removed
Package 'libreoffice-l10n-is' is not installed, so not removed
Package 'libreoffice-l10n-it' is not installed, so not removed
Package 'libreoffice-l10n-ja' is not installed, so not removed
Package 'libreoffice-l10n-ka' is not installed, so not removed
Package 'libreoffice-l10n-kk' is not installed, so not removed
Package 'libreoffice-l10n-km' is not installed, so not removed
Package 'libreoffice-l10n-kmr' is not installed, so not removed
Package 'libreoffice-l10n-ko' is not installed, so not removed
Package 'libreoffice-l10n-lt' is not installed, so not removed
Package 'libreoffice-l10n-lv' is not installed, so not removed
Package 'libreoffice-l10n-mk' is not installed, so not removed
Package 'libreoffice-l10n-ml' is not installed, so not removed
Package 'libreoffice-l10n-mn' is not installed, so not removed
Package 'libreoffice-l10n-mr' is not installed, so not removed
Package 'libreoffice-l10n-nb' is not installed, so not removed
Package 'libreoffice-l10n-ne' is not installed, so not removed
Package 'libreoffice-l10n-nl' is not installed, so not removed
Package 'libreoffice-l10n-nn' is not installed, so not removed
Package 'libreoffice-l10n-nr' is not installed, so not removed
Package 'libreoffice-l10n-nso' is not installed, so not removed
Package 'libreoffice-l10n-oc' is not installed, so not removed
Package 'libreoffice-l10n-om' is not installed, so not removed
Package 'libreoffice-l10n-or' is not installed, so not removed
Package 'libreoffice-l10n-pa-in' is not installed, so not removed
Package 'libreoffice-l10n-pl' is not installed, so not removed
Package 'libreoffice-l10n-pt' is not installed, so not removed
Package 'libreoffice-l10n-pt-br' is not installed, so not removed
Package 'libreoffice-l10n-ro' is not installed, so not removed
Package 'libreoffice-l10n-ru' is not installed, so not removed
Package 'libreoffice-l10n-rw' is not installed, so not removed
Package 'libreoffice-l10n-si' is not installed, so not removed
Package 'libreoffice-l10n-sk' is not installed, so not removed
Package 'libreoffice-l10n-sl' is not installed, so not removed
Package 'libreoffice-l10n-sr' is not installed, so not removed
Package 'libreoffice-l10n-ss' is not installed, so not removed
Package 'libreoffice-l10n-st' is not installed, so not removed
Package 'libreoffice-l10n-sv' is not installed, so not removed
Package 'libreoffice-l10n-ta' is not installed, so not removed
Package 'libreoffice-l10n-te' is not installed, so not removed
Package 'libreoffice-l10n-tg' is not installed, so not removed
Package 'libreoffice-l10n-th' is not installed, so not removed
Package 'libreoffice-l10n-tn' is not installed, so not removed
Package 'libreoffice-l10n-tr' is not installed, so not removed
Package 'libreoffice-l10n-ts' is not installed, so not removed
Package 'libreoffice-l10n-ug' is not installed, so not removed
Package 'libreoffice-l10n-uk' is not installed, so not removed
Package 'libreoffice-l10n-uz' is not installed, so not removed
Package 'libreoffice-l10n-ve' is not installed, so not removed
Package 'libreoffice-l10n-vi' is not installed, so not removed
Package 'libreoffice-l10n-xh' is not installed, so not removed
Package 'libreoffice-l10n-za' is not installed, so not removed
Package 'libreoffice-l10n-zh-cn' is not installed, so not removed
Package 'libreoffice-l10n-zh-tw' is not installed, so not removed
Package 'libreoffice-l10n-zu' is not installed, so not removed
Package 'libreoffice-mysql-connector' is not installed, so not removed
Package 'libreoffice-nlpsolver' is not installed, so not removed
Package 'libreoffice-officebean' is not installed, so not removed
Package 'libreoffice-ogltrans' is not installed, so not removed
Package 'libreoffice-pdfimport' is not installed, so not removed
Package 'libreoffice-report-builder' is not installed, so not removed
Package 'libreoffice-script-provider-bsh' is not installed, so not removed
Package 'libreoffice-script-provider-js' is not installed, so not removed
Package 'libreoffice-sdbc-hsqldb' is not installed, so not removed
Package 'libreoffice-sdbc-postgresql' is not installed, so not removed
Package 'libreoffice-style-breeze' is not installed, so not removed
Package 'libreoffice-style-hicontrast' is not installed, so not removed
Package 'libreoffice-style-oxygen' is not installed, so not removed
Package 'libreoffice-style-sifr' is not installed, so not removed
Package 'libreoffice-style-tango' is not installed, so not removed
Package 'libreoffice-subsequentcheckbase' is not installed, so not removed
Package 'libreoffice-systray' is not installed, so not removed
Package 'libreoffice-wiki-publisher' is not installed, so not removed
Package 'libreoffice-canzeley-client' is not installed, so not removed
Package 'libreoffice-lightproof-pt-br' is not installed, so not removed
Package 'libreoffice-voikko' is not installed, so not removed
Package 'libreoffice-lightproof-en' is not installed, so not removed
Package 'libreoffice-lightproof-hu' is not installed, so not removed
Package 'libreoffice-lightproof-ru-ru' is not installed, so not removed
Package 'libreoffice-writer2latex' is not installed, so not removed
Package 'libreoffice-writer2xhtml' is not installed, so not removed
Package 'libreoffice-zotero-integration' is not installed, so not removed
The following packages will be REMOVED:
libreoffice-avmedia-backend-gstreamer* libreoffice-base* libreoffice-base-core*
libreoffice-base-drivers* libreoffice-calc* libreoffice-common* libreoffice-core*
libreoffice-draw* libreoffice-gtk2* libreoffice-impress* libreoffice-java-common*
libreoffice-librelogo* libreoffice-math* libreoffice-report-builder-bin*
libreoffice-script-provider-python* libreoffice-style-galaxy* libreoffice-writer*
python3-uno*
0 upgraded, 0 newly installed, 18 to remove and 91 not upgraded.
3 not fully installed or removed.
After this operation, 281 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 105249 files and directories currently installed.)
Removing libreoffice-java-common (1:5.2.7-1+deb9u4) ...
Removing libreoffice-librelogo (1:5.2.7-1+deb9u3) ...
Removing libreoffice-script-provider-python (1:5.2.7-1+deb9u4) ...
Removing libreoffice-report-builder-bin (1:5.2.7-1+deb9u4) ...
Removing libreoffice-base (1:5.2.7-1+deb9u3) ...
dpkg-divert: error: mismatch on package
when removing 'diversion of /usr/lib/libreoffice/share/basic/dialog.xlc to /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess by libreoffice-base'
found 'diversion of /usr/lib/libreoffice/share/basic/dialog.xlc to /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess by --add'
dpkg: error processing package libreoffice-base (--remove):
subprocess installed post-removal script returned error exit status 2
Removing python3-uno (1:5.2.7-1+deb9u4) ...
Removing libreoffice-avmedia-backend-gstreamer (1:5.2.7-1+deb9u4) ...
Removing libreoffice-writer (1:5.2.7-1+deb9u4) ...
Removing libreoffice-calc (1:5.2.7-1+deb9u4) ...
Removing libreoffice-base-core (1:5.2.7-1+deb9u4) ...
Removing libreoffice-base-drivers (1:5.2.7-1+deb9u4) ...
Removing libreoffice-impress (1:5.2.7-1+deb9u4) ...
Removing libreoffice-draw (1:5.2.7-1+deb9u4) ...
Removing libreoffice-gtk2 (1:5.2.7-1+deb9u4) ...
Removing libreoffice-math (1:5.2.7-1+deb9u4) ...
Removing libreoffice-core (1:5.2.7-1+deb9u4) ...
Removing libreoffice-common (1:5.2.7-1+deb9u3) ...
rmdir: failed to remove '/var/lib/libreoffice/share/prereg/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/share/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/program/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice': No such file or directory
Removing libreoffice-style-galaxy (1:5.2.7-1+deb9u4) ...
Errors were encountered while processing:
libreoffice-base
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@localhost:/home/gemini#
  Forum: Gemini PDA - Linux OS · Post Preview: #289985 · Replies: 4 · Views: 202

ArchiMark
Posted on: Sep 20 2018, 06:05 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Been very frustrated today with multiple attempts to get 'apt-get upgrade' or 'apt-get remove' to work.

Problem seems to be an issue with the Libreoffice install.

Here's some of the messages I see in terminal:

CODE
(Reading database ... 105256 files and directories currently installed.)
Preparing to unpack .../libreoffice-base_1%3a5.2.7-1+deb9u4_arm64.deb ...
Unpacking libreoffice-base (1:5.2.7-1+deb9u4) over (1:5.2.7-1+deb9u3) ...
dpkg: error processing archive /var/cache/apt/archives/libreoffice-base_1%3a5.2.7-1+deb9u4_arm64.deb (--unpack):
trying to overwrite '/usr/lib/libreoffice/share/basic/dialog.xlc', which is also in package libreoffice-common 1:5.2.7-1+deb9u3
Preparing to unpack .../libreoffice-common_1%3a5.2.7-1+deb9u4_all.deb ...
Unpacking libreoffice-common (1:5.2.7-1+deb9u4) over (1:5.2.7-1+deb9u3) ...
dpkg: error processing archive /var/cache/apt/archives/libreoffice-common_1%3a5.2.7-1+deb9u4_all.deb (--unpack):
trying to overwrite '/usr/lib/libreoffice/share/basic/dialog.xlc', which is also in package libreoffice-base 1:5.2.7-1+deb9u3
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
rmdir: failed to remove '/var/lib/libreoffice/share/prereg/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/share/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/program/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice': No such file or directory
Errors were encountered while processing:
/var/cache/apt/archives/libreoffice-base_1%3a5.2.7-1+deb9u4_arm64.deb
/var/cache/apt/archives/libreoffice-common_1%3a5.2.7-1+deb9u4_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@localhost:/home/gemini# apt-get install aptitude
Reading package lists... Done
Building dependency tree      
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
aptitude : Depends: aptitude-common (= 0.8.7-1) but it is not going to be installed
           Depends: libcwidget3v5 but it is not going to be installed
           Depends: libsigc++-2.0-0v5 (>= 2.8.0) but it is not going to be installed
libreoffice-base : Depends: libreoffice-base-core (= 1:5.2.7-1+deb9u3) but 1:5.2.7-1+deb9u4 is to be installed
                   Depends: libreoffice-base-drivers (= 1:5.2.7-1+deb9u3) but 1:5.2.7-1+deb9u4 is to be installed
                   Depends: libreoffice-core (= 1:5.2.7-1+deb9u3) but 1:5.2.7-1+deb9u4 is to be installed
                   Recommends: default-jre but it is not going to be installed or
                               openjdk-8-jre but it is not going to be installed or
                               openjdk-7-jre but it is not installable or
                               openjdk-6-jre but it is not installable or
                               gcj-jre but it is not going to be installed or
                               java5-runtime or
                               jre but it is not installable
libreoffice-core : Breaks: libreoffice-base (< 1:5.2.7-1+deb9u4) but 1:5.2.7-1+deb9u3 is to be installed
                   Recommends: libpaper-utils but it is not going to be installed
libreoffice-java-common : Depends: libreoffice-common (= 1:5.2.7-1+deb9u4) but 1:5.2.7-1+deb9u3 is to be installed
libreoffice-script-provider-python : Depends: libreoffice-common (= 1:5.2.7-1+deb9u4) but 1:5.2.7-1+deb9u3 is to be installed
libreoffice-style-galaxy : Depends: libreoffice-common (= 1:5.2.7-1+deb9u4) but 1:5.2.7-1+deb9u3 is to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
root@localhost:/home/gemini# apt --fix-broken install
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
libreoffice-base libreoffice-common
Suggested packages:
libreoffice-gcj libreoffice-report-builder unixodbc libreoffice-style-breeze
libreoffice-style-hicontrast libreoffice-style-oxygen libreoffice-style-sifr
libreoffice-style-tango
Recommended packages:
default-jre | openjdk-8-jre | openjdk-7-jre | openjdk-6-jre | gcj-jre
| java5-runtime | jre
The following packages will be upgraded:
libreoffice-base libreoffice-common
2 upgraded, 0 newly installed, 0 to remove and 92 not upgraded.
4 not fully installed or removed.
Need to get 0 B/24.9 MB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 105256 files and directories currently installed.)
Preparing to unpack .../libreoffice-base_1%3a5.2.7-1+deb9u4_arm64.deb ...
Unpacking libreoffice-base (1:5.2.7-1+deb9u4) over (1:5.2.7-1+deb9u3) ...
dpkg: error processing archive /var/cache/apt/archives/libreoffice-base_1%3a5.2.7-1+deb9u4_arm64.deb (--unpack):
trying to overwrite '/usr/lib/libreoffice/share/basic/dialog.xlc', which is also in package libreoffice-common 1:5.2.7-1+deb9u3
Preparing to unpack .../libreoffice-common_1%3a5.2.7-1+deb9u4_all.deb ...
Unpacking libreoffice-common (1:5.2.7-1+deb9u4) over (1:5.2.7-1+deb9u3) ...
dpkg: error processing archive /var/cache/apt/archives/libreoffice-common_1%3a5.2.7-1+deb9u4_all.deb (--unpack):
trying to overwrite '/usr/lib/libreoffice/share/basic/dialog.xlc', which is also in package libreoffice-base 1:5.2.7-1+deb9u3
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
rmdir: failed to remove '/var/lib/libreoffice/share/prereg/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/share/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice/program/': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice': No such file or directory
rmdir: failed to remove '/var/lib/libreoffice': No such file or directory
Errors were encountered while processing:
/var/cache/apt/archives/libreoffice-base_1%3a5.2.7-1+deb9u4_arm64.deb
/var/cache/apt/archives/libreoffice-common_1%3a5.2.7-1+deb9u4_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


I've tried doing 'apt --fix-broken install' as systems suggests, but get same problem.

When I've tried to remove Libreoffice, I get the error messages.

Anyone have a way to get this fixed?

Thanks for any suggestions!

Mark
  Forum: Gemini PDA - Linux OS · Post Preview: #289984 · Replies: 4 · Views: 202

ArchiMark
Posted on: Sep 19 2018, 06:35 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(Dixit @ Sep 19 2018, 02:03 AM) *
QUOTE(ArchiMark @ Sep 19 2018, 04:42 AM) *
Got the pdf....

Good guide if your focus is using Gemini with Android...

Out of 240 pages, a grand total of 2.25 are about Debian....

And 3 on Sailfish....

So it goes...


Yes, but that makes sense. It is the beginners guide.
When people start using other OS's, they are already capable of finding further information on the Web, such as on this forum.

Nice book. In the Good Old days it just came with the Psion, as part of the package.



Actually, 'the book', is called the 'Official Users Guide', not the 'Beginners Guide'....

So, why does "that make sense"?

Many of us bought the Gemini because Planet sold us on the idea that it could run Android or other flavors of Linux, and specifically, Debian to start out with.

2.25 pages out of 240 equals 0.9% of the book. That's less than 1% !

As for "finding further info on the web", you could say the same thing about Android, there's plenty of websites out there on Android, maybe even more than about Debian....

As for the Psion, that has nothing to do with the Planet Computer Gemini. Two separate companies....



  Forum: Gemini PDA - General Discussion · Post Preview: #289959 · Replies: 32 · Views: 1,922

ArchiMark
Posted on: Sep 18 2018, 06:42 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Got the pdf....

Good guide if your focus is using Gemini with Android...

Out of 240 pages, a grand total of 2.25 are about Debian....

And 3 on Sailfish....

So it goes...



  Forum: Gemini PDA - General Discussion · Post Preview: #289953 · Replies: 32 · Views: 1,922

ArchiMark
Posted on: Sep 17 2018, 04:57 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(vader @ Sep 17 2018, 04:11 PM) *
QUOTE(ArchiMark @ Sep 17 2018, 03:51 PM) *
Why does Jolla restrict the sale of it so tightly?

Seems pretty strange to put it mildly.


It could be an EU thing - can't remember if Jolla got funds from the EU. They are expanding into other markets (non EU countries), so maybe they can now do it. With all the publicity over the PC-jolla collaboration, I can't imaging they would exclude the majority of gemini sales. Maybe PC will do the sales/distribution.

We should find out soon (well in the next few months) - when OS3 is released.

Here's hoping!



Thanks for the possible explanation.....

We shall see what happens....

  Forum: Gemini PDA - Sailfish OS · Post Preview: #289941 · Replies: 11 · Views: 769

ArchiMark
Posted on: Sep 16 2018, 10:02 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(speculatrix @ Aug 25 2018, 12:52 AM) *
[ Snip....]

Anyway, I digress, AIUI Planet bought the rights off Mike Halsey, who wrote a manual, to release the PDF to buyers via Indiegogo for free. Paper copies have to be bought. Mike isn't a Planet employee, they have no rights over his book.



So, Planet bought the rights off Mike and then you say they have no rights over the book.

Bit confused....

Meanwhile, is there a link to the pdf file yet?

  Forum: Gemini PDA - General Discussion · Post Preview: #289924 · Replies: 32 · Views: 1,922

ArchiMark
Posted on: Sep 16 2018, 09:51 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Why does Jolla restrict the sale of it so tightly?

Seems pretty strange to put it mildly.

Mark
  Forum: Gemini PDA - Sailfish OS · Post Preview: #289923 · Replies: 11 · Views: 769

ArchiMark
Posted on: Aug 20 2018, 07:18 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Working OK for me....

Thanks!

Mark
  Forum: OESF Announcements · Post Preview: #289685 · Replies: 13 · Views: 32,737

ArchiMark
Posted on: Aug 8 2018, 08:40 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Thanks, guys, for the posts and pics...

inmontanis, I had the IBM 110 too for a while about 10 years ago. Design was way ahead of its time...too bad IBM didn't develop it further over the years....

  Forum: Gemini PDA - Hardware · Post Preview: #289454 · Replies: 2 · Views: 857

ArchiMark
Posted on: Aug 8 2018, 08:36 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


FWIW, I had the shutdown issue at one point a while back, ie, several reflashes ago....

Knock on wood, seems to be OK now....

Have had times where it takes a while for it to complete the shutdown process.

  Forum: Gemini PDA - Linux OS · Post Preview: #289453 · Replies: 13 · Views: 380

ArchiMark
Posted on: Aug 5 2018, 11:54 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Have watched a few of his videos recently...

The more I watched, the more I realized this guy doesn't know very much....about computers and especially, linux.

And in turn is giving false impressions to people who watch and are not very knowledgeable..

So it goes....

  Forum: GPD - Linux OS · Post Preview: #289401 · Replies: 1 · Views: 499

ArchiMark
Posted on: Jul 28 2018, 06:44 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(inmontanis @ Jul 28 2018, 09:58 AM) *
When Planet gave us the new tripple-boot-flash-possibility, I installed Android (rooted), Linux and Sailfish.

I booted Linux and Sailfish only once yet, because until now I can do everything what I need with Android .. and with some hacks it's quite good.

I've gone through the Sailfish-Intro but it's too much swiping there and too annoying (too fast, too slow, too short, too long, yeah, good bye). The Gemini has such a big screen, there would be no reason to swipe anything but the screen content (pressing a menu button is so much quicker than swiping from an unknown side inside the screen to reveal a hidden menu). Besides that I hate, hate, hate flat UIs and Sailfish looked even worse than this current Android. (Comparing to an old Kitkat-Tablet, wow, how good lucking Android was once, now everything's dull boring flat like every other "modern" OS. I hated flat UIs 25-30 years ago and will always hate that.)

Linux was always a kind of "backup" for me when I ordered my Gemini, just in case I won't like Android. (Because I was used to iPhone/iOS after .. some WinCE palmtop, after Nokia Communicator, after Psion Series 3a, ... and whenever I had an Android Phone/Tablet in my hand, I never wanted to switch to Android. But as Apple is also more and more annoying ...)

So far I'm fine with Android on my Gemini. And various emulators (Win98 and Amiga OS 3 run quite good on the Gemini).



Thanks for your input......

Curious about Win98 and Amiga OS 3......

What do you use to run them?

  Forum: Gemini PDA - General Discussion · Post Preview: #289323 · Replies: 29 · Views: 1,382

ArchiMark
Posted on: Jul 26 2018, 05:19 PM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


QUOTE(mithrandir @ Jul 26 2018, 02:53 PM) *
QUOTE(Wormhole @ Jul 26 2018, 11:16 AM) *
Is ther a place to watch if there a new gemeni software update (debian/android/sailfish)?

Maybe this is the place to watch: https://github.com/gemian/gemini-keyboard-apps/wiki/DebianTP


That is the place for Debian updates.....

Assume android update news are via Planet's support page....

Don't know about Sailfish....might be through Planet's page as well.

Mark
  Forum: Gemini PDA - Linux OS · Post Preview: #289250 · Replies: 3 · Views: 419

ArchiMark
Posted on: Jul 24 2018, 08:21 AM





Group: Admin
Posts: 1,584
Joined: 25-June 03
From: Silicon Valley
Member No.: 208


Understand....

I just want to make sure that everyone keeps the tone of this thread in a civil manner.

Thanks.
  Forum: Gemini PDA - Linux OS · Post Preview: #289188 · Replies: 17 · Views: 1,109

63 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 19th October 2018 - 12:02 PM