OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
gmad doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 1-December 07
Profile Views: 1,229*
Last Seen: 6th October 2008 - 09:32 AM
Local Time: Jan 21 2020, 12:01 AM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
23 Jan 2008
Mam do sprzedania Zaurusa SL-C1000. Nowy, stan bardzo dobry. Opr√≥cz Zaurusa w komplecie oferuję słuchawki CE-RH2, kartę wifi, kartę bluetooth i 1 GB na CF.
Jest ktoś chętny? Cena do negocjacji...
6 Dec 2007
Mam SL-C1000 z PdaXii13. Chciałbym wreszcie uruchomić polskie literki. Wiem, że mam tego dokonac poprzez xmodmap, ale kompletnie nie wiem, jak się do tego zabrać. Przejrzałem, że ten model Zaurusa i inne Cxx00 nie grzeszą popularnością na polskim forum.
6 Dec 2007
Hello everybody!
I would like to set network connection via bluetooth (Nokia 6230). I can set it on applet included to pdaXii13. When I write all data, find phone in bluetooth, when I push "Apply" Zaurus hangs and I have to reset. I found peers file and chat script to my provider (https://www.oesf.org/forum/index.php?showtopic=10857) and those files works on Cacko. I've changed them a little (file names etc) and copied to Z, but Zaurus still couldn't connect to phone.
Could you advice me what to do, please>
3 Dec 2007
Hello everybody!
I made something wrong with my Zaurus SL-C1000. I tried to install U-boot, but I didn't erase NAND before. After U-boot installation of course everything was wrong. I went to Service menu to NAND restore and I did it using Trisoft NAND Backup for my Z. After reboot everything was wrong. On forum someone told me, that I should to erase Nand before restoring. I tried to do it, but during NAND erase process I have communicate:

Bad Block Num = 128

ERROR! Too many bad.

During restore process I have communicate:

format error

Now My Zaurus is broken at all. Have you got any idea what to do now? I will be very appreciate for help.
Last Visitors

27 Sep 2008 - 8:55

12 Dec 2007 - 13:51

3 Dec 2007 - 17:43

Other users have left no comments for gmad.


2803 posts
Active: 22nd April 2013 - 10:11 PM
View All Friends
RSS Lo-Fi Version Time is now: 20th January 2020 - 04:31 AM