OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
ZuluWhiskeyFox doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Birthday Unknown
Flying,Horses,Flashlights ,Scuba,Photography,Huntin g,Fishing
Joined: 19-March 07
Profile Views: 774*
Last Seen: 8th October 2007 - 05:50 AM
Local Time: Mar 26 2019, 06:50 PM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
10 May 2007
A while back I started a thread seeking some advice on teaching my collie some new tricks. The old thread is here.

Well it's still not working. Based on the advice in the previous thread it would seem that the files I'm trying to use are somehow corrupt. So what I'm looking for now is there someone out there in Zaurus land that would be willing to put the nessesary files onto a CF card for me. For a fee of course. The idea would be that all I have to do is follow the flashing instructions with this card.
What I would like is OZ (the most recent) / Opie / Card fs. The card fs is that one where the OS will reside on the SD card thus freeing up a bunch of the installed ram. I have a PNY 1gb card for that duty.



I fear the brush chipper will be the next and final stop for this collie.
24 Mar 2007
I recently bought a 5000 off ebay. It had a flaky version on OZ on it that continually crashed. So I elected to install the latest OZ-Opie with card-fs. I downloaded the appropriate files from Henges. Copied them to a cf, changed their names, followed all the instructions to the letter. It wouldn't get past the two lights being on for more than a couple of seconds. So I tried an alternate method. By pressing I think it was the G and P and reset button to enter the diag mode. From there I went about installing from the CF. The two leds stayed on for near 2 minutes then it went back to the diag display. That is where I am now. Don't know how to get out this diag mode. I have tried leaving it unpluged from power for several days with no battery in it, hunted through every menu in that diag mode. No different. At this point I'm at a loss. This newbie needs help. I have a paper weight that has sharp written on it.


Last Visitors

13 Apr 2008 - 20:52

3 Feb 2008 - 16:36

Other users have left no comments for ZuluWhiskeyFox.

There are no friends to display.
RSS Lo-Fi Version Time is now: 26th March 2019 - 02:50 PM