OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Sunyavadin doesn't have a personal statement currently.
Personal Info
Sunyavadin
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-April 18
Profile Views: 342*
Last Seen: 7th September 2018 - 06:08 PM
Local Time: Nov 20 2019, 04:12 AM
36 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Sunyavadin

Members


Topics
Posts
Comments
Friends
My Content
4 Jun 2018
I've been trying for ages to find a way to get an upload dialogue any time I try to upload a picture to facebook, attach something to an email, send something over discord....
The links in the page to do so light up as having being clicked, but no upload dialogue appears giving me the option to select anything.

So far I've tried different web browsers (including older versions to see if it was just a version compatibility issue), installing multiple different file managers, all to no avail. The same problem is present exactly the same whichever browser/file manager combination I'm using.
I've tried fiddling with the apps' permissions with no success and am at my wits' end, since this is a basic function I need my device to perform if I'm going to be using it for work while travelling.

*Glances at the upload button in the bottom right*
*Clicks "Browse..."*
*Laughs as it does nothing*
*Despairs*
21 May 2018
So, I'm still at a loss on figuring out how to get the phone to have audio when I answer a call.
Currently the only thing that works is to physically open the clamshell, and then tap the speaker button.
I tried toggling the setting under Gemini Settings to "always answer calls in speaker mode" but this doesn't change anything, since it needs to be answered from the screen, not the side button for this to work.
Calls always pick up with no audio, and I have to open up the Gemini, and manually turn it to speaker to hear the person.
Needless to say, this is a bit of an issue when it comes to using it as a phone.

Any suggestions for an option I am missing?
19 May 2018
Trying to hook my gemini up to my LAN (I don't have wifi at home, it's a short story involving my walls being concrete and rebar faraday cages) but I cannot even get the terminal to respond to ifconfig commands. Any help? First time on Debian, so used to having the handy graphical interface for network config of Ubuntu, any equivalents to that here that I am missing?
18 May 2018
I've just been trying to get android set up on my gemini, having just renewed my old 3G SIM to a 4G one last month, and grabbed an unlimited data contract to take full advantage of my new Gemini, but it seems to have issues connecting and I just get a constant "no service" message for Virgin. How do I get it configured? I've been trying manually entering the correct APN settings etc. to no avail.
Last Visitors


18 Apr 2018 - 2:12


17 Apr 2018 - 23:02

Comments
Other users have left no comments for Sunyavadin.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th November 2019 - 07:12 PM