OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rodgos doesn't have a personal statement currently.
Personal Info
rodgos
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-May 18
Profile Views: 340*
Last Seen: 2nd February 2019 - 07:08 AM
Local Time: Feb 16 2019, 07:45 PM
17 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

rodgos

Members


Topics
Posts
Comments
Friends
My Content
17 Jan 2019
I like databases, and on my Psion netBook have quite a number. On another thread I've outlined problems in moving a database (exporting) a databas from the netBook to the Gemini. However, I've met a couple of snags, so far with the Gemini version
1. The Search function is not particularly effective, clear or simple. The options for search do not seem as verstile as on the netBook, but these are early days, and more use may indicate otherwise. But one effect I cannot fathom, is that the search result in some cases has the line of the result overprinted with a different line of text, which is a tad confusing.
2. Most databases are lists. The natural way is to number each entry, 1,2,3,4 and so on. Selecting 'number' as the required field type goes ahead without problem. However entering numbers fails at 10, which does not follow 9 in the listing but is placed beneath 1. In other words, although a number format is chosen, the Databas App considers it text, where a purely alphabetic ordering would put 10 below 1 whilst a number format would place it below 10. I've not pursued it further, but imagine that the confusion would increase with more complex numbers

The above are obviously problems with the programmers, but I've no idea of how to put it to them.
20 Dec 2018
Hi, Has anyone used the new Data app, in any serious way? I've installed the thing, with no problems, but the biggest problem is "How do you use the blessed thing". I'm a great fan of databases, and my Psion netBook, currently houses fourteen of the things. I've, in the past built, setup, managed and used many such. The Psion Data, I have to admit is one of the best flat databases I've ever come across. Endlessly configurable, neat, and user friendly. This Gemini database has me beat. As an app, it's one of the most opaque objects that i've ever come across. A database is just a set of listings of associated things. An address book is one of such, with fields for names, addresses, etc. In this app, I can generate a database, but from there it's as clear as mud as far as creating fields and populating those fields with data, and later organising the presentation in a logical and/or pleasing way, goes. any help, anyone?
In the Psion netBook, I can import or export data, and have in the past, done so. In the new app, the import data seems to be absent, although i can export the data that, so far, I've been unable to enter. Just to add to the frustration, having created a test database, I can find no way of deleting it. is this real?
30 Oct 2018
I seem to be somewhere back when I first received my gemini PDA. The keybpard, while faithfully reproducing character and numbers, is not working in displaying many of the symbols and notation characters. As an example shift , (commaa) gives left arrow (<) and not slash (/). Similarly shift . (dot) gives a right arrow (>) and not question (?). Similarly for many of the symbol characters associated with the Fn key are not giving the appropriate symbol. The firmware update did not appear to comple cleanly but hung on the text progress screen. Closing the Gemini down and restarting, the machine opened cleanly, albeit after ta longer delay than I would have expected. Any ideas, anyone as to how to return to normality?
15 Jun 2018
I'm not sure whether this is my fault, or a Geminism. Desirous of trying out the enhanced options of LEDison, I thought I'd set up a response to an incoming call and then ring to ask them to ring the Gemini. However after setting it up, I thought it was a bit of an imposition on the caller , and decided to just ring the Gemini from my own mobile. Without setting up a LEDison response I rang the Gemini , to set baseline, as it were. Done, the Gemini answered, but since this was just a test, I dismissed the call on the Gemini. Which dropped the call, as expected. However, I was a bit surprised to hear a voice from my mobile. This turned out to be the voicemail, with the mesage that the Gemini was busy. I tried again with the same result. I'm not usually in a habit of ringing myself, so I'm unsure whether this is normal, or as it is usually put "This is not a bug, this is a feature"
17 May 2018
I've been playing around with my new toy for a few days. The LED lights seem an interesting option. I've worked out how to sequence the lights, so far, in a simple fashion. But I can't find any way of associating a particular light sequence with a particular action, for example the arrival of an email, a message, or a missed phone call.Or even to demonstrate in front of an admiring audience!
Last Visitors


30 Oct 2018 - 13:27


16 Jun 2018 - 14:20


3 May 2018 - 0:46

Comments
Other users have left no comments for rodgos.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 16th February 2019 - 11:45 AM