OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

15 Pages V  « < 5 6 7 8 9 > »   
Reply to this topicStart new topic
> 3.5.4.x Upgrades
Hrw
post Apr 23 2006, 09:17 AM
Post #91





Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413



enodr: I do not know any good RSS reader.. I only know about corsair.

Added:
- corsair 0.2.0 (with patch from 'mistermix' https://www.oesf.org/forums/index.php?showtopic=14661)
- kexec-tools 0.101 (will be useful for 3.5.4.1 machines)

This post has been edited by Hrw: Apr 23 2006, 09:22 AM
Go to the top of the page
 
+Quote Post
enodr
post Apr 24 2006, 10:09 AM
Post #92





Group: Members
Posts: 133
Joined: 5-April 06
Member No.: 9,537



Thanks for corsair. Btw I have added a bug on opiebugtracker for opie-stumbler. It's crashing on my C3200 with hostap.
Go to the top of the page
 
+Quote Post
Hrw
post Apr 25 2006, 03:29 AM
Post #93





Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413



Added:
- altboot 1.0.6 for collie/poodle/tosa
- x/qt

Rebuilt:
- xserver-kdrive
- bootlogd

This post has been edited by Hrw: Apr 25 2006, 04:07 AM
Go to the top of the page
 
+Quote Post
ant
post Apr 26 2006, 12:29 AM
Post #94





Group: Members
Posts: 165
Joined: 11-March 04
From: IT
Member No.: 2,270



Marcin,


with alpha1-2 and rc1 releases I see in the logs some quirks:

- mount: sysfs cannot be mounted

- gpe system info : df has problem reading ./dev/static

- ipaq-sleep :needs bl but then bl doesn't find /dev/touchscreen0

I think ipaq-sleep and bl need to be rebuilt.

TIA

Ant
Go to the top of the page
 
+Quote Post
ninsei
post Apr 26 2006, 07:11 PM
Post #95





Group: Members
Posts: 92
Joined: 9-February 04
Member No.: 1,779



the one on the slidrulez homepage is for the older, compat libs. tried to complie it for native OZ and i get software vs. hardware FP compile time errors.
Go to the top of the page
 
+Quote Post
darmou
post Apr 26 2006, 08:12 PM
Post #96





Group: Members
Posts: 62
Joined: 17-December 04
Member No.: 5,956



I found that xmame produced an error on runtime on my 3100. Has anyone got it working?

darmou
Go to the top of the page
 
+Quote Post
Hrw
post Apr 26 2006, 10:48 PM
Post #97





Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413



fsck.. merged topics in wrong way ;(

Added:
- sliderulez

Updated:
- gammu 1.06.00
- bluez-utils (now with hid2hci and usb support)
- nfs-utils

Fixed:
- openttd 0.4.0

This post has been edited by Hrw: Apr 27 2006, 12:31 PM
Go to the top of the page
 
+Quote Post
obergix
post Apr 29 2006, 08:26 AM
Post #98





Group: Members
Posts: 128
Joined: 15-April 05
From: France
Member No.: 6,888



QUOTE(ant @ Apr 26 2006, 10:29 AM)
Marcin,


with alpha1-2 and rc1 releases I see in the logs some quirks:

- mount: sysfs cannot be mounted

- gpe system info  : df has problem reading ./dev/static

- ipaq-sleep :needs bl but then bl doesn't find /dev/touchscreen0

I think ipaq-sleep and bl need to be rebuilt.

TIA

Ant
*


You may want to add bug reports un bugs.treke.net eventually ?
Go to the top of the page
 
+Quote Post
jerrybme
post Apr 29 2006, 11:07 AM
Post #99





Group: Members
Posts: 639
Joined: 4-September 03
From: Chicago
Member No.: 401



XMMS, since beep-media-player doesn't work on 3100
Go to the top of the page
 
+Quote Post
radioz
post Apr 29 2006, 09:07 PM
Post #100





Group: Members
Posts: 102
Joined: 11-October 04
Member No.: 4,962



Request:

3.5.4 cardfs for Poodle to use with altboot.

Thanks for all the work!

radioz
Go to the top of the page
 
+Quote Post
..bk..
post May 1 2006, 07:08 AM
Post #101





Group: Members
Posts: 16
Joined: 20-March 06
From: /dev/null
Member No.: 9,404



hola!

could you please recompile totem without lirc support or add lirc package ?
totem is only installable with -force-depends, but then complains about missing liblirc.
would be quite nice to have a _gui_ media player for gpe (i know there's mplayer...)

btw: where went gxine ?

thanks a lot !
Go to the top of the page
 
+Quote Post
Hrw
post May 1 2006, 07:24 AM
Post #102





Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413



Updated:
- hostap-conf
- orinoco-conf

some wifi cards should move from eth0 to wlan0 (orinoco -> hostap) after this upgrade
Go to the top of the page
 
+Quote Post
ant
post May 1 2006, 08:31 AM
Post #103





Group: Members
Posts: 165
Joined: 11-March 04
From: IT
Member No.: 2,270



QUOTE(obergix @ Apr 29 2006, 05:26 PM)
You may want to add bug reports un bugs.treke.net eventually ?
*


I haven't yet full understood the bug(s)...I'll do it later on.

I'll wait for the rc-2, then I'll install root-filesystem in order to check the /dev thing.
The problem could be missing devices or, more probably, some SUID bugs so that the permissions are wrong.

I got ppp working by manually adding /dev/rfcomm0 and /dev/ppp in "/lib/udev/devices/.

/etc/init.d/udev
# I hate this hack. -- Md
make_extra_nodes() {
if [ "$(echo /lib/udev/devices/*)" != /lib/udev/devices/*" ]; then
cp -a /lib/udev/devices/* /dev/
fi
Go to the top of the page
 
+Quote Post
Hrw
post May 1 2006, 09:32 AM
Post #104





Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413



ant: if bug was not reported then it was not probably fixed.
Go to the top of the page
 
+Quote Post
Hrw
post May 1 2006, 10:12 AM
Post #105





Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413



Updated:
- sylpheed 2.2.4
- vlc-gpe 0.8.4
- gpe-clock 0.25
- gpe-filemanager 0.25
- gpe-plucker 0.2
Go to the top of the page
 
+Quote Post

15 Pages V  « < 5 6 7 8 9 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th October 2019 - 08:09 AM