OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Alsa Sound Settings, HOWTO fix ALSA audio on the Z
danboid
post Nov 10 2015, 10:47 AM
Post #1





Group: Members
Posts: 881
Joined: 26-December 05
From: England
Member No.: 8,789



Install alsa-utils if its not already installed:

CODE
pacman -S alsa-utils


Then run alsamixer and use the arrow keys to find the channels called 'Left Mixer' and 'Left Mixer Right'. Highlight both one at a time and push the 'm' key to unmute each channel. You'll notice the two M's in each channel turn to green zeros to indicate they're unmuted. You can now push ESC (or Cancel on the Z) to quit alsamixer and run:

CODE
alsactl store 0


To save your alsamixer (audio) settings so they will be restored on the next boot.
Go to the top of the page
 
+Quote Post
danboid
post Nov 23 2015, 06:10 AM
Post #2





Group: Members
Posts: 881
Joined: 26-December 05
From: England
Member No.: 8,789



Anyone who watched my Z vid and managed to understand what I was rambling on about may have noticed my comment on the headphone jack on my C3000. I only have one pair of earphones that have a connector that gives me stereo sound. All my other headphones and audio cables only get one channel.

I'm not sure if I used to get stereo output with the majority of cables and connectors before I took my Z to bits to swap the flash drive or if thats what caused it?

My Z activities have took a backseat recently because I've been engrossed in testing the latest git version of the MusE sequencer/DAW and generally giving its devs a tough time! They love it! smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2019 - 01:38 AM