OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )


zuraus
Posted on: Apr 2 2004, 08:56 AM





Group: Members
Posts: 6
Joined: 26-February 04
Member No.: 2,055


quick question: as i understand it, one uninstalls a package by typing: "ipkg uninstall package-name", but how do i know the package name, if i did not do the "ipkg install package-name" in the first place?

thanks!
  Forum: Angstrom & OpenZaurus · Post Preview: #17936 · Replies: 27 · Views: 6,409

zuraus
Posted on: Mar 11 2004, 05:49 PM





Group: Members
Posts: 6
Joined: 26-February 04
Member No.: 2,055


the ROM update page for the 5600 at the sharp site is pretty thorough. The method is quite different from a 5500. Maybe you would like to post EXACTLY what you are doing that is not working? There are also naming issues. Make sure you use the right names for the updater.sh that you are using.
  Forum: General Discussion · Post Preview: #14229 · Replies: 1 · Views: 741

zuraus
Posted on: Mar 8 2004, 06:34 PM





Group: Members
Posts: 6
Joined: 26-February 04
Member No.: 2,055


The Z needs to be OFF, not rebooted, then do the battery/reset thing, and then hold down the OK key while turning it on. I was confused by this at first as well. Also, pay attention to the previous post about the name of the zImage and updater files, this definetly matters, i made the same mistake.
  Forum: 5x00 General discussions · Post Preview: #13486 · Replies: 38 · Views: 5,833

zuraus
Posted on: Mar 5 2004, 11:29 AM





Group: Members
Posts: 6
Joined: 26-February 04
Member No.: 2,055


will this work on an american sl-5600?

thanks, and good work!
  Forum: Sharp ROMs · Post Preview: #12831 · Replies: 138 · Views: 50,125

zuraus
Posted on: Feb 29 2004, 09:46 PM





Group: Members
Posts: 6
Joined: 26-February 04
Member No.: 2,055


I am running OZ on a 5600 as well. I have had the sharp ROM, OZ 3.3.5, and zynergy ROMs in various orders. I am currently on zynergy, with the preemptive, overclocked kernel. I see the same stuff in the system info, opie, OZ, etc. I think that is just due to the zynergy rom being a hodge-podge of stuff, as is stated on the zynergy web page.

i dont see the same partition info as you, when i go to system info/storage, i see internal flash pretty low, like 3MB.

how did you get the partition info?
  Forum: Sharp ROMs · Post Preview: #11802 · Replies: 2 · Views: 889

zuraus
Posted on: Feb 26 2004, 06:17 PM





Group: Members
Posts: 6
Joined: 26-February 04
Member No.: 2,055


you say you have a 5600. I did not realize for quite a while that virtually all of the OZ site docs refer to the 5500. This includes the method you used to flash. flashing on the 5600 is done by holding down the "ok" key while you hit the on/off button (after removing the battery cover, etc. which you said you did.
  Forum: Sharp ROMs · Post Preview: #11317 · Replies: 6 · Views: 1,250


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 20th October 2019 - 05:05 PM